Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-12-02 Thread Person
Is this a common problem? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send email to

Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-12-01 Thread Person
When I looked into the libvirt error, I received these messages: https://imgur.com/a/drmaN https://imgur.com/a/sSKQT -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email

Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-11-29 Thread Person
Also, are there any driver updates that would fix this? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this

Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-11-27 Thread Person
On Sunday, November 26, 2017 at 11:51:23 PM UTC-5, Wael Nasreddine wrote: > On Sun, Nov 26, 2017 at 8:22 PM Person wrote: > > > On Saturday, November 25, 2017 at 11:11:30 PM UTC-5, Wael Nasreddine wrote: > > > On Saturday, November 25, 2017 at 8:06:27 PM UTC-8, Person

Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-11-26 Thread Wael M. Nasreddine
On Sun, Nov 26, 2017 at 8:22 PM Person wrote: > On Saturday, November 25, 2017 at 11:11:30 PM UTC-5, Wael Nasreddine wrote: > > On Saturday, November 25, 2017 at 8:06:27 PM UTC-8, Person wrote: > > > “In an earlier install, after I got this error, I switched all VMs to >

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-26 Thread Person
On Saturday, November 25, 2017 at 11:11:30 PM UTC-5, Wael Nasreddine wrote: > On Saturday, November 25, 2017 at 8:06:27 PM UTC-8, Person wrote: > > “In an earlier install, after I got this error, I switched all VMs to using > > pv virt_mode and managed to get `qubes-dom0-update` to run, after

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-25 Thread Wael Nasreddine
On Saturday, November 25, 2017 at 8:06:27 PM UTC-8, Person wrote: > “In an earlier install, after I got this error, I switched all VMs to using > pv virt_mode and managed to get `qubes-dom0-update` to run, after doing that, > I still got the same weird /proc/cpuinfo and lscpu output but VMs were

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-25 Thread Person
“In an earlier install, after I got this error, I switched all VMs to using pv virt_mode and managed to get `qubes-dom0-update` to run, after doing that, I still got the same weird /proc/cpuinfo and lscpu output but VMs were booting OK with hvm.” How exactly do you switch VMs to using pv

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-24 Thread Wael Nasreddine
On Friday, November 24, 2017 at 9:44:50 PM UTC-8, Wael Nasreddine wrote: > On Friday, November 24, 2017 at 9:04:01 PM UTC-8, Person wrote: > > I entered that command in the terminal, and I received this reply: > > > > https://imgur.com/a/zH3hO > > > > It seems that I haven’t enabled many things,

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-24 Thread Wael Nasreddine
On Friday, November 24, 2017 at 9:04:01 PM UTC-8, Person wrote: > I entered that command in the terminal, and I received this reply: > > https://imgur.com/a/zH3hO > > It seems that I haven’t enabled many things, and I don’t know how to enable > them. I'm having a similar issue, freshly

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-24 Thread Person
I entered that command in the terminal, and I received this reply: https://imgur.com/a/zH3hO It seems that I haven’t enabled many things, and I don’t know how to enable them. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-24 Thread Yethal
W dniu piątek, 24 listopada 2017 19:18:06 UTC+1 użytkownik Person napisał: > I believe I already did. The error message for not having enabled VT-d is > different from the error message I received: libvirtError.libvirt: > libxenlight failed to create new domain “domain name”. sudo xl dmesg|grep

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-24 Thread Person
I believe I already did. The error message for not having enabled VT-d is different from the error message I received: libvirtError.libvirt: libxenlight failed to create new domain “domain name”. -- You received this message because you are subscribed to the Google Groups "qubes-users" group.

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-23 Thread Yethal
W dniu czwartek, 23 listopada 2017 02:19:46 UTC+1 użytkownik Person napisał: > I have Qubes 3.2, and whenever I try to create HVM domains, libvirt fails to > create them. > > Is there any way to replace libvirt drivers? If so, what drivers would you > recommend using? Enable VT-d in BIOS/UEFI