Re: [qubes-users] Re: Installing Debian template 4.0rc2

2017-11-12 Thread Yuraeitha
On Saturday, November 11, 2017 at 11:41:44 PM UTC, Chris Laprise wrote: > On 11/11/2017 08:51 AM, Yuraeitha wrote: > > @ Chris Laprise > > On Saturday, November 11, 2017 at 1:45:07 PM UTC, Chris Laprise wrote: > >> On 11/11/2017 07:54 AM, Yuraeitha wrote: > >>> On Saturday, November 11, 2017 at

Re: [qubes-users] Re: Installing Debian template 4.0rc2

2017-11-12 Thread JPL
> qvm-clone fedora-25 debian-8 > sudo dnf remove qubes-template-debian-8 > Then you can install the template again: > sudo qubes-dom0-update qubes-template-debian-8 Thanks Chris. That worked -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread Chris Laprise
On 11/11/2017 08:51 AM, Yuraeitha wrote: @ Chris Laprise On Saturday, November 11, 2017 at 1:45:07 PM UTC, Chris Laprise wrote: On 11/11/2017 07:54 AM, Yuraeitha wrote: On Saturday, November 11, 2017 at 12:23:28 PM UTC, JPL wrote: For some reason the debian template didn't install when I

[qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread JPL
>Try run "dnf search qubes-template-*" in dom0, it'll give you a list of all >>installed Qubes templates. Yes I can confirm debian-8 is there. I'll ignore for now and wait til the next update. Thanks for your help. -- You received this message because you are subscribed to the Google Groups

[qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread Yuraeitha
On Saturday, November 11, 2017 at 2:19:22 PM UTC, JPL wrote: > >The first thing to try is 'sudo dnf remove qubes-template-debian-8' to > >get the package out of there. > > That gives an error: qvm-template-preprocess: qube with this name does not > exist Try run "dnf search qubes-template-*"

[qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread JPL
>The first thing to try is 'sudo dnf remove qubes-template-debian-8' to >get the package out of there. That gives an error: qvm-template-preprocess: qube with this name does not exist -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread Yuraeitha
@ Chris Laprise On Saturday, November 11, 2017 at 1:45:07 PM UTC, Chris Laprise wrote: > On 11/11/2017 07:54 AM, Yuraeitha wrote: > > On Saturday, November 11, 2017 at 12:23:28 PM UTC, JPL wrote: > >> For some reason the debian template didn't install when I installed Qubes, > >> even though I

[qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread Yuraeitha
On Saturday, November 11, 2017 at 1:27:33 PM UTC, JPL wrote: > Thanks for the detailed reply. I have an i7 machine, installing to a USB > stick. Strangely, last time I tried (this is my second installation on the > same USB having borked the first) debian-8 *did* install so it's obviously a >

Re: [qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread Chris Laprise
On 11/11/2017 07:54 AM, Yuraeitha wrote: On Saturday, November 11, 2017 at 12:23:28 PM UTC, JPL wrote: For some reason the debian template didn't install when I installed Qubes, even though I selected it. No matter I thought, I'll do it manually. However following the instructions here:

[qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread JPL
Thanks for the detailed reply. I have an i7 machine, installing to a USB stick. Strangely, last time I tried (this is my second installation on the same USB having borked the first) debian-8 *did* install so it's obviously a very quirky bug. Whonix installed OK although it seems very slow

[qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread JPL
On Saturday, November 11, 2017 at 12:54:49 PM UTC, Yuraeitha wrote: > On Saturday, November 11, 2017 at 12:23:28 PM UTC, JPL wrote: > > For some reason the debian template didn't install when I installed Qubes, > > even though I selected it. No matter I thought, I'll do it manually. > > > >

[qubes-users] Re: Installing Debian template 4.0rc2

2017-11-11 Thread Yuraeitha
On Saturday, November 11, 2017 at 12:23:28 PM UTC, JPL wrote: > For some reason the debian template didn't install when I installed Qubes, > even though I selected it. No matter I thought, I'll do it manually. > > However following the instructions here: > >