Re: [qubes-users] Re: On new installs, is exotic procedure still needed to cure debian apt bug or can we simply update/apt-upgrade from deb template?

2019-08-23 Thread 'awokd' via qubes-users
American Qubist 001: > > > On Sunday, August 18, 2019 at 10:39:38 AM UTC-7, American Qubist 001 wrote: >> >> will make sure to use the lhe latest, but I thought 4.02 was still in >> beta. >> Also, the instructions in the QSB are much more complex than simply >> updating through the gui.Why

Re: [qubes-users] Re: On new installs, is exotic procedure still needed to cure debian apt bug or can we simply update/apt-upgrade from deb template?

2019-08-20 Thread Chris Laprise
On 8/20/19 5:38 PM, American Qubist 001 wrote: On Sunday, August 18, 2019 at 10:39:38 AM UTC-7, American Qubist 001 wrote: I need to re-install Qubes and last time I installed, maybe around Feb 2019, there was an advisory about an apt-bug which required a fix. Is that now taken

[qubes-users] Re: On new installs, is exotic procedure still needed to cure debian apt bug or can we simply update/apt-upgrade from deb template?

2019-08-20 Thread American Qubist 001
On Sunday, August 18, 2019 at 10:39:38 AM UTC-7, American Qubist 001 wrote: > > I need to re-install Qubes and last time I installed, maybe around Feb > 2019, there was an advisory about an apt-bug which required a fix. Is that > now taken care of automatically in the deb-9 template or is that

[qubes-users] Re: On new installs, is exotic procedure still needed to cure debian apt bug or can we simply update/apt-upgrade from deb template?

2019-08-18 Thread FenderBender
On Sunday, August 18, 2019 at 10:39:38 AM UTC-7, American Qubist 001 wrote: > > I need to re-install Qubes and last time I installed, maybe around Feb > 2019, there was an advisory about an apt-bug which required a fix. Is that > now taken care of automatically in the deb-9 template or is that