Re: [qubes-users] Re: Qubes: Unable to connect to VPN

2019-06-12 Thread 'Crypto Carabao Group' via qubes-users
> > Install per the instructions for Mr.Laprise's excellent > qubes-vpn-setup in an Template-based AppVM , don't miss any steps. > ELSE > > delete the AppVM and startover make sure openvpn is installed in > the Template chosen , make sure to enable proxy in the created AppVM > , and for services

[qubes-users] Re: Qubes: Unable to connect to VPN

2019-06-12 Thread Jon deps
On 6/12/19 2:53 PM, Chris Laprise wrote: On 6/12/19 10:14 AM, 'Crypto Carabao Group' via qubes-users wrote: We've also been trying for days to get a VPN to  resolve on a brand new R4.0 install, to either one of 2 different VPN providers, using the iptables and cli scripts:

Re: [qubes-users] Re: Qubes: Unable to connect to VPN

2019-03-05 Thread Otto Kratik
On Friday, March 1, 2019 at 9:07:57 PM UTC-5, unman wrote: > Call it with --down to have a script run when the tunnel closes. > If you check the man page, there are a variety of different options for > running scripts/commands at different events, but I suspect that will > fit the bill.

Re: [qubes-users] Re: Qubes: Unable to connect to VPN

2019-03-01 Thread unman
On Fri, Mar 01, 2019 at 01:47:22PM -0800, Otto Kratik wrote: > On Tuesday, February 19, 2019 at 2:53:22 PM UTC-5, Jon deps wrote: > > > https://www.qubes-os.org/doc/vpn/ > > > > I believe it would be helpful if you indicate which method you have > > used to create the VPNper the URL

[qubes-users] Re: Qubes: Unable to connect to VPN

2019-03-01 Thread Otto Kratik
On Tuesday, February 19, 2019 at 2:53:22 PM UTC-5, Jon deps wrote: > https://www.qubes-os.org/doc/vpn/ > > I believe it would be helpful if you indicate which method you have > used to create the VPNper the URL there > > > perhaps it is more obvious to others Thanks for

[qubes-users] Re: Qubes: Unable to connect to VPN

2019-02-19 Thread Jon deps
On 2/14/19 5:55 PM, Otto Kratik wrote: Just reviving a thread of mine from a few months ago with a related follow-up question. When trying to connect to a VPN using openvpn from a Debian-9 AppVM within Qubes, I could connect but instantly lost DNS resolution which rendered the connection