[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2017-01-05 Thread pixelite25
Just noticed your reply a bit down the list...will try that 16 step procedure and see if it works. Thanks!! -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2017-01-05 Thread '01v3g4n10' via qubes-users
On Friday, January 6, 2017 at 2:55:17 AM UTC, pixel...@gmail.com wrote: > I am having the same issue but I never modified any 'conf file'. I am > attempting to install Windows 7 Pro 64bit. The VM starts and I get the > "Starting Windows" animating/glowing icon, which loops forever but no >

[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2017-01-05 Thread pixelite25
I am having the same issue but I never modified any 'conf file'. I am attempting to install Windows 7 Pro 64bit. The VM starts and I get the "Starting Windows" animating/glowing icon, which loops forever but no progress ever gets made beyond that. I am at a loss as what to do, seeing that I've

[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2016-11-24 Thread David Wylie
I didn't follow the instructions properly. I modified the existing conf file which gets overwritten. I copied it as per the instructions and it all works as it should. I hereby offer myself to be roundly whipped through the streets of Aberdeen. Apologies, and thanks. -- You received this

[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2016-11-24 Thread Scot Anderson
On Thursday, November 24, 2016 at 5:08:23 AM UTC-8, David Wylie wrote: > Looking at the log file (which I can't copy/paste - shift-ctl-v & ctl_v just > doesn't copy the log file contents like it says it will), the last entry is > > vga s->lfb_addr = f000 s->lfb_end = f100 > > > Don't

[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2016-11-24 Thread David Wylie
Looking at the log file (which I can't copy/paste - shift-ctl-v & ctl_v just doesn't copy the log file contents like it says it will), the last entry is vga s->lfb_addr = f000 s->lfb_end = f100 Don't know if that helps. -- You received this message because you are subscribed to the

[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2016-11-24 Thread David Wylie
Hi - it is W7 Home Premium (I said it in the title but missed the 7 out in the body, apologies). Followed all the links I can find on the Qubes website, including that one. Installed windows-tools from the current-testing repo. One thing I am doing is loading the iso from another VM (as

[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2016-11-24 Thread Opal Raava
On Thursday, November 24, 2016 at 12:59:04 PM UTC+1, David Wylie wrote: > I just get the "Starting Windows" and the glowing logo on a black screen. > Left it for an hour, nothing else happens. > > I found this which doesn't seem relevant (or if it is I can't make the > connection) : > >

[qubes-users] Re: Windows 7 Install Hangs At Starting Page

2016-11-24 Thread david . wylie
Just to add - Windows Home Premium, 64bit. All linux VMs work fine. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To