Re: [qubes-users] Installing Qubes 4.0 on a Dell XPS 9570 i9

2020-08-28 Thread Paul Applegate
I was not able to get it installed. I gave up. I was going to try with a ThinkPad Carbon X1, but life got in the way. On Friday, August 28, 2020 at 6:24:39 PM UTC-4 qubesth...@gmail.com wrote: > Looking at a Precision 7530 now for Qubes. Were you able to get it up and > going? Any known

Re: [qubes-users] Installing Qubes 4.0 on a Dell XPS 9570 i9

2020-08-28 Thread qubesth...@gmail.com
Looking at a Precision 7530 now for Qubes. Were you able to get it up and going? Any known issues with it if so? On Tuesday, March 12, 2019 at 12:53:10 PM UTC-5 m...@paulapplegate.com wrote: > On Sunday, August 19, 2018 at 12:12:25 PM UTC-4, Wael Nasreddine wrote: > > try appending the

Re: [qubes-users] installing qubes

2020-06-22 Thread Sven Semmler
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 6/22/20 7:44 PM, 'Jon will' via qubes-users wrote: > I have the OS of my dreams! This is not said nearly often enough! Thanks Qubes Team! /Sven - -- public key: https://www.svensemmler.org/0x8F541FB6.asc fingerprint: D7CA F2DB 658D 89BC 08D6

Re: [qubes-users] installing qubes

2020-06-22 Thread 'Jon will' via qubes-users
GOT IT! Now the only thing I need to do is get HVMs working and I have the OS of my dreams! Thanks! -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] installing qubes

2020-06-22 Thread Jarrah
> Sorry for the late response, It took forever for the iso to download. > IT'S WORKING! There is just one last problem. I can't get wireless > working. Any ideas? Congratulations on getting it working. Just remember that is a pre-release version of Qubes. It's not fully supported and may have

Re: [qubes-users] installing qubes

2020-06-21 Thread 'Jon will' via qubes-users
Sorry for the late response, It took forever for the iso to download. IT'S WORKING! There is just one last problem. I can't get wireless working. Any ideas? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and

Re: [qubes-users] installing qubes

2020-06-20 Thread Jarrah
> Here is what I got. Do you think I should upgrade to qubes 4.1? If so > where is the ISO? How can I get it? > Going to need the output as a file sorry. That's only the end of it. If you plug another USB drive in you should be able to write the file to it using `dmesg >

Re: [qubes-users] installing qubes

2020-06-20 Thread Jarrah
> I apologize but you have it wrong. I want to INSTALL qubes. The above > is all I have to tell you. > My bad, I missed that and thought you were getting that error on boot after install. Could you switch to another TTY on install (ctl-alt-f2 should do it) and provide the output of `dmesg`. That

Re: [qubes-users] installing qubes

2020-06-20 Thread 'jon Will' via qubes-users
I apologize but you have it wrong. I want to INSTALL qubes. The above is all I have to tell you. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] installing qubes

2020-06-20 Thread Jarrah
> I now have a screenshot of the LUKS error in text mode I mentioned.  > It reads "Encryption requested for LUKS device nvme0n1p2 but no > encryption key specified for this device". Any ideas? This sounds like the disk encryption went wrong. Do you get a prompt for your disk password on boot?

Re: [qubes-users] installing qubes

2020-06-20 Thread 'jon Will' via qubes-users
I now have a screenshot of the LUKS error in text mode I mentioned.  It reads "Encryption requested for LUKS device nvme0n1p2 but no encryption key specified for this device". Any ideas? so I have a HP laptop. it has these specs =CPU= AMD Quad-core ryzen 7-3700U Processor =GPU= AMD

[qubes-users] installing qubes

2020-06-19 Thread 'jon Will' via qubes-users
so I have a HP laptop. it has these specs =CPU= AMD Quad-core ryzen 7-3700U Processor =GPU= AMD Radeon RX Vega 10 Graphics =Memory= 16GB DDR4 2666 MHz =Hard drive= 1TB PCIe NVMe SSD =Connectivity= Realtech RTL8821CE 802.11b/g/n/ac and bluetooth 4.2 =Audio= HD Adieo with stereo

Re: [qubes-users] Installing qubes, new machine.

2019-07-06 Thread Chris Laprise
On 7/5/19 5:59 PM, Denis Buchwalter wrote: I'm a long time Qubes user. Qubes has been happily running on an older laptop. Decided to go for more modern hardware. Long story made short. Apart from the graphic invite never showing (just plain old vga text messages scrolling), on the first few

[qubes-users] Installing qubes, new machine.

2019-07-05 Thread Denis Buchwalter
I'm a long time Qubes user. Qubes has been happily running on an older laptop. Decided to go for more modern hardware. Long story made short. Apart from the graphic invite never showing (just plain old vga text messages scrolling), on the first few installations, there were some random

Re: [qubes-users] Installing Qubes 4.0 on a Dell XPS 9570 i9

2019-03-12 Thread me
On Sunday, August 19, 2018 at 12:12:25 PM UTC-4, Wael Nasreddine wrote: > try appending the kernel param nouveau.modeset=0 > > I purchased and returned this laptop because it does not fully work with > Linux, I have a Precision 7530 now, much better. See my notes at >

Re: [qubes-users] Installing Qubes 4.0 on a Dell XPS 9570 i9

2018-08-19 Thread Wael M. Nasreddine
try appending the kernel param nouveau.modeset=0 I purchased and returned this laptop because it does not fully work with Linux, I have a Precision 7530 now, much better. See my notes at https://github.com/NixOS/nixpkgs/issues/44284 On Fri, Aug 17, 2018 at 14:10 'awokd' via qubes-users <

Re: [qubes-users] Installing Qubes 4.0 on a Dell XPS 9570 i9

2018-08-17 Thread 'awokd' via qubes-users
On Fri, August 17, 2018 3:01 pm, Ole wrote: > Hi everyone, > > > I have a new XPS 9570 i9 laptop and I'm trying to install Qubes 4.0 on > it. > > I have the installer on a USB stick and when I boot from it, briefly some > text shows up in the upper left corner, then screen goes blank and the >

[qubes-users] Installing Qubes 4.0 on a Dell XPS 9570 i9

2018-08-17 Thread Ole
Hi everyone, I have a new XPS 9570 i9 laptop and I'm trying to install Qubes 4.0 on it. I have the installer on a USB stick and when I boot from it, briefly some text shows up in the upper left corner, then screen goes blank and the system reboots some seconds later. Debian live isn't working

Re: [qubes-users] Installing qubes on Razer stealth 2017 edition

2018-03-08 Thread 'awokd' via qubes-users
On Wed, March 7, 2018 7:31 pm, randallrba...@gmail.com wrote: > Hi all  I'm trying to install qubes on an external hard drive to test > and get it working before I put it on my main machine, but it won't seem > to get past this screen. Can someone help me out as I'm new to cubes and > won't

[qubes-users] Installing qubes on Razer stealth 2017 edition

2018-03-07 Thread randallrbaker
Hi all  I'm trying to install qubes on an external hard drive to test and get it working before I put it on my main machine, but it won't seem to get past this screen. Can someone help me out as I'm new to cubes and won't understand everything. This is the message that popups. Xen 4.6.1

[qubes-users] Installing Qubes 4 with petitboot

2018-02-19 Thread qubes-os
I have a new KCMA-D8 based machine with petitboot installed. When I attempt to boot from the Qubes 4 DVD, the install media is not recognized by petitboot. Other installation media that I've tried, like a Ubuntu CD, are recognized and I'm able to boot. I've attempted to boot using a new

[qubes-users] Installing Qubes on ASUS X53E-RH51 does nothing

2018-02-07 Thread tnxgam3rx
I made my 32 GB flash drive into a bootable drive using Rufus (just to see if it will run on the laptop), but when I select anything other than the command line or to modify the selection, it starts to run and then goes back to the main menu. Tried it on another device, and it would run

[qubes-users] Installing qubes -hard drive detection problem

2017-04-26 Thread mysticbuyer01
I am trying to install Qubes on to my xps 15 9560 but having problems with detecting the hard drive on my computer. 1. I burned the image as DD on my usb with Rufus 2. Turned off secure boot in BIOS 3. Booted successfully from the usb 4. Proceeded with the installation 5. While choosing the

Re: [qubes-users] Installing Qubes 3.2 on an Alienware

2017-03-21 Thread Mike Keehan
On Fri, 17 Mar 2017 19:18:03 -0400 Tristan Fleming wrote: > Has anyone found a work around for Qubes on an Alienware 17 r4? > > I just bought this laptop thinking that it would work with Qubes. So > far, I havent had any luck. It was a good excuse to buy a new laptop, >

[qubes-users] Installing Qubes 3.2 on an Alienware

2017-03-17 Thread Tristan Fleming
Has anyone found a work around for Qubes on an Alienware 17 r4? I just bought this laptop thinking that it would work with Qubes. So far, I havent had any luck. It was a good excuse to buy a new laptop, though! ;) I bought the Alienware 17 r4 Intel(R) Core(TM) i7-7700HQ 8gb ram DDR4 NVIDIA

RE: [qubes-users] installing qubes 3.2 from a usb disk behind a hub

2017-03-07 Thread Wim Vervoorn
ubject: [qubes-users] installing qubes 3.2 from a usb disk behind a hub Hello, I have a UEFI system that I try to install Qubes 3.2 on. This system only has a single USB port available. So I connected a hub to the system and the USB disk is connected behind this Hub. The installation starts but t

[qubes-users] installing qubes 3.2 from a usb disk behind a hub

2017-03-06 Thread wvervoorn
Hello, I have a UEFI system that I try to install Qubes 3.2 on. This system only has a single USB port available. So I connected a hub to the system and the USB disk is connected behind this Hub. The installation starts but the usb disk is not recognized so the installation fails because of

[qubes-users] Installing Qubes on MacBook Air

2017-02-27 Thread petenash73
I posted this on GitHub earlier and was advised to post here. Basically I am attempting to install Qubes on a MacBook Air and I have had little success following the instructions for putting the Broadcom wireless device into PCI passtrough so I'm going to try the other option of removing it

[qubes-users] Installing qubes-window-tools makes win7 HVM GUI unusable

2017-02-03 Thread Jarle Thorsen
I have now found the very slow GUI described in my previous thread https://groups.google.com/d/msg/qubes-users/gzS8Zc9StxQ/gSwEC-fdFAAJ to be a direct result of installing the qubes-windows-tools into the VM. That's why I'm starting a new thread focusing on this problem here. After initial

[qubes-users] Installing Qubes OS 3.2 on an external HDD possible?

2016-12-09 Thread stevenwinderlich
Hello everyone, i would like to test out Qubes OS a bit and since it doesnt work in VmWare due to my hardware being pretty limited is it possible to install Qubes OS on an external USB 3.0 5400 RPM 500 GB Toshiba HDD? To note is that some personal data including Image backups and ISO Files are