Re: [qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-26 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Thu, Nov 24, 2016 at 08:46:19AM -0800, Fabrizio Romano Genovese wrote: > Looks like qubes-mgmt-salt-vm-connector is already installed in my templates. > Are you sure the command is This needs to be installed in your _default_ template (which

Re: [qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-24 Thread Fabrizio Romano Genovese
Looks like qubes-mgmt-salt-vm-connector is already installed in my templates. Are you sure the command is pkg.uptodate: [] ? This looks right in the salt documentation, but there is nothing else I can think about... -- You received this message because you are subscribed to the Google

Re: [qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-24 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Thu, Nov 24, 2016 at 08:19:22AM -0800, Fabrizio Romano Genovese wrote: > The error I get is 127, that should be "command not found" if I got it > right... Have you installed qubes-mgmt-salt-vm-connector in your default template during upgrade

Re: [qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-24 Thread Fabrizio Romano Genovese
The error I get is 127, that should be "command not found" if I got it right... -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-24 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Thu, Nov 24, 2016 at 02:44:25AM -0800, Fabrizio Romano Genovese wrote: > Dear Marek, > > I've tried the solution you proposed in that post. I've managed to make that > little script to work (strangely enough, it looks like salt minds about >

Re: [qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-24 Thread Fabrizio Romano Genovese
Dear Marek, I've tried the solution you proposed in that post. I've managed to make that little script to work (strangely enough, it looks like salt minds about indenting in the code. I'm mainly used to latex that doesn't care and this left me a bit surprised. I created a file

Re: [qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-22 Thread Fabrizio Romano Genovese
Thank you very much, your solution worked (actually I had to give virsh -c xen:/// undefine trim-fedora-23 and not virsh -c xen:/// undefine fedora-23-fstrim and then I had to manually remove the trim-fedora-23 files in /var/lib/qubes/appvm). The problem started when I decided to make a

Re: [qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-22 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Tue, Nov 22, 2016 at 01:47:52AM -0800, Fabrizio Romano Genovese wrote: > Hello all, I'm basically having the same error described here: > https://github.com/QubesOS/qubes-issues/issues/1910 > > When I try to perform qvm-trim-template on any

[qubes-users] qvm-trim-template fails (Qubes 3.2)

2016-11-22 Thread Fabrizio Romano Genovese
Hello all, I'm basically having the same error described here: https://github.com/QubesOS/qubes-issues/issues/1910 When I try to perform qvm-trim-template on any template, the error 'libvirterror operation failed: domain 'fedora-23-fstrim' already exists with uuid ' pops up. As in the