Re: [qubes-users] ssh keys gui not working / password no longer stored (deb8)

2016-12-17 Thread raahelps
On Tuesday, December 13, 2016 at 9:35:40 PM UTC-5, Marek Marczykowski-Górecki wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA256 > > On Tue, Dec 13, 2016 at 12:11:43AM +, Unman wrote: > > On Mon, Dec 12, 2016 at 11:53:25PM +0100, cubit wrote: > > > Heia > > > > > > Since using Qubes

Re: [qubes-users] ssh keys gui not working / password no longer stored (deb8)

2016-12-13 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Tue, Dec 13, 2016 at 12:11:43AM +, Unman wrote: > On Mon, Dec 12, 2016 at 11:53:25PM +0100, cubit wrote: > > Heia > > > > Since using Qubes (debian 8 template) back to R3.1 when ever I used ssh I > > would get a gui prompt asking for my key

Re: [qubes-users] ssh keys gui not working / password no longer stored (deb8)

2016-12-12 Thread Unman
On Mon, Dec 12, 2016 at 11:53:25PM +0100, cubit wrote: > Heia > > Since using Qubes (debian 8 template) back to R3.1 when ever I used ssh I > would get a gui prompt asking for my key password and it would be remembered > for all subsequent ssh sessions until I restart the AppVM. > > With a

[qubes-users] ssh keys gui not working / password no longer stored (deb8)

2016-12-12 Thread cubit
Heia Since using Qubes (debian 8 template) back to R3.1 when ever I used ssh I would get a gui prompt asking for my key password and it would be remembered for all subsequent ssh sessions until I restart the AppVM. With a recent template update this has broken, now what happens is in the