Re: [qubes-users] Re: Trouble seeing software installed in template vm in an appvm that uses the template

2017-01-06 Thread Unman
On Thu, Jan 05, 2017 at 08:04:13PM -0800, Drew White wrote: > On Friday, 6 January 2017 14:58:33 UTC+11, Brian LoBue wrote: > > Hi All, > > > > I've installed ruby in a fedora 24 template vm via "sudo yum install > > ruby". Everything seems fine at that point. "which ruby" points to > >

Re: [qubes-users] Trouble reading data CD under Qubes

2017-01-06 Thread Ángel
Pawel Debski wrote: > > > How do I check whether it is really mounted in dom0? > > (I think it is not, but maybe I'm doing something wrong > notification bubble should pop up on the screen. I think its usually sr0 or > something. > > What would be the right command in Konsole? > Try doing:

Re: [qubes-users] strange bug: qubes-os booted from external device forces filevault reset.

2017-01-06 Thread Ángel
pixel fairy wrote: > when booting qubes-os on a mac (hardware 11,3) filevault stops accepting the > passphrase and you have to use the reset key to make a new one. > > ive only done this with an external drive. for some reason, qubes is either > writing to the internal drive, or the mac

[qubes-users] after install - how use network (esp. wireless) ?

2017-01-06 Thread haaber
Hello, sorry to annoy you with stupid beginner questions. I just got to install Qubes. I feel quite helpless, which after 15 years of running "standard linux" is an unusual thing :) First, I am stuck with an easy sounding problem : network. The help in "documentation" is still a stub (I could

Re: [qubes-users] Re: Dom0 (System tools) shortcuts suddenly disappeared

2017-01-06 Thread Ángel
Otto Kratik wrote: > Is there any way to easily refresh/restore the System Tools shortcuts, > without having to add each one back manually in some obscure way? I don't > even remember what all the normal items under that menu are, but they > suddenly just vanished without warning or

Re: [qubes-users] after install - how use network (esp. wireless) ?

2017-01-06 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2017-01-04 07:04, haa...@web.de wrote: > Hello, > > sorry to annoy you with stupid beginner questions. I just got to install > Qubes. I feel quite helpless, which after 15 years of running "standard > linux" is an unusual thing :) > > First, I

[qubes-users] Use an remote PULSE Audio server

2017-01-06 Thread Robert Mittendorf
Hey fellow Qubes-Users, I want to use an remote PULSE audio server to playback sound output. The server side is up & running. The connecting AppVM is based on the debian-8 template Standard auto-discover does not work, probably because the AppVM tries to locate the remote server in the virtual

Re: [qubes-users] after install - how use network (esp. wireless) ?

2017-01-06 Thread Unman
On Wed, Jan 04, 2017 at 04:04:56PM +0100, haa...@web.de wrote: > Hello, > > sorry to annoy you with stupid beginner questions. I just got to install > Qubes. I feel quite helpless, which after 15 years of running "standard > linux" is an unusual thing :) > > First, I am stuck with an easy

[qubes-users] Re: Nvidia drivers in dom0 still works? (need to get a GTX 1070 off the ground)

2017-01-06 Thread daltong defourne
On Monday, December 19, 2016 at 3:12:55 PM UTC+3, Foppe de Haan wrote: > On Sunday, December 18, 2016 at 11:33:23 PM UTC+1, Mathew Evans wrote: > > Just to update. > > > > I am currently running Nvidia drivers without a issue. > > > > dom0 Kernel: 4.4.31-11 > > Nvidia: 375.20 > > Kernel-module:

[qubes-users] Re: Odd failure when trying to use Asus WL-167G with Qubes (both Fedora and Debian 8 VMs). Help :(

2017-01-06 Thread daltong defourne
Do you, by any chance, happen to run an ASUS mobo? I happen to have exactly this thing on ASUS + Skylake, and have managed to alleviate it somewhat, here's full report https://groups.google.com/forum/#!topic/qubes-devel/7K1wm_tuuVI -- You received this message because you are subscribed to the

[qubes-users] HCL - Razer Blade 14" (01/2017)

2017-01-06 Thread michael . liesenfelt
HCL: Razer Blade 14" (01/2017) --- layout: 'hcl' type: 'laptop' hvm: 'yes' iommu: 'yes' slat: 'yes' tpm: 'Unknown' (I disabled secure boot in the firmware) brand: | Razer model: | Blade bios: | E1.00 cpu: | Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz chipset: | Intel

[qubes-users] Re: Qubes 3.2 Dom0 no longer updating.

2017-01-06 Thread Daniel Moerner
On Friday, January 6, 2017 at 7:15:14 AM UTC-5, Opal Raava wrote: > Hi all, > > Since about a week or so, I'm unable to update dom0 the way I used to. The VM > Manager will tell me there are updates available for Dom0, and when I click > 'Update VM' I see the familiar 'downloading updates' but

[qubes-users] Re: Qubes 3.2 Dom0 no longer updating.

2017-01-06 Thread J. Eppler
I encounter the same issue -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send email to

Re: [qubes-users] Re: Qubes 3.2 Dom0 no longer updating.

2017-01-06 Thread 'James Funkhauser' via qubes-users
Same with me. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send email to

[qubes-users] Re: Archlinux template instruction leads to failed recipe on target "core-agent-linux-vm"

2017-01-06 Thread albibek
понедельник, 19 декабря 2016 г., 18:00:38 UTC+3 пользователь Ilja Michel написал: > Hi, > > I ran into the same problem. It looks as if make is not able to read the init > folder, but I can't figure out why. > What worked for me: > Delete or erase the concerning lines in >

[qubes-users] Re: HDMI not working on my Dell Inspiron 17 7999

2017-01-06 Thread Marc de Bruin
On Saturday, December 3, 2016 at 9:18:35 PM UTC+1, Jonathann Giroux wrote: > Hello guys, I just install Qubes on my Dell Inspiron 17 7999 and it's working > greatexcept for te hdmi port. My second screen in hdmi is not working at all. > Any ideas why? Thanks.  I'm also having problems with

[qubes-users] My Intel system doesn't have Vt-x and Vt-d, please help me understand the implications.

2017-01-06 Thread 5vo30m+lpi66xm176ugr7ruk via qubes-users
Hi everyone! First off happy new year! :) To get into the subject, I'm trying to get as many Qubes users around me as possible to convert my family and friends from Windowsism to Qubism. However in some cases I see that the Intel®™ (backdoor℠ inside®) hardware that they have does not support

[qubes-users] HCL - Lenovo ThinkPad W520

2017-01-06 Thread 'Andreas' via qubes-users
isit https://groups.google.com/d/optout. Qubes-HCL-LENOVO-4270CTO-20170106-122819.cpio.gz Description: application/gzip Qubes-HCL-LENOVO-4270CTO-20170106-122819.yml Description: application/yaml

[qubes-users] PCI-e USB 2.0 / 3.0 cards that are known to be "good for qubes" (support reset, etc)

2017-01-06 Thread daltong defourne
Basically, what it says in the subject. I want to buy an (1x?) pci-e USB card that would be compatible with qubes "as much as possible", ideally supporting reset to avoid the annoying "unable to reset" thingie -- You received this message because you are subscribed to the Google Groups

Re: [qubes-users] Re: Fedora Desktop in Qubes

2017-01-06 Thread Patrick Bouldin
On Wednesday, December 28, 2016 at 2:41:28 AM UTC-5, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > On 2016-12-27 12:39, Patrick Bouldin wrote: > > On Tuesday, December 27, 2016 at 2:13:48 PM UTC-5, Patrick Bouldin wrote: > >> On Tuesday, December 27, 2016 at

[qubes-users] Using pass with split GPG

2017-01-06 Thread Nicklaus McClendon
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 I've been looking into solutions for password managers utilizing Qubes' isolation as well as possible while not compromising functionality. Password based options are suboptimal, as regular backups and syncing can be challenging, as the "Vault" qube

[qubes-users] Re: After installing Libre apps can't get them on a shortcut

2017-01-06 Thread Patrick Bouldin
On Friday, January 6, 2017 at 7:40:51 PM UTC-5, Patrick Bouldin wrote: > Hello, > > I've added apps to the template before, and then on the app vm I could then > create a shortcut. I installed all the Libre apps on the template. I then go > to the app vm and they are there, but they don't show

[qubes-users] Re: A really nice guide on installing Coreboot on a X220 with a Raspberry Pi

2017-01-06 Thread hirschauer.andreas via qubes-users
> Booting from Hard Disk... > Cursor keeps blinking, nothing boots. > The following log from coreboot shows a boot failure trying to boot the > successfully installed Qubes OS R3.2 from disk: > https://paste.debian.net/906598/ I have the same issue on my X230 with Coreboot, that Grub doesn't

[qubes-users] HCL - DELL Inspiron 17, 7000 Series (7746)

2017-01-06 Thread LXK
Hi All, sending HCL info. Only issue encountered so far was the bus reset issue on what appears to be the HDMI audio, preventing the network VMs from starting. I worked around it via a custom systemd unit, removing the device before network comes up. Thanks and keep up the great work. LXK

Re: [qubes-users] Re: A really nice guide on installing Coreboot on a X220 with a Raspberry Pi

2017-01-06 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Fri, Jan 06, 2017 at 04:18:05PM -0800, kuggh...@gmail.com wrote: > On Monday, November 14, 2016 at 4:34:47 AM UTC+1, David Schissler wrote: > > https://tylercipriani.com/blog/2016/11/13/coreboot-on-the-thinkpad-x220-with-a-raspberry-pi/ > > Hi

Re: [qubes-users] Re: Archlinux template instruction leads to failed recipe on target "core-agent-linux-vm"

2017-01-06 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Fri, Jan 06, 2017 at 10:51:42AM -0800, albi...@gmail.com wrote: > понедельник, 19 декабря 2016 г., 18:00:38 UTC+3 пользователь Ilja Michel > написал: > > Hi, > > > > I ran into the same problem. It looks as if make is not able to read the > >

Re: [qubes-users] My Intel system doesn't have Vt-x and Vt-d, please help me understand the implications.

2017-01-06 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Fri, Jan 06, 2017 at 08:04:08PM +, 5vo30m+lpi66xm176ugr7ruk via qubes-users wrote: > Hi everyone! > > First off happy new year! :) > > To get into the subject, I'm trying to get as many Qubes users around me as > possible to convert my

Re: [qubes-users] Dom0 Update failed.

2017-01-06 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Thu, Jan 05, 2017 at 07:51:49PM -0800, Drew White wrote: > On Friday, 6 January 2017 11:39:36 UTC+11, Marek Marczykowski-Górecki wrote: > > -BEGIN PGP SIGNED MESSAGE- > > Hash: SHA256 > > > > On Thu, Jan 05, 2017 at 04:01:11PM -0800,

Re: [qubes-users] Re: Qubes 3.2 Dom0 no longer updating.

2017-01-06 Thread Andrew David Wong
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2017-01-06 10:40, Daniel Moerner wrote: > On Friday, January 6, 2017 at 7:15:14 AM UTC-5, Opal Raava wrote: >> Hi all, >> >> Since about a week or so, I'm unable to update dom0 the way I >> used to. The VM Manager will tell me there are updates

Re: [qubes-users] Qubes 3.2 Dom0 no longer updating.

2017-01-06 Thread john.david.r.smith
On 06/01/17 13:15, Opal Raava wrote: Hi all, Since about a week or so, I'm unable to update dom0 the way I used to. The VM Manager will tell me there are updates available for Dom0, and when I click 'Update VM' I see the familiar 'downloading updates' but after that the window with the

[qubes-users] Re: Is Fedora Really A Good Choice For QubeOS?

2017-01-06 Thread Connor Page
why wouldn't you consult the list of actually installed packages? https://github.com/QubesOS/qubes-installer-qubes-os/blob/master/conf/comps-qubes.xml -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop

Re: [qubes-users] Qubes 3.2 Dom0 no longer updating.

2017-01-06 Thread Антон Чехов
On Friday, January 6, 2017 at 2:58:00 PM UTC+1, john.david.r.smith wrote: > On 06/01/17 13:15, Opal Raava wrote: > > Hi all, > > > > Since about a week or so, I'm unable to update dom0 the way I used to. The > > VM Manager will tell me there are updates available for Dom0, and when I > > click

[qubes-users] Qubes 3.2 Dom0 no longer updating.

2017-01-06 Thread Opal Raava
Hi all, Since about a week or so, I'm unable to update dom0 the way I used to. The VM Manager will tell me there are updates available for Dom0, and when I click 'Update VM' I see the familiar 'downloading updates' but after that the window with the updates never appears. If I run

Re: [qubes-users] Qubes 3.2 Dom0 no longer updating.

2017-01-06 Thread Adrian Rocha
Same issue here. I tried changing the updateVM but it's the same. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To