Re: [qubes-users] Printing and scanning with Qubes - a love story

2017-07-24 Thread Steve Coleman
On 07/22/2017 11:14 AM, js...@riseup.net wrote: I actually tried that for about an hour, couldn't get it to work and gave up on it. My printer has a network port too so I didn't need an adapter. I don't remember exactly what errors I was getting, but even after I managed to add the printer and

[qubes-users] qubes cannot execute qrexec-daemon -windows hvm

2017-07-24 Thread jakis250g
This was working fine previously. then the screen went to sleep and when I got back in and the VM was missing on the top and showing yellow in vm manager. I shutdown the VM and when I try and restart I get this error. I've rebooted computer and same error each time. Any ideas? -- You received

[qubes-users] HCL report for acer aspire v5-572pg

2017-07-24 Thread Oleg Artemiev
ces. SCSI: ST320LT020-9YG14 Rev: SDM1 SanDisk SD6SF1M1 Rev: 200 External USB HDD Rev: 1.03 HVM:Active I/O MMU:Not active HAP/SLAT: Yes TPM:Device not found Remapping: no Qubes HCL Files are copied to: 'dom0' Qubes-HCL-Acer-Aspire_V5_572P

[qubes-users] qubes cannot execute qrexec-daemon -windows hvm

2017-07-24 Thread jakis250g
To update I can start the VM in debug mode but that's the only way atm. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com.

Re: [qubes-users] Seeking moderators for unofficial Qubes IRC channels on Freenode and OFTC

2017-07-24 Thread Oleg Artemiev
i regulary open this channel since it was small in traffic volume. If I'm not late already I'd like to help. On Fri, Jul 21, 2017 at 3:27 AM, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > Dear Qubes Community, > > We're looking for

Re: [qubes-users] Re: Anyone got a intel z270 motherboard to work with Qube os

2017-07-24 Thread Ivan F Hall
Yeah, using a different network adapter worked fine. Even though the onboard NIC is listed for passthrough to net-sys, the net-sys always indicated a modulo error when booted. I bought some cheap gb adapters off amazon for like 4$ a while back, and it worked without any configuration on a fresh

Re: [qubes-users] Re: Request for feedback: 4.9 Kernel

2017-07-24 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Mon, Jul 24, 2017 at 02:03:01AM -0700, Epitre wrote: > Le mardi 11 juillet 2017 09:11:54 UTC+2, Epitre a écrit : > > > > Dear all, > > > > I'm experiencing the same problem as described here > >

[qubes-users] Re: Anyone got a intel z270 motherboard to work with Qube os

2017-07-24 Thread ivan . f . hall
On Friday, June 9, 2017 at 10:43:46 AM UTC-3, car...@gmail.com wrote: > Hi, > > My motherboard broke and I need to rebuild my computer. I am looking to get > something that will last forever and has all the bells and whistles. I am > currently looking at the Asus prime >

Re: [qubes-users] Request for feedback: 4.9 Kernel

2017-07-24 Thread 'Vincent Adultman' via qubes-users
> Specifically, it'd be nice to know if: > 2) Hardware that didn't work with 4.4 or 4.8 still doesn't work. Having just tried 4.9.35-19, this has the same problem as every other 4.x kernel on my HP Elitebook 2540p (Intel HD graphics), that is as soon as the Qubes boot screen comes up, the