Re: [qubes-users] Tidal AppVM - HowTo

2017-08-10 Thread 'P R' via qubes-users
Hello Grzesiek, Am 10.08.2017 3:33 vorm. schrieb "Grzesiek Chodzicki" < grzegorz.chodzi...@gmail.com>: I doubt there are a lot of Tidal users who also happen to be QubesOS users but for those who are here's a quick guide on how to create Tidal AppVM Thank you for the how-to, I think this

Re: [qubes-users] Tidal AppVM - HowTo

2017-08-10 Thread 'P R' via qubes-users
Sorry wrong Link to the multimedia how-to, the correct one: https://github.com/QubesOS/qubes-doc/pull/418 - PhR Am 10.08.2017 8:16 vorm. schrieb "P R" : Hello Grzesiek, Am 10.08.2017 3:33 vorm. schrieb "Grzesiek Chodzicki" < grzegorz.chodzi...@gmail.com>: I

[qubes-users] Re: Problem installing Qubes 4rc1 on Lenovo Thinkpad X200 - Installer hangs with VT-d enabled / without: libxenlight failed to create new domain (with/without iommo-tweak)

2017-08-10 Thread 'P R' via qubes-users
Hello, I've asked some days ago if someone has been able get Qubes OS 4rc1 up and running on a Lenovo Thinkpad X200 (which works fine under Qubes 3.2) Am 05.08.2017 11:25 nachm. schrieb "P R" : (...) I've installed Qubes 4 from USB with VT-d disabled which works but

[qubes-users] Re: Problem installing Qubes 4rc1 on Lenovo Thinkpad X200 - Installer hangs with VT-d enabled / without: libxenlight failed to create new domain (with/without iommo-tweak)

2017-08-10 Thread Foppe de Haan
On Thursday, August 10, 2017 at 8:41:04 AM UTC+2, PR wrote: > Hello, > > > I've asked some days ago if someone has been able get Qubes OS 4rc1 up and > running on a Lenovo Thinkpad X200 (which works fine under Qubes 3.2) > > > Am 05.08.2017 11:25 nachm. schrieb "P R"

Re: [qubes-users] UEFI secureboot issue

2017-08-10 Thread wvervoorn
On Wednesday, August 2, 2017 at 3:15:26 AM UTC+2, Jean-Philippe Ouellet wrote: > On Tue, Aug 1, 2017 at 7:50 PM, cooloutac wrote: > > Qubes doesn't support secure boot unfortunately. I think its batshit crazy > > to consider a pc even reasonably secure without it. > >

Re: [qubes-users] Problem installing Qubes on Lenovo Thinkpad T450s

2017-08-10 Thread hugoncosta
On Tuesday, 8 August 2017 13:45:09 UTC+1, Janik Besendorf wrote: > Hi, > > I tried 4.0 today and that worked. But I dont think that I want to use > the RC on my productive system. > I attached my UEFI settings in the mail. > > > > On 08.08.2017 09:24, Zrubi wrote: > > On 08/07/2017 06:16 PM,

[qubes-users] Re: Upgrading fedora 23 to 25 Problem

2017-08-10 Thread frkla1234
I checked now the folder where the key should be. I have only "RPM-GPG-KEY-fedora-24-x86_64" and not that one for fedora 25. Maybe this causes the problem. So I try now to install first the fedora 24 version and than the upgrade at 25. -- You received this message because you are subscribed

[qubes-users] Re: 4.0 rc1 won't boot on T430 Thinkpad

2017-08-10 Thread hugoncosta
On Tuesday, 8 August 2017 04:11:02 UTC+1, rae...@gmail.com wrote: > Installed rc1 on a T430 Thinkpad (Type 2347-DV7) successfully. System will > not successfully boot into Qubes however: > > Loading Xen 4.8.1.config... > error: no multiboot header found. > Loading Linux

[qubes-users] Re: Upgrading fedora 23 to 25 Problem

2017-08-10 Thread hugoncosta
On Thursday, 10 August 2017 16:28:41 UTC+1, frkl...@gmail.com wrote: > I checked now the folder where the key should be. I have only > "RPM-GPG-KEY-fedora-24-x86_64" and not that one for fedora 25. Maybe this > causes the problem. So I try now to install first the fedora 24 version and > than

[qubes-users] Re: Qubes 4.0 RC 1 doesn't boot

2017-08-10 Thread hugoncosta
On Friday, 4 August 2017 02:35:42 UTC+1, cbushell.obelix...@gmail.com wrote: > Hi qubes-users, > > I recently downloaded the qubes iso and burned it to dvd. (Cause I don't have > a spare usb.) > > When I boot from it, the menu options to media check or install just come > back with the menu

[qubes-users] Windows 7 problems (R3.2)

2017-08-10 Thread hugoncosta
Hey, Installed everything, had to use this method https://github.com/QubesOS/qubes-issues/issues/2488, and now it "works". If I start the VM in Seemless GUI, it goes on but doesn't open any application (with and without debug mode on). If I start the VM without Seemless GUI, it only goes on

Re: [qubes-users] Is it really hard to autogenerate apropos data for all qubes utils ?

2017-08-10 Thread Oleg Artemiev
On Sat, Mar 18, 2017 at 4:11 PM, Unman wrote: > On Sat, Mar 18, 2017 at 03:32:54AM -0400, Jean-Philippe Ouellet wrote: >> Unman is correct. >> >> Additionally, mandb index generation may be of lesser quality because >> our man pages are not actual man pages, but rather

[qubes-users] Re: Upgrading fedora 23 to 25 Problem

2017-08-10 Thread frkla1234
Hi! Thx for the answer! I already installed fedora 24 and I upgraded than to 25. It worked :-) But your way sounds more efficient ;-) -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails

[qubes-users] Problems with the command sudo dnf remove qubes-template-fedora-24/ 23

2017-08-10 Thread frkla1234
Hi! I typed into the dom0 terminal: sudo dnf remove qubes-template-fedora-24 and it doesn`t worked. I have the same problem for the template 23. Does anyone knows what could be the problem? -- You received this message because you are subscribed to the Google Groups "qubes-users" group.

[qubes-users] Re: Upgrading fedora 23 to 25 Problem

2017-08-10 Thread Hugo Costa
Good to know! My way may be a bit more efficient than installing 24 and then 25, but it's important to remember that it'll erase the configs you may have had on it. On 10 August 2017 at 21:24, wrote: > Hi! > > Thx for the answer! > > I already installed fedora 24 and I

[qubes-users] During upgrading to fedora 25 I saw some warnings

2017-08-10 Thread frkla1234
Hi everyone! During the upgrading from fedora 24 to 25 I had some warings. 1) The terminal said: Warning link /etc/pki/ca-trust/extracted/javacacerts where file /usr/lib/jvm/java-1.8.0-opendjdk-1.8.0.141-1.b16fc24.x86_64/jre/lib/security/cacertsexpected! Is there anything to be worried? 2)

Re: [qubes-users] Win 7, Qubes 3.2, qubes-windows-tools 3.2.2-3 struggles

2017-08-10 Thread Daniel Nelson
Did you ever make additional progress on your problems with QWT? I encountered all the same issues you did, and the one I've not been able to solve is always having to run my Win7 apps in debug mode, thus losing the possibility of lovely seamless integration. I tried what you suggested about

[qubes-users] How to create a minimal template of Debian and Fedora on Qubes 4.0-rc1

2017-08-10 Thread Dominique St-Pierre Boucher
Good morning, I was able to install Qubes 4.0-rc1. I am happy with the result so far. I would like to be able to create a minimal template for Debian and Fedora. Is there an how-to or some documentation? Also, is there a way to trim the template on this version? Thanks Dominique -- You

[qubes-users] Upgrading fedora 23 to 25 Problem

2017-08-10 Thread frkla1234
Hi, i installed now Qubes Os 3.2 and I began to upgrade now to fedora 25. I followed the steps at the qubes os homepage ( https://www.qubes-os.org/doc/template/fedora/upgrade-24-to-25/ ). At step 3 I became following message after downloading the packages: Total 1.3 GB warning:

[qubes-users] Re: Problem installing Qubes 4rc1 on Lenovo Thinkpad X200 - Installer hangs with VT-d enabled / without: libxenlight failed to create new domain (with/without iommo-tweak)

2017-08-10 Thread hugoncosta
On Saturday, 5 August 2017 22:25:30 UTC+1, PR wrote: > I've installed Qubes 4 from USB with VT-d disabled which works but throws an > error in the end and which doesn't allow to start an AppVM: I have a Yoga S1 and I had the same problem. I was only able to install Qubes R3.2, also without

Re: [qubes-users] Qubes not loading latest installed kernel...? + How to remove old kernel versions?

2017-08-10 Thread Tao Effect
Any update on this? I just encountered a similar problem: - Qubes 3.2 indicated there was an update for dom0 - I updated via the graphical utility, installed kernel 4.9.35-19.pvops.qubes.x86_64 - Rebooted Upon reboot, `uname -a` indicates I'm still running the old kernel. So I tried manually

Re: [qubes-users] Qubes not loading latest installed kernel...? + How to remove old kernel versions?

2017-08-10 Thread Tao Effect
Something else I just noticed: /boot contains initramfs-4.9.35-19.pvops.qubes.x86_64.img BUT /boot/eft/EFI/qubes does not! Both /boot and /boot/efi/EFI/qubes contain "initramfs-4.8.12-12.pvops.qubes.x86_64.img", and the two files differ when doing a diff on them. The