[qubes-users] Re: 3 different rez monitors doable?

2017-11-30 Thread Jon Solworth
On Wednesday, November 29, 2017 at 7:21:46 PM UTC-5, Stumpy wrote: > I don't see why this wouldn't work, but at the same time, I thought > better to be safe than sorry. > > I have two monitors (1920x) hooked up to my comp which has two video out > ports, I wanted to add a 4k monitor and will

Re: [qubes-users] Where is Chrome once installed?

2017-11-30 Thread Max gokey
On Monday, December 5, 2016 at 3:41:21 AM UTC-5, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > On 2016-12-04 12:58, Patrick Bouldin wrote: > > Hi, newbie question. > > > > I am using 3.2 and an HP I7 processor. > > > > I created a Fedora VM. I wanted to run a

Re: [qubes-users] Re: 3 different rez monitors doable?

2017-11-30 Thread Nuno Branco
Well I can tell you the answer to 1 and 3 is yes for Qubes 3.2 as I use it. On 11/30/2017 04:21 PM, Jon Solworth wrote: > On Wednesday, November 29, 2017 at 7:21:46 PM UTC-5, Stumpy wrote: >> I don't see why this wouldn't work, but at the same time, I thought >> better to be safe than sorry. >>

[qubes-users] Re: Getting Flash Player to work

2017-11-30 Thread Max gokey
On Monday, September 11, 2017 at 7:31:43 PM UTC-4, pixel fairy wrote: > try installing google chrome. it has a built in flash engine that chromium > doesnt come with I need help with installing chrome -- You received this message because you are subscribed to the Google Groups "qubes-users"

[qubes-users] Re: Start failed: 'qubes.devices.UnknownDevice object' has no attribute 'device_node'

2017-11-30 Thread quentin . ubes
I note that the create VM process fails to complete. The OK button does not work, either for the boot from device or boot from image path. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails

Re: [qubes-users] Qubes 3.2 only booting with onboard GPU ?? (ASUS KGPE-D16 + AMD Radeon 6450)

2017-11-30 Thread taii...@gmx.com
On 11/29/2017 06:56 PM, 'Marek Jenkins' via qubes-users wrote: How long did you wait for coreboot to boot? if you keep the log level at max it will take around 60 seconds, otherwise lower it to 2 (what I use) for 10 second boot. I thought the same thing when I started using it (that it was

[qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Joe Hemmerlein
Hi, so far it was easy to install and run Qubes OS 4.0 RC3 (and RC2) on this hardware - as long as I keep boot mode on "Legacy Only". However, the TPM chip on this hardware works in UEFI boot mode only; and even with secureboot disabled and CSM support enabled, I can't get Qubes OS to boot in

Re: [qubes-users] Re: Failed to load Kernel Modules

2017-11-30 Thread 'Tom Zander' via qubes-users
On Thursday, 30 November 2017 03:30:35 CET Unman wrote: > I think I must be missing your point - it might be clearer if you gave > examples of tasks that these user interfaces would serve. I think we have some great examples already which could use more love. The devices app, which allows you to

[qubes-users] Start failed: 'qubes.devices.UnknownDevice object' has no attribute 'device_node'

2017-11-30 Thread quentin . ubes
Trying to create an HVM for tails 3.3 in 4.0-rc3 (upgraded from rc2). Fails on the `qvm-start HVM_tails-3_3 --cdrom=untrusted1:/home/user/Downloads/tails.iso` step in the https://www.qubes-os.org/doc/tails/ write up. The throws the error. This comes from a vm.devices.block.assignments(True)

Re: [qubes-users] Qubes 3.2 only booting with onboard GPU ?? (ASUS KGPE-D16 + AMD Radeon 6450)

2017-11-30 Thread taii...@gmx.com
Ah 3309 is the latest OEM BIOS version, so that isn't the problem. Like I said trying enabling SVM in CPU Config in the CMOS menu. For coreboot you need 62xx or 63xx CPU's however as stated before. -- You received this message because you are subscribed to the Google Groups "qubes-users"

[qubes-users] Re: New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Joe Hemmerlein
On Thursday, November 30, 2017 at 2:07:59 AM UTC-8, Joe Hemmerlein wrote: > Any hints about troubleshooting the UEFI boot option are appreciated; i can > also provide more exact details about what i already tried. Given the specs > of this machine, I'm really determined to not give up easily. >

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread 'Tom Zander' via qubes-users
On Thursday, 30 November 2017 11:07:56 CET Joe Hemmerlein wrote: > However, the TPM chip on this hardware works in UEFI boot mode only I think its a known issue that Qubes doesn't support EFI. It ironically creates an efi partition, but the installer doesn't create the right stuff to actually

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Rashiq
Hey, Dnia Thursday, November 30, 2017 2:07:56 AM CET Joe Hemmerlein pisze: > I also tried installing Qubes OS 3.2 on this system which didn't work and > initial troubleshooting failed; but I'd like to concentrate my efforts on > making this work for Qubes 4.0 so i didn't spend too much time on

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Joe Hemmerlein
On Thursday, November 30, 2017 at 11:12:34 AM UTC-8, Tom Zander wrote: > I think its a known issue that Qubes doesn't support EFI. Do you have a reference for that? I don't think that's true. I can run Qubes OS without problems with UEFI on other hardware, and there is even UEFI troubleshooting

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Mike Keehan
On Thu, 30 Nov 2017 02:07:56 -0800 Joe Hemmerlein wrote: > Hi, > > so far it was easy to install and run Qubes OS 4.0 RC3 (and RC2) on > this hardware - as long as I keep boot mode on "Legacy Only". > > However, the TPM chip on this hardware works in UEFI boot mode

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Joe Hemmerlein
On Thursday, November 30, 2017 at 1:37:59 PM UTC-8, Mike Keehan wrote: > Hi Joe, > > This is the content of my EFI/qubes directory after installing > Qubes 4.0-rc3 in EFI mode :- > > -rwxr-xr-x 1 root root 22231327 Nov 28 17:29 > initramfs-4.9.56-21.pvops.qubes.x86_64.img > -rwxr-xr-x 1 root

Re: [qubes-users] Recover broken bootloader

2017-11-30 Thread barbudoazul93
> > Was having a similar problem. I have boot installed in a separate usb and > after following the process of chroot... grub2 install and rebooting it ask > me for the passphrase and all end up with a grub> shell with the system not > booting. There is a way to clone my boot usb to another

Re: [qubes-users] Qubes in a corporate network behind HTTP proxy

2017-11-30 Thread pr0xy
On 2017-11-30 02:20, Unman wrote: > On Wed, Nov 29, 2017 at 03:12:46PM -0800, pr0xy wrote: >> On 2017-11-27 09:33, awokd wrote: >> > On Mon, November 27, 2017 05:40, pr0xy wrote: >> >> On 2017-11-20 18:08, awokd wrote: >> >>> On Mon, November 20, 2017 10:01, pr0xy wrote: >> Please help a

Re: [qubes-users] 3 different rez monitors doable?

2017-11-30 Thread Stumpy
On 30.11.2017 16:43, Tom Zander wrote: On Thursday, 30 November 2017 01:21:40 CET Stumpy wrote: I don't see why this wouldn't work, but at the same time, I thought better to be safe than sorry. I have two monitors (1920x) hooked up to my comp which has two video out ports, I wanted to add a

[qubes-users] Suggestions (for forum posts)

2017-11-30 Thread Stumpy
I am not so familiar with google groups but I don't have a google account and have noticed that sometimes people only reply to the group and don't include the posters address. Assuming its possible to "respond all" from withing gg can I suggest that we encourage each other to not only not top

Re: [qubes-users] Formatting and Permissions for internal HDDs

2017-11-30 Thread Gaijin
On 2017-11-27 10:26, awokd wrote: > On Mon, November 27, 2017 05:22, Gaijin wrote: >> In R3.2 I have some additional internal hard drives in my PC. I wanted >> to format them to be encrypted so that they will match the disk >> encryption of my main Qubes disk install, and so that I won't have to

Re: [qubes-users] Re: Qubes support Secure Boot

2017-11-30 Thread xephael
Thanks for the replies. I generally dislike secure boot, and even UEFI. I was mainly asking since I couldn't find a clear answer...and if it was possible, why not do it! Other distributions use a shim bootloader signed with a Microsoft key. It might be adventitious for QubesOS to do the

[qubes-users] Re: VPN Disconnects when Qubes goes to sleep (and does not reconnect when coming out of sleep)?

2017-11-30 Thread Michael Siepmann
On Jun 12, 2017, Andrew Morgan wrote: > Did you follow the "Set up a ProxyVM as a VPN gateway using iptables and > CLI scripts" section of the Qubes VPN docs > (https://www.qubes-os.org/doc/vpn/ )? > > If so you should be good just to execute the

Re: [qubes-users] Re: VPN Disconnects when Qubes goes to sleep (and does not reconnect when coming out of sleep)?

2017-11-30 Thread Chris Laprise
On 11/30/2017 11:44 PM, Michael Siepmann wrote: On Jun 12, 2017, Andrew Morgan wrote: Did you follow the "Set up a ProxyVM as a VPN gateway using iptables and CLI scripts" section of the Qubes VPN docs (https://www.qubes-os.org/doc/vpn/ )? If so you

Re: [qubes-users] qvm-backup-restore --verify-only broken ?

2017-11-30 Thread Jean-Luc Duriez
Le jeudi 30 novembre 2017 15:03:57 UTC+1, Francesco a écrit : > On Wed, Nov 29, 2017 at 10:02 PM, Chris Laprise wrote: > On 11/29/2017 05:43 PM, Jean-Luc Duriez wrote: > > > Hello Qubists > > > > I currently use Qubes R4 RC2, and would like to upgrade to RC3 after a >

Re: [qubes-users] qvm-backup-restore --verify-only broken ?

2017-11-30 Thread Jean-Luc Duriez
Thanks for your feedback. Same issue when I try to verify the backup on a freshly installed 4RC3 system. More annoyingly, the standard restore does not work neither with the same error, so at this time we cannot restore any backup in a Qubes 4 based system. So I am going to be careful and

Re: [qubes-users] Re: Failed to load Kernel Modules

2017-11-30 Thread Mr. Malatesta
On Thursday, November 30, 2017 at 4:16:31 AM UTC-5, Tom Zander wrote: > On Thursday, 30 November 2017 03:30:35 CET Unman wrote: > > I think I must be missing your point - it might be clearer if you gave > > examples of tasks that these user interfaces would serve. > > I think we have some great

Re: [qubes-users] qvm-backup-restore --verify-only broken ?

2017-11-30 Thread Franz
On Wed, Nov 29, 2017 at 10:02 PM, Chris Laprise wrote: > On 11/29/2017 05:43 PM, Jean-Luc Duriez wrote: > >> Hello Qubists >> >> I currently use Qubes R4 RC2, and would like to upgrade to RC3 after a >> backup. But I experience problems with the qvm-restore-backup

Re: [qubes-users] 3 different rez monitors doable?

2017-11-30 Thread 'Tom Zander' via qubes-users
On Thursday, 30 November 2017 01:21:40 CET Stumpy wrote: > I don't see why this wouldn't work, but at the same time, I thought > better to be safe than sorry. > > I have two monitors (1920x) hooked up to my comp which has two video out > ports, I wanted to add a 4k monitor and will have to add an

[qubes-users] Qubes and Windows.

2017-11-30 Thread Drew White
Hi folks, Is there any way to turn off the actual DISPLAY of the Guest WITHOUT actually getting rid of the video subsystem? I removed the VGA from the config, and Windows barfed completely. Is there an easy way to set up a virtual desktop in it that is unseen by any actual video system or the

Re: [qubes-users] Re: qvm-usb not functioning

2017-11-30 Thread Drew White
On Tuesday, 21 November 2017 06:45:02 UTC+11, awokd wrote: > On Mon, November 20, 2017 02:32, Drew White wrote: > > Hi folks, sys-usb still isn't functioning and allowing me to attach a > > device. > > > > help please? > > > Managed to find your thread from a couple months ago. What

[qubes-users] Boot Delay

2017-11-30 Thread Drew White
Hi folks, How can I set the Boot Delay so that I can see the POST screen before it actually goes into an operating system please? Also, is there an easier way to Add a BIOS to Qubes config rather than running a Custom Config all the time and having to use that in my manager that I built? It