Re: [qubes-users] Qubes in a corporate network behind HTTP proxy

2017-12-08 Thread pr0xy
On 2017-12-03 01:07, Marek Marczykowski-Górecki wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA256 > > On Fri, Dec 01, 2017 at 02:46:55AM -0800, pr0xy wrote: >> On 2017-12-01 10:30, awokd wrote: >> > On Thu, November 30, 2017 22:36, pr0xy wrote: >> > >> >> Specifically I need to pass

Re: [qubes-users] Re: new Desktop build recommendation

2017-12-08 Thread taii...@gmx.com
On 12/08/2017 03:07 AM, taii...@gmx.com wrote: Your only hope is to buy hardware without it such as the new enough to be useful Socket G34 and C32 AMD PRE-PSP Systems, boards KGPE-D16 and KCMA-D8 have libre firmware available and can play video games in a VM via IOMMU-GFX, they also have dual

Re: [qubes-users] Re: new Desktop build recommendation

2017-12-08 Thread taii...@gmx.com
On 12/08/2017 02:43 AM, Yethal wrote: W dniu czwartek, 7 grudnia 2017 21:23:18 UTC+1 użytkownik Wael Nasreddine napisał: Hello, I'm looking to build a new Desktop specifically for Qubes OS, so my most important requirement is compatibility. I currently have 64GB (4 x 16GB) 288-Pin DDR4

Re: [qubes-users] What happened to domain manager in 4?

2017-12-08 Thread William Bormann
On Friday, December 8, 2017 at 12:09:41 AM UTC-5, Chris Laprise wrote: > On 12/07/2017 12:17 PM, 'Tom Zander' via qubes-users wrote: > > On Thursday, 7 December 2017 14:17:52 CET Franz wrote: > >>> On another note what would it take ($$$) for someone to create this back > >>> on 4 as an option for

[qubes-users] Re: USB Keyboard & Mouse Intermittent v4.0rc3

2017-12-08 Thread Ray Joseph
Yethal, Thank you for your efforts. I did not discover anything down this path. Further, when I booted today, the keyboard and mouse came up immediately. I also had my access point running and it was logged into during the boot. Although previously, with the AP available at boot, sometimes

Re: [qubes-users] What happened to domain manager in 4?

2017-12-08 Thread Chris Laprise
On 12/08/2017 04:29 AM, 'Tom Zander' via qubes-users wrote: On Friday, 8 December 2017 06:09:32 CET Chris Laprise wrote: There is the question of whether someone should try porting the original Qt-based Qubes Manager to R4.0. I mention this since the biggest complaint so far is not having a

Re: [qubes-users] What happened to domain manager in 4?

2017-12-08 Thread 'Tom Zander' via qubes-users
On Friday, 8 December 2017 06:09:32 CET Chris Laprise wrote: > What I want > to say is that people that do not like to experiment with computer just > memorize what they are told and always do the same steps just happy that > it works. I fully agree with that and it mirrors my observations.

Re: [qubes-users] What happened to domain manager in 4?

2017-12-08 Thread 'Tom Zander' via qubes-users
On Friday, 8 December 2017 06:09:32 CET Chris Laprise wrote: > There is the question of whether someone should try porting the original > Qt-based Qubes Manager to R4.0. I mention this since the biggest > complaint so far is not having a _comprehensive_ UI; Updating QM for the > new Qubes API

Re: [qubes-users] VM's fail to start after fixing chock-full LVM thinpool

2017-12-08 Thread 'Tom Zander' via qubes-users
On Friday, 8 December 2017 01:05:32 CET Patrick wrote: > I found the problem! My /var/lib/qubes/qubes.xml file was corrupted, so > it could not be parsed correctly by qubesd. I restored a previous version > from /var/lib/qubes/backup and now I am back in business! Thanks anyway > for checking out

Re: [qubes-users] What happened to domain manager in 4?

2017-12-08 Thread Matteo
> > Here are some things these users DONT want to do: > Start a qube > Stop a qube > Start a disposableVM > Look in the manager to see if there are updates. at least a bit of the inner working must be known: disp vm is useful and you have to stop a qube that you don't use to

Re: [qubes-users] What happened to domain manager in 4?

2017-12-08 Thread Unman
On Fri, Dec 08, 2017 at 01:17:10AM -0300, Franz wrote: > On Thu, Dec 7, 2017 at 12:19 PM, Unman wrote: > > > On Thu, Dec 07, 2017 at 01:29:32AM -0300, Franz wrote: > > > On Wed, Dec 6, 2017 at 3:28 PM, Unman > > wrote: > > > > > > > On

Re: [qubes-users] Re: new Desktop build recommendation

2017-12-08 Thread Yethal
W dniu piątek, 8 grudnia 2017 09:07:56 UTC+1 użytkownik tai...@gmx.com napisał: > On 12/08/2017 02:43 AM, Yethal wrote: > > > W dniu czwartek, 7 grudnia 2017 21:23:18 UTC+1 użytkownik Wael Nasreddine > > napisał: > >> Hello, > >> > >> I'm looking to build a new Desktop specifically for Qubes OS,

Re: [qubes-users] Re: Qubes4.0 rc3 install error

2017-12-08 Thread awokd
On Tue, December 5, 2017 1:16 am, Shashank wrote: > Is there any way I could correct what has gone wrong? Try going back to UEFI mode, booting from your Windows CD, and choose the Repair Boot option. That will kill Qubes, but get Windows back. Consider getting a separate PC or notebook instead

Re: [qubes-users] What happened to domain manager in 4?

2017-12-08 Thread 'Tom Zander' via qubes-users
On Friday, 8 December 2017 14:56:00 CET Chris Laprise wrote: > > I also know that the “state of the art” in creating user interfaces has > > moved on and the technology used in the old app is end-of-lifed for some > > years now. > > Which end-of-life technology would that be? In Qt5 (released 19

Re: [qubes-users] VM's fail to start after fixing chock-full LVM thinpool

2017-12-08 Thread Patrick
Hi Tom, > This looks like a show-stopper bug to me. > The system should never be able to corrupt a critical file like that due to > disk-full. This problem could be averted by pulling dom0 out of tpool. Also, using "df" to check how full your partition is, will not necessarily say how much

Re: [qubes-users] R3.2: Debian 9 template fails to update 50% of the time

2017-12-08 Thread Unman
On Fri, Dec 08, 2017 at 04:33:45PM -0800, vel...@tutamail.com wrote: > I am struggling with this same issue...I find that after a restart I can do > the update but wanted to do this right. I checked the link posted above: > > "User-initiated updates/upgrades may not run when a templateVM first

Re: [qubes-users] What happened to domain manager in 4?

2017-12-08 Thread Unman
On Fri, Dec 08, 2017 at 12:58:28PM +0100, 'Tom Zander' via qubes-users wrote: > On Friday, 8 December 2017 11:50:07 CET Unman wrote: > > Anyway, I don't want to labour the point. > > Enough people seem to like the Manager style approach to make it worth > > putting something like it into 4.0. > >

Re: [qubes-users] Re: new Desktop build recommendation

2017-12-08 Thread taii...@gmx.com
On 12/08/2017 04:54 PM, Wael Nasreddine wrote: On Friday, December 8, 2017 at 12:07:56 AM UTC-8, tai...@gmx.com wrote: On 12/08/2017 02:43 AM, Yethal wrote: W dniu czwartek, 7 grudnia 2017 21:23:18 UTC+1 użytkownik Wael Nasreddine napisał: Hello, I'm looking to build a new Desktop

[qubes-users] Installed but cannot boot, Dell XPS 9550

2017-12-08 Thread JDoe
Hi, I've disabled secure boot and installed Qubes 4.0-rc3 onto an external M.2 SSD in an enclosure connected via USB C. When trying to boot from the SSD, I get a Dell error screen showing "No bootable devices found". I haven't seen this issue reported here yet; has anyone encountered this and

[qubes-users] Installing in UEFI without reefind (razer blade stealth 16gb ram 2016)

2017-12-08 Thread Guerlan
I'm trying to install Qubes on my Razer Blade Stealth (4k 2016 16gb ram). It has no legacy mode, so I need to install in UEFI mode. Also, I don't want to trust reefind. Here's the problem I'm having. First, in the installaiton menu, anything I click leads me to this fast message that appears

[qubes-users] Re: Installing in UEFI without reefind (razer blade stealth 16gb ram 2016)

2017-12-08 Thread Guerlan
On Saturday, December 9, 2017 at 4:32:08 AM UTC-2, Guerlan wrote: > On Saturday, December 9, 2017 at 4:17:21 AM UTC-2, Guerlan wrote: > > I'm trying to install Qubes on my Razer Blade Stealth (4k 2016 16gb ram). > > It has no legacy mode, so I need to install in UEFI mode. Also, I don't > > want

[qubes-users] Re: Installing in UEFI without reefind (razer blade stealth 16gb ram 2016)

2017-12-08 Thread Guerlan
On Saturday, December 9, 2017 at 4:17:21 AM UTC-2, Guerlan wrote: > I'm trying to install Qubes on my Razer Blade Stealth (4k 2016 16gb ram). It > has no legacy mode, so I need to install in UEFI mode. Also, I don't want to > trust reefind. > > Here's the problem I'm having. First, in the

Re: [qubes-users] R3.2: Debian 9 template fails to update 50% of the time

2017-12-08 Thread velcro
I am struggling with this same issue...I find that after a restart I can do the update but wanted to do this right. I checked the link posted above: "User-initiated updates/upgrades may not run when a templateVM first starts. This is due to a new Debian config setting that attempts to update

[qubes-users] How do you automount /dev/xvdi in AppVMs?

2017-12-08 Thread qbertqube
How do you automount /dev/xvdi in AppVMs? In a typical OS, this is done by modifying /etc/fstab. With Qubes OS AppVMs, /etc/fstab is not preserved between reboots. Should I modify the TemplateVM's /etc/fstab? Should I add "mount /dev/xvdi /mnt/removable" to the AppVM's /rw/config/rc.local?

Re: [qubes-users] Re: new Desktop build recommendation

2017-12-08 Thread Wael Nasreddine
On Friday, December 8, 2017 at 12:07:56 AM UTC-8, tai...@gmx.com wrote: > On 12/08/2017 02:43 AM, Yethal wrote: > > > W dniu czwartek, 7 grudnia 2017 21:23:18 UTC+1 użytkownik Wael Nasreddine > > napisał: > >> Hello, > >> > >> I'm looking to build a new Desktop specifically for Qubes OS, so my