Re: [qubes-users] Re: Qubes 3.2: Network doesn't connect automatically with hidden wifi

2018-02-22 Thread 'Max Andersen' via qubes-users
On 02/22/2018 08:09 AM, Yuraeitha wrote: > On Thursday, February 22, 2018 at 3:20:32 AM UTC+1, Max Andersen wrote: >> Sendt fra min iPhone >> >>> Den 21. feb. 2018 kl. 21.23 skrev Yuraeitha : >>> On Wednesday, February 21, 2018 at 8:13:44 PM UTC+1, Max Andersen wrote:

Re: AW: [qubes-users] Re: i3 under Qubes 4 RC3

2018-02-22 Thread Florian Brandes
On 22.02.2018 03:38, '[799]' via qubes-users wrote: Hello, Original-Nachricht An 26. Jan. 2018, 10:18, aaq via qubes-users schrieb: > My dmenu is broken, for starters. Dmenu only > shows dom0 applications, so I cannot start > anything that way. > When I run qvm-run to

[qubes-users] HCL - Tuxedo BU1406

2018-02-22 Thread 'Aaron Dough' via qubes-users
options, visit https://groups.google.com/d/optout. Qubes-HCL-TUXEDO-N24_25BU-20180222-095713.yml Description: application/yaml

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'Aaron Dough' via qubes-users
On February 22, 2018 1:06 PM, 'awokd' via qubes-users wrote: >On Thu, February 22, 2018 12:52 pm, 'Aaron Dough' via qubes-users wrote: > >>Attaching 3:00.0 to sys-net also did not help, instead sys-net would not >> start up any more ("Cannot execute

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'Aaron Dough' via qubes-users
Original Message On February 22, 2018 1:28 PM, 'awokd' via qubes-users wrote: >On Thu, February 22, 2018 1:18 pm, 'Aaron Dough' via qubes-users wrote: >>On February 22, 2018 1:06 PM, 'awokd' via qubes-users >>qubes-users@googlegroups.com wrote:

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'Aaron Dough' via qubes-users
On February 22, 2018 12:52 PM, Aaron Dough wrote: >Hello again, my long overdue update on the matter, now with RC4: > >1. Installing Qubes 4.0 RC4 in UEFI-Mode works fine now :) > >2. No manual adjustment of GRUB needed any more :) > >3. Standby seems to work almost

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'awokd' via qubes-users
On Thu, February 22, 2018 12:52 pm, 'Aaron Dough' via qubes-users wrote: > Attaching 3:00.0 to sys-net also did not help, instead sys-net would not > start up any more ("Cannot execute qrexec-daemon"). > > So I'm back to disabling ethernet altogether by not attaching 3:00.1 to > sys-net. This is

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'awokd' via qubes-users
On Thu, February 22, 2018 1:18 pm, 'Aaron Dough' via qubes-users wrote: > On February 22, 2018 1:06 PM, 'awokd' via qubes-users > wrote: >> I'm wondering if sys-net and suspending will be more stable if you >> attach everything on bus 3 to sys-net while leaving

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'awokd' via qubes-users
On Thu, February 22, 2018 1:49 pm, Aaron Dough wrote: > Good to know. Since Tuxedo especially advertises it's native > Linux-support, I think I'll ask their support directly regarding this > issue. It may be far fetched, but if this is really solvable with updated > firmware, it's worth a shot

[qubes-users] Re: Install to Dell T3610, no Intel graphics, VNC install, NVS 310

2018-02-22 Thread CMaurice
Forgot to mention: Qubes Release 4.0-rc4 -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'Aaron Dough' via qubes-users
Hello again, my long overdue update on the matter, now with RC4: 1. Installing Qubes 4.0 RC4 in UEFI-Mode works fine now :) 2. No manual adjustment of GRUB needed any more :) 3. Standby seems to work almost perfectly now. It does need about a minute to kick in, and if I unlock my screen in this

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'Aaron Dough' via qubes-users
On February 22, 2018 1:57 PM, 'awokd' via qubes-users wrote: >On Thu, February 22, 2018 1:49 pm, Aaron Dough wrote: > >>Good to know. Since Tuxedo especially advertises it's native >> Linux-support, I think I'll ask their support directly regarding this >> issue.

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'awokd' via qubes-users
On Thu, February 22, 2018 6:19 pm, 'Aaron Dough' via qubes-users wrote: > Sorry for the avalanche of messages, I just had sys-net freeze on me even > though the Ethernet controller was detached. As it turns out, the > Wireless controller needs no-strict-reset=true too. Now it seems much > more

Re: [qubes-users] Re: Qubes 4.0 on Tuxedo BU1406

2018-02-22 Thread 'Aaron Dough' via qubes-users
On February 22, 2018 5:01 PM, Aaron Dough wrote: >On February 22, 2018 1:57 PM, 'awokd' via qubes-users >qubes-users@googlegroups.com wrote: > >>On Thu, February 22, 2018 1:49 pm, Aaron Dough wrote: >>>Good to know. Since Tuxedo especially advertises it's native >>>

[qubes-users] Re: Building Centos template conflict error?

2018-02-22 Thread fepitre
Le jeudi 22 février 2018 02:28:23 UTC+1, Tim W a écrit : > AWESOME!!! > Thanks for taking the time post the update. I will build as soon as I get > home and report back. You's welcome. No problem, the time Marek do the necessary, you can cherry pick the commit. > > Should it build ok as part

[qubes-users] Re: Can't install Qubes, Rebooting after loading initrd.img

2018-02-22 Thread Daniil .Travnikov
When I updated last time my BIOS Firmware, it was been from here: https://downloadcenter.intel.com/download/23908/Intel-Server-Board-S5520HC-S5500HCV-S5520HCT-and-Intel-Workstation-Board-S5520SC-Firmware-Update-Package-for-EFI?product=36599 "S5520HC S5500HCV S5520HCT S5520SC BIOS Recovery Package

Re: [qubes-users] Firewall rules for Thunderbird and Gmail

2018-02-22 Thread taii...@gmx.com
I find it ironic you use qubes and egress IP filtering but you are still using google services rather than simply paying $5-10/mo for real email that doesn't spy on you. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this

AW: Re: AW: [qubes-users] Re: i3 under Qubes 4 RC3

2018-02-22 Thread '[799]' via qubes-users
Hello Florian Original-Nachricht An 22. Feb. 2018, 09:07, Florian Brandes schrieb: > I use i3 under Q4rc4 without any issues > or problems. Would you mind sharing your i3-config files? [799] -- You received this message because you are subscribed to the Google Groups

Re: [qubes-users] Problem installing Qubes on Lenovo Thinkpad T450s

2018-02-22 Thread velcro
I am trying to load 3.2 onto a T450s, I'd like to keep Legacy mode as it allows me to have AEM. I was able to install using the same thumb(created using dd), no problems, however I keep going back to "Test and install 3.2" when trying to load Qubes onto a T450s. I saw some users having

Re: [qubes-users] Problem installing Qubes on Lenovo Thinkpad T450s

2018-02-22 Thread velcro
I am trying to load 3.2 onto a T450s, I'd like to keep Legacy mode as it allows me to have AEM. I was able to install using the same thumb(created using dd) on another computer, no problems, however I keep going back to "Test and install 3.2" when trying to load Qubes onto a T450s. I saw some

Re: [qubes-users] HVM resolution not working by changing xorg.conf

2018-02-22 Thread snowboard789
On Thursday, February 22, 2018 at 4:26:57 PM UTC+1, Unman wrote: > On Wed, Feb 21, 2018 at 05:56:54PM -0800, snowboard...@gmail.com wrote: > > I installed an HVM of Linux Mint 18 on a laptop. I followed everything that > > is in the HVM tips and changed the driver to vesa, the horiz sync to 30-60

[qubes-users] How to add "nouveau.modeset=0" to boot settings in Qubes 4.x? (ASUS ROG GL552VW-DM141 laptop)

2018-02-22 Thread @LeeteqXV (Twitter & Mastodon.technology)
Hi all. I initially thought to save some time and cleared a reply to an existing thread to do a new post, but that did not work. Sorry about the wrong post. Reposting it here now. Thanks for the reply and pointing it out, Yuraeitha. See my reply + follow-up question at the bottom, below the

Re: [qubes-users] Bitmessage Shortcut in Whonix APP VM

2018-02-22 Thread 'awokd' via qubes-users
On Sun, February 18, 2018 5:47 pm, klausdiet...@mail2tor.com wrote: > Hey, > > > i want to know how to set a shortcut in the whonix App VM. I installed > Bitmessage in Whonix WS Template and used this to create a shortcut: > > > https://qubes-os.org/doc/managing-appvm-shortcuts/ > > > But it

Re: [qubes-users] How to delete or upgrade app VMs?

2018-02-22 Thread Kyle Breneman
> Yes, somewhat, but I found #7 on this page > more > helpful. I've almost gotten everything configured the way I want, but one > thing still puzzles me. I used "sudo dnf remove qubes-template-fedora-23" > from the terminal

Re: [qubes-users] Re: Can't install Qubes, Rebooting after loading initrd.img

2018-02-22 Thread 'awokd' via qubes-users
On Thu, February 22, 2018 9:51 pm, Daniil .Travnikov wrote: > When I updated last time my BIOS Firmware, it was been from here: > https://downloadcenter.intel.com/download/23908/Intel-Server-Board-S5520HC > -S5500HCV-S5520HCT-and-Intel-Workstation-Board-S5520SC-Firmware-Update-Pa >

Re: [qubes-users] Install to Dell T3610, no Intel graphics, VNC install, NVS 310

2018-02-22 Thread 'awokd' via qubes-users
On Thu, February 22, 2018 1:39 pm, CMaurice wrote: > So, having exhausted other options as far as I could tell, followed the > instructions for installing over VNC, which went ok. > > Legacy boot elected in BIOS for hd and for USB media at install. > > > But on boot without nomodeset and no i915

Re: [qubes-users] USB VM based on fedora-26 doesn't pass block devices

2018-02-22 Thread 'awokd' via qubes-users
On Tue, February 20, 2018 5:02 pm, Kelly Dean wrote: > I'm getting the same bug as reported at > https://github.com/QubesOS/qubes-issues/issues/2018 > > qvm-block -l says the USB device is attached to the appVM. But the appVM > has no /dev/xvdi I wonder if this might be related to a recent patch

Re: [qubes-users] How to delete or upgrade app VMs?

2018-02-22 Thread Kyle Breneman
>Does this help? >https://www.qubes-os.org/doc/templates/fedora/#after-installing Yes, somewhat, but I found #7 on this page more helpful. I've almost gotten everything configured the way I want, but one thing still puzzles me. I

Re: AW: Re: AW: [qubes-users] Re: i3 under Qubes 4 RC3

2018-02-22 Thread Florian Brandes
On 22.02.2018 22:39, '[799]' via qubes-users wrote: Hello Florian Original-Nachricht An 22. Feb. 2018, 09:07, Florian Brandes schrieb: > I use i3 under Q4rc4 without any issues > or problems. Would you mind sharing your i3-config files? Hi, not at all. config file

Re: [qubes-users] HVM resolution not working by changing xorg.conf

2018-02-22 Thread Unman
On Wed, Feb 21, 2018 at 05:56:54PM -0800, snowboard...@gmail.com wrote: > I installed an HVM of Linux Mint 18 on a laptop. I followed everything that > is in the HVM tips and changed the driver to vesa, the horiz sync to 30-60 > the vert refresh to 40-80 (and tried without it). I tried