[qubes-users] HCL - Dell_Inc_-XPS_8500

2018-11-08 Thread Iam Iams
re options, visit https://groups.google.com/d/optout. Qubes-HCL-Dell_Inc_-XPS_8500__-20181108-050143.yml Description: application/yaml

Re: [qubes-users] Qubes menu failing. Come on guys

2018-11-08 Thread unman
On Wed, Nov 07, 2018 at 08:14:23PM -0800, Ryan Tate wrote: > I don't know what is going on with 4.0.1 but suddenly my machine is haywire. > > The latest is everything above and below the VMs is gone from the Qubes menu. > The bottom of the menu where I'd go to shut down just says "No

[qubes-users] Re: Cant restore backup Qubes4.0.1-rc1

2018-11-08 Thread pieter lems
hello, i reinstalled qubes hoping to solve the problem, without any succes tho.:( On Thu, Nov 8, 2018, 1:27 AM pieter lems wrote: > Hello everyone. I've been working with Qubes4.0.1-rc1 since its release > and i haven't encountered any problems yet. Today I tried to restore a > backup but

Re: [qubes-users] Cant restore backup Qubes4.0.1-rc1

2018-11-08 Thread donoban
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 11/8/18 1:27 AM, pieter lems wrote: > Hello everyone. I've been working with Qubes4.0.1-rc1 since its > release and i haven't encountered any problems yet. Today I tried > to restore a backup but everytime the error message: "failed to > decrypt

[qubes-users] Re: HCL - Ryzen 5 1600, Asus x370 Prime Pro, RX Vega 56

2018-11-08 Thread Foppe de Haan
On Thursday, November 8, 2018 at 4:29:48 AM UTC+1, _...@lvh.cc wrote: > On Monday, October 22, 2018 at 2:28:37 AM UTC-5, Foppe de Haan wrote: > > Works splendidly once installation's over; installation's only an issue > > because the current LTS kernel supplied with the installation medium (r4.0)

[qubes-users] HCL - Dell_Inc_-XPS_8500

2018-11-08 Thread Iam Iams
groups.com. To view this discussion on the web visit https://groups.google.com/d/msgid/qubes-users/trinity-5aed3c65-7f71-4947-a8be-a0a6052c8261-1541673063066%403c-app-mailcom-lxa04. For more options, visit https://groups.google.com/d/optout. Qubes-HCL-Dell_Inc_-XPS_8500__-20181108-050143.yml D

Re: [qubes-users] Cant restore backup Qubes4.0.1-rc1

2018-11-08 Thread donoban
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 11/8/18 3:39 PM, pieter lems wrote: > Okay so i reinstalled Qubes 4.0 and retried process. This works so > i think it's a bug related to qubes 4.0.1-rc1. I'm going to create > an issue now. Massive Thanks for the help tho! > Oh, great news.

Re: [qubes-users] Cant restore backup Qubes4.0.1-rc1

2018-11-08 Thread pieter lems
Yes, i just opened an issue related to the problem. Here it is: https://github.com/QubesOS/qubes-issues/issues/4493 Op do 8 nov. 2018 om 16:09 schreef donoban : > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA256 > > On 11/8/18 3:39 PM, pieter lems wrote: > > Okay so i reinstalled Qubes 4.0 and

Re: [qubes-users] Cant restore backup Qubes4.0.1-rc1

2018-11-08 Thread pieter lems
Okay so i reinstalled Qubes 4.0 and retried process. This works so i think it's a bug related to qubes 4.0.1-rc1. I'm going to create an issue now. Massive Thanks for the help tho! On Thu, Nov 8, 2018, 3:08 PM pieter lems wrote: > Nope after I installed Q4.0.1-rc1 i immediatly created a backup

[qubes-users] Re: X1 Carbon again; Qubes DSDT override?

2018-11-08 Thread markos33k
On Monday, November 5, 2018 at 7:20:17 PM UTC+2, pkra...@gmail.com wrote: > Dan, > Thank you for the instructions! I would like to confirm the patch still works > against 4.14.72.1 > > The only problem I had with original instruction is that yum didn't want to > install another kernel

[qubes-users] Qubes 4.0.1-rc1 and Yubikey screen lock

2018-11-08 Thread CJ
I got it to work by changing the yubikey.rules line. I changed ENV{ID_SECURITY_TOKEN}==1 to a single equals: ENV{ID_SECURITY_TOKEN}=1 and re-ran sudo /rw/config/rc.local Pulling the Yubikey now locks the screen. Should I submit it as a bug? Or just a documentation pull request to update

[qubes-users] ERROR: Tor Bootstrap Result:

2018-11-08 Thread William Fisher
I've even tried to unistall and reinstall Whonix using"How to install the stable version of Qubes-Whonix 14 but still get: ERROR: Tor Bootstrap Result: Whonixcheck gave up waiting. Tor Circuit: not established Bootstrapping 85 % done. Tor reports: WARN BOOTSTRAP PROGRESS=85 TAG=handshake_or

Re: [qubes-users] Qubes menu failing. Come on guys

2018-11-08 Thread cooloutac
but at this point I would like to just remove it and reinstall it but the same thing keeps happening. pretty sure only testing repos I use would be security one. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group

Re: [qubes-users] Where is Chrome once installed?

2018-11-08 Thread William Fisher
I tried that command in Qubes 4. I created a VM for chrome and started it using the Chrome App listed on the VM and nothing. No Chrome, no errors no nothing! -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group

Re: [qubes-users] Re: update broke whonix, can't reinstall

2018-11-08 Thread cooloutac
and like above poster I have found that uninstalling template or reinstalling template is not fixing the issue. anyone know how I can get whonix-gw updated or load a terminal on it again? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] Re: update broke whonix, can't reinstall

2018-11-08 Thread cooloutac
On Thursday, November 8, 2018 at 9:38:55 PM UTC-5, cooloutac wrote: > On Wednesday, November 7, 2018 at 7:30:32 PM UTC-5, unman wrote: > > On Wed, Nov 07, 2018 at 12:25:34PM -0800, Ryan Tate wrote: > > > On Wednesday, November 7, 2018 at 3:23:46 PM UTC-5, Ryan Tate wrote: > > > > Installed package

Re: [qubes-users] Qubes menu failing. Come on guys

2018-11-08 Thread cooloutac
On Thursday, November 8, 2018 at 9:36:23 PM UTC-5, cooloutac wrote: > I just lost all my system menus. It might have been from me trying to > delete and reinstall a template. not sure what happened as I was having > difficulties updating whonix-gw and took drastic measures lmao > > But an

Re: [qubes-users] Qubes menu failing. Come on guys

2018-11-08 Thread cooloutac
On Thursday, November 8, 2018 at 11:55:45 AM UTC-5, pieter lems wrote: > I don't mean this in a bad way but isn't 4.0.1 a testing release? > if you are using qubes for important things you should stick with 4.0 as > of now. (it's also mentioned in the release notes) Devs are no > wizards.  :) >

[qubes-users] Re: [qubes-devel] My farewell to Qubes OS!

2018-11-08 Thread cooloutac
Definitely changed the world! Thankyou. Interesting project. Hope you continue to be a Qubes user, best of luck. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email

Re: [qubes-users] Qubes menu failing. Come on guys

2018-11-08 Thread cooloutac
I just lost all my system menus. It might have been from me trying to delete and reinstall a template. not sure what happened as I was having difficulties updating whonix-gw and took drastic measures lmao But an easy fix to add all the menu items back was to enter the command found here

Re: [qubes-users] Re: update broke whonix, can't reinstall

2018-11-08 Thread cooloutac
On Thursday, November 8, 2018 at 9:41:34 PM UTC-5, cooloutac wrote: > and like above poster I have found that uninstalling template or reinstalling > template is not fixing the issue. anyone know how I can get whonix-gw > updated or load a terminal on it again? also tried removing and

Re: [qubes-users] Re: update broke whonix, can't reinstall

2018-11-08 Thread cooloutac
On Wednesday, November 7, 2018 at 7:30:32 PM UTC-5, unman wrote: > On Wed, Nov 07, 2018 at 12:25:34PM -0800, Ryan Tate wrote: > > On Wednesday, November 7, 2018 at 3:23:46 PM UTC-5, Ryan Tate wrote: > > > Installed package qubes-template-whonix-gw-4.0.0-201803270426.noarch not > > > available > >

[qubes-users] Re: [qubes-devel] My farewell to Qubes OS!

2018-11-08 Thread Sven Semmler
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Joanna, thank you for the vision and the hard work! You actually changed the world in a significant way for lots of people and to the better! /Sven -BEGIN PGP SIGNATURE- iQIzBAEBCAAdFiEE18ry22WNibwI1qeq2m4We49UH7YFAlvk+sgACgkQ2m4We49U

Re: [qubes-users] Qubes menu failing. Come on guys

2018-11-08 Thread pieter lems
I don't mean this in a bad way but isn't 4.0.1 a testing release? if you are using qubes for important things you should stick with 4.0 as of now. (it's also mentioned in the release notes) Devs are no wizards. :) I hope you get it working. Op do 8 nov. 2018 om 13:45 schreef unman : > On Wed,