Re: [qubes-users] alternative to bloated templates for faster work and minimal boot time/resources used

2018-12-12 Thread qubenix
> But here's how you could start the loop: > > qvm-ls --running -O name | (read line; while read line; do qvm-run -p > $line 'your vm command goes here'; done) > > There is an extra 'read line' at the start to get rid of the qvm-ls header. Adding `--raw-data` should avoid the header

Re: [qubes-users] alternative to bloated templates for faster work and minimal boot time/resources used

2018-12-12 Thread Chris Laprise
On 12/12/2018 04:01 PM, 799 wrote: Hello, Am Sa., 1. Dez. 2018, 05:12 hat Chris Laprise > geschrieben: Linux tends allocate whatever amount of RAM is given to it, even if that memory isn't put to use. The only real negative to reducing VM memory is

Re: [qubes-users] alternative to bloated templates for faster work and minimal boot time/resources used

2018-12-12 Thread 799
Hello, Am Sa., 1. Dez. 2018, 05:12 hat Chris Laprise geschrieben: > > Linux tends allocate whatever amount of RAM is given to it, even if that > memory isn't put to use. > > The only real negative to reducing VM memory is that it may start to use > swap space if you open a lot of tabs. [...]

[qubes-users] updating CentOS-7 templates

2018-12-12 Thread Achim Patzner
I just updated my CentOS templates (with hundreds of packages being upgraded) which seems to have messed up the X environment sufficiently; did that only happen to my local generated templates or is that worth reporting an issue? Achim -- You received this message because you are subscribed to

Re: [qubes-users] Qubes with newer hardware and error messages still safe enough?

2018-12-12 Thread taii...@gmx.com
On 12/12/2018 03:56 PM, stefanneuhaus2...@gmail.com wrote: > New to Qubes with basic Linux knowledge i installed successfully a desktop > system with follwing configuration: > > Qubes 4.0, CPU Ryzen 5 2400G, MB ASRock B450 Pro4, GPU Radeon R7 370, 32 GB > RAM > > I can update templates and

[qubes-users] Re: R4.0: sys-net, sys-firewall and other network VM(s) forced to always be on

2018-12-12 Thread reby
On 12/12/18 9:04 PM, Nick wrote: Hello, I'm experiencing the same issue ... sometimes. I am most of the time able to shutdown my sys-net vm. Sometimes I have to try multiple times. Thanks, Niav reby: On 12/11/18 1:31 AM, mike wrote: Hi All, I cannot stop sys-net, sys-firewall and my other

Re: [qubes-users] Qubes with newer hardware and error messages still safe enough?

2018-12-12 Thread Sphere
On Thursday, December 13, 2018 at 9:59:27 AM UTC+8, tai...@gmx.com wrote: > On 12/12/2018 03:56 PM wrote: > > New to Qubes with basic Linux knowledge i installed successfully a desktop > > system with follwing configuration: > > > > Qubes 4.0, CPU Ryzen 5 2400G, MB ASRock B450 Pro4, GPU Radeon

[qubes-users] Re: Qubes with newer hardware and error messages still safe enough?

2018-12-12 Thread Tseng Wynn
stefanne...@gmail.com於 2018年12月13日星期四 UTC+8上午4時56分35秒寫道: > New to Qubes with basic Linux knowledge i installed successfully a desktop > system with follwing configuration: > > Qubes 4.0, CPU Ryzen 5 2400G, MB ASRock B450 Pro4, GPU Radeon R7 370, 32 GB > RAM > > I can update templates and

Re: [qubes-users] updating CentOS-7 templates

2018-12-12 Thread Wynn Tseng
Yes, mine happened too. Post error log about /var/log/Xorg.0.log in centos-7 template. In dom0, use sudo xl console (insert centos vmname here)to access centos7 vm From: qubes-users@googlegroups.com on behalf of Achim Patzner Sent: Thursday, December 13, 2018

[qubes-users] Re: R4.0: sys-net, sys-firewall and other network VM(s) forced to always be on

2018-12-12 Thread reby
On 12/11/18 1:31 AM, mike wrote: Hi All, I cannot stop sys-net, sys-firewall and my other network VM. Even though I unset "Start qube automatically on boot", they all start during boot. Also, when I shutdown any of them, it immediately boots up again after shutdown. This is happening with no

Re: [qubes-users] Re: R4.0: sys-net, sys-firewall and other network VM(s) forced to always be on

2018-12-12 Thread Nick
Hello, I'm experiencing the same issue ... sometimes. I am most of the time able to shutdown my sys-net vm. Sometimes I have to try multiple times. Thanks, Niav reby: > On 12/11/18 1:31 AM, mike wrote: >> Hi All, >> >> I cannot stop sys-net, sys-firewall and my other network VM. >> Even though I

[qubes-users] error device attach failed. no device info received, connection failed.

2018-12-12 Thread haaber
This happens when I connect my mobile via usb. I have qubes-input-proxy installed on sys-usb and untreusted (say), and I can mount other usb devices (my backup HD for example). Did you encouter this problem already? Thank you for hints. Bernhard -- You received this message because you are