Re: [qubes-users] Will AEM work with UEFI boot (A.K.A. GPT)?

2019-06-11 Thread 'interested_in_QubesOS' via qubes-users
GRUB or GRUB2? Probably seems trivial but avoiding ambiguity makes things simpler. :-) A question I have to go along with this is what boot loader will the OS installer give me with CSM disabled? -- You received this message because you are subscribed to the Google Groups "qubes-users" group.

Re: [qubes-users] Full proper backup of Dom0 possible?

2019-06-11 Thread Chris
Hello Otto, ‐‐‐ Original Message ‐‐‐ On Monday, June 10, 2019 8:04 PM, Otto Kratik wrote: > But for dom0, all that seems to get backed up is the /home directory, meaning > that any changes to other system areas such as /etc/qubes-rpc/policy/ for > example would not get restored in

Re: [qubes-users] Full proper backup of Dom0 possible?

2019-06-11 Thread Steve Coleman
On 6/10/19 4:04 PM, Otto Kratik wrote: For both Template and AppVM's it's easy enough to backup and restore the entire thing as needed using the built-in tools from Qubes Manager, Qmenu or command line. Anything goes wrong, just restore a backup. But for dom0, all that seems to get backed up

[qubes-users] Will AEM work with UEFI boot (A.K.A. GPT)?

2019-06-11 Thread 'interested_in_QubesOS' via qubes-users
The ReadMe on github says it is somewhat outdated, however it does not tell me what information it gives me is outdated. The bit about AEM not being compatible with (U)EFI boot is what concerns me. Here is the link: https://github.com/QubesOS/qubes-antievilmaid/blob/master/anti-evil-maid/README

[qubes-users] dispvm issues

2019-06-11 Thread Jon deps
Hello, for my Foo1 appVM in the Qube Manager I see default disp_vm as printqube (another AppVM) but in the Qubes Settings (accessed via the QM) for that Foo1 AppVM on the Advanced Tab it shows Default DispVM as default(none) and in the pull down menu there is no option for printqube

Re: [qubes-users] Full proper backup of Dom0 possible?

2019-06-11 Thread Chris Laprise
On 6/11/19 1:12 PM, Steve Coleman wrote: To save myself from having to go through this fiasco even one more time I am now saving off the dom0 configuration information using a specific list of those things that I have to hand modify. I then I push that copy to a dedicated AppVM where it will

Re: [qubes-users] dispvm issues

2019-06-11 Thread unman
On Tue, Jun 11, 2019 at 10:26:59PM +, Jon deps wrote: > Hello, > > for my Foo1 appVM in the Qube Manager I see default disp_vm as printqube > (another AppVM) > > but in the Qubes Settings (accessed via the QM) for that Foo1 AppVM on the > Advanced Tab it shows Default DispVM as

[qubes-users] Re: dispvm issues

2019-06-11 Thread Jon deps
On 6/12/19 12:24 AM, unman wrote: On Tue, Jun 11, 2019 at 10:26:59PM +, Jon deps wrote: Hello, for my Foo1 appVM in the Qube Manager I see default disp_vm as printqube (another AppVM) but in the Qubes Settings (accessed via the QM) for that Foo1 AppVM on the Advanced Tab it shows Default

Re: [qubes-users] Re: Sys-firewall error

2019-06-11 Thread Philip Pians
On Monday, June 10, 2019 at 5:15:07 AM UTC, awokd wrote: > Philip Pians: > > Thank you for the reply. I am not seeing any “SVM Mode” options in BIOS. > > The computer is brand new and was listed as being able to run QubesOS. FWIW > > > Keep looking and check your motherboard manual; it might

Re: [qubes-users] Re: Sys-firewall error

2019-06-11 Thread 'awokd' via qubes-users
Philip Pians: Sorry I was unable to reply sooner, Google wouldn't let me sign in for the past few days. Upon going back into BIOS and having a look around, I did find a section under Security called Virtualization, which had two disabled options. Intel ® Virtualization Technology which said

Re: [qubes-users] Will AEM work with UEFI boot (A.K.A. GPT)?

2019-06-11 Thread 'awokd' via qubes-users
'interested_in_QubesOS' via qubes-users: The ReadMe on github says it is somewhat outdated, however it does not tell me what information it gives me is outdated. The bit about AEM not being compatible with (U)EFI boot is what concerns me. Here is the link:

[qubes-users] Re: dispvm issues

2019-06-11 Thread Jon deps
On 6/12/19 12:34 AM, Jon deps wrote: On 6/12/19 12:24 AM, unman wrote: On Tue, Jun 11, 2019 at 10:26:59PM +, Jon deps wrote: Hello, for my Foo1 appVM in the Qube Manager I see default disp_vm as printqube (another AppVM) but in the Qubes Settings (accessed via the QM) for that Foo1 AppVM

[qubes-users] An app's dialogs are not displayed properly

2019-06-11 Thread 'Crypto Carabao Group' via qubes-users
Has anyone experienced this kind of problem with any of your apps: https://github.com/bisq-network/bisq/issues/2855 -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email