[qubes-users] Asus Keyboard Backlight Not Working

2019-08-14 Thread adiaz1337
I just bought an Asus Zenbook 3 and was able to successfully install Qubes. Really enjoying it so far. I'm having trouble getting the keyboard backlight to work. I tried xset commands, configurations in xfce, and even tried to turn it on manually via the asus::kbd_backlight configuration

Re: [qubes-users] best and less expensive Lenovo think pad

2019-08-14 Thread brendan . hoar
On Tuesday, August 13, 2019 at 3:54:58 PM UTC-4, 799 wrote: > I have documented the Layout of the USB controllers here: > > https://github.com/one7two99/my-qubes/blob/master/docs/qubes-x230.md > > It shows which USB Controllers connects to which external USB Port and > which internal USB Devices

Re: [qubes-users] best and less expensive Lenovo think pad

2019-08-14 Thread 799
Hello Brendan, schrieb am Do., 15. Aug. 2019, 01:26: > (...) > > 1. That first USB device, which does not state where it can be used is > either: > a) The USB 2.0 interface "available" via the expresscard interface (some > "expresscard" devices are really just USB 2.0 devices). > b) The USB 2.0

Re: [qubes-users] best and less expensive Lenovo think pad

2019-08-14 Thread brendan . hoar
On Wednesday, August 14, 2019 at 7:53:38 PM UTC-4, 799 wrote: > > Hello Brendan, > > schrieb am Do., 15. Aug. 2019, 01:26: > >> (...) >> >> 1. That first USB device, which does not state where it can be used is >> either: >> a) The USB 2.0 interface "available" via the expresscard interface (some

[qubes-users] Problem with NextCloud-Client App-VM (unable to login on 2nd boot)

2019-08-14 Thread one7two99
Hello, I want to use a dedicated AppVM to sync data to a private NextCloud-Server. I have setup a dedicated template for this, which is based on fedore-30-minimal (as all my other templates). Configuration of the template and the AppVM was straight forward and I was able to make an initial

Re: [qubes-users] USB keyboard won't work in app VM in spite of being attached and recognised.

2019-08-14 Thread unman
On Tue, Aug 13, 2019 at 07:31:50PM +0100, Eternal Questioner wrote: > Hi All, > > I was wondering whether anyone might have had a similar issue. > > Background: > > >- sys-usb sys VM is installed and functional. >- Hewlett Packard keyboard can be seen in the results of qvm-usb. >-