Re: [qubes-users] HCL - Dell Inspiron 15 5000 (5575) AMD Ryzen 5 2500U w/ Vega 8 Graphics

2019-12-20 Thread Claudia
December 20, 2019 6:05 PM, brendan.h...@gmail.com (mailto:brendan.h...@gmail.com) wrote: On Friday, December 20, 2019 at 9:29:55 AM UTC-5, Claudia wrote: December 19, 2019 12:13 AM, "Claudia" wrote: > This is R4.1 build 20191013 > > It works pretty well, definitely better than 4.0,

Re: [qubes-users] How to point(connect) to App VM from external?

2019-12-20 Thread 'awokd' via qubes-users
Tae Hwan Kim: > Hi all! > I am trying to use Qubes OS as a mobile development machine. > > My backend server is running in work vm at localhost:4000 > And I am testing my app in real device that is connected using USB cable. > > The frontend client should send request to my backend server >

Re: [qubes-users] HCL - Dell Inspiron 15 5000 (5575) AMD Ryzen 5 2500U w/ Vega 8 Graphics

2019-12-20 Thread Claudia
December 19, 2019 12:13 AM, "Claudia" wrote: > This is R4.1 build 20191013 > > It works pretty well, definitely better than 4.0, but there are some weird > boot issues. If I let it > boot with everything as default, it will boot loop before reaching the disk > password screen. I > found I can

[qubes-users] Re: VM won't start if Realtek PCI card reader is assigned to it (even if removing conflicting Ethernet controller)

2019-12-20 Thread joe
On Wednesday, October 23, 2019 at 2:15:45 AM UTC-4, Davide wrote: > Qubes version > > Qubes-R4.0.1-x86_64 > > > > > > Affected component(s) or functionality > > 02.00.0: Realtek PCI Express Card Reader RTL8411B vs. > > > > 02.00.1: Realtek PCI Express Gigabit

Re: [qubes-users] Dual booting Qubes and Qubes?

2019-12-20 Thread Claudia
December 19, 2019 3:44 PM, "awokd' via qubes-users" wrote: > Claudia: > >> My original thought was to just give each one its own directory in >> /boot/efi/EFI/, but the /boot/efi/EFI/qubes/ path seems to be hard coded >> somewhere, probably either in the grub2-efi package (which installs a >>

Re: [qubes-users] Ghost in the machine?

2019-12-20 Thread 'awokd' via qubes-users
'Chökie Gyaltsen' via qubes-users: > Hello all, > > > I've just installed Qubes latest preview 3. Installed it offline, so all the > logs you will see are from a disconnected system. There are some services > disabled related to security that worry me ( listed below ). Also some > entries

Re: [qubes-users] equivalent of grub kernel parameters on qubes?

2019-12-20 Thread 'awokd' via qubes-users
Guerlan: > Am I doing things rigth now? Pretty much, thank you. It's also considerate to trim parts of the prior thread that are no longer under active discussion, or needed for context. > So, xen.cfg contains things like > > default=4.19.71-1.pvops.qubes.x86_64 > >

Re: [qubes-users] HCL - Dell Inspiron 15 5000 (5575) AMD Ryzen 5 2500U w/ Vega 8 Graphics

2019-12-20 Thread brendan . hoar
On Friday, December 20, 2019 at 9:29:55 AM UTC-5, Claudia wrote: > > December 19, 2019 12:13 AM, "Claudia" > > wrote: > > > This is R4.1 build 20191013 > > > > It works pretty well, definitely better than 4.0, but there are some > weird boot issues. If I let it > > boot with everything as