[qubes-users] Re: High dom0 CPU usage by qubesd

2021-01-06 Thread Vít Šesták
Hi, I have some further info. I partially know cause and have a workaround. There is my investigation. Some minor inaccuracies might be caused by retrospective writing: 1. I have tried to debug using strace. (Prerequisite: sudo qubes-dom0-install strace) After finding pid of qubesd, I ran:

Re: [qubes-users] Re: High dom0 CPU usage by qubesd

2021-01-06 Thread Jarrah
This is some really nice tracing work. I'm sure it would be appreciated as an issue in the qubes-issues repository so it can be tracked properly. While I haven't gone to the same depth, I can confirm that `qubesd` jumps to ~25% CPU regularly on my (albeit much beefier) system with i3. This does

Re: [qubes-users] How do you think about the clipboard inter-VMs

2021-01-06 Thread Steve Coleman
On Tue, Jan 5, 2021, 11:04 PM pillule wrote: > > Hello, > > I wonder how do you manage your computing life with the problem of > the clipboard / file sharing. > > > > I guess most of us cheats theses rules sometimes ; > if one deploys post-installation scripts in dom0, > or takes notes in a

Re: [EXT] Re: [qubes-users] wireless " intruder "

2021-01-06 Thread Ulrich Windl
On 1/3/21 2:24 PM, haaber wrote: ... Maybe nmap causes the mirage death. That wouldn't be a good job by mirage though and should be reported as bug to the dev. I thought that, too. How would verify it is really nmap? As a test, I scanned two phones in my wifi (in the same dispVM), without any

Re: [EXT] Re: [qubes-users] Disable lock screen / screenshot question

2021-01-06 Thread Ulrich Windl
On 1/2/21 9:31 PM, Andrew David Wong wrote: On 1/2/21 9:05 AM, Ulrich Windl wrote: On 12/30/20 8:20 AM, Andrew David Wong wrote: On 12/29/20 10:02 AM, Ulrich Windl wrote: [...] When trying, it seems my Dom0 does not have a file manager in the menu. I had to run "thunar" manually from the

[qubes-users] USB stick issue

2021-01-06 Thread Ulrich Windl
Hi! Maybe it's related to recent updates, or my computer is starting to die: Anyway: Today I had plugged in my USB stick and attached it successfully to "vault". I had opened a file from it. The suddenly within one second, I saw the stick being disconnected and reconnected, and the "vault"