Re: [qubes-users] Atheros AR928X & Q4.0rc3 Passthrough

2017-12-17 Thread 'awokd' via qubes-users
On Sun, December 17, 2017 11:44 am, Holger Levsen wrote: > On Sat, Dec 16, 2017 at 02:21:30PM -, 'awokd' via qubes-users wrote: > >> Getting crashes on domU boot with an assigned Atheros wireless PCIe >> card under Qubes 4.0rc3 with both PV and HVM. Any suggestions ho

Re: [qubes-users] GPU Passthrough Status - (Purely a meta-discussion, no specifics)

2017-12-16 Thread 'awokd' via qubes-users
On Sat, December 16, 2017 2:25 am, Yuraeitha wrote: > Aight, so the idea of this thread, is to get an overview of where we > stand, that is, how far are we away from archiving GPU Passthrough on > Qubes. If you look at how the "competition" is approaching it, you need GPU hardware capable of

Re: [qubes-users] How to use wifi card with Kali ?

2017-12-16 Thread 'awokd' via qubes-users
On Fri, December 15, 2017 9:07 pm, axel.schwoerer via qubes-users wrote: > Hello all. > I've installed Kali Linux template on Qubes, and I want to know if it > possible to use the wifi cards computer or to use an external wifi card > (like AWUS036h) ? Short answer is probably. See

Re: [qubes-users] VM on Secondary Drive

2017-12-18 Thread 'awokd' via qubes-users
On Mon, December 18, 2017 10:41 am, ajahnmovem...@gmail.com wrote: > If I move a VM to a 2nd drive like such > > > https://www.qubes-os.org/doc/secondary-storage/ > > > Does it write any information back to the host? ie through the swap Possibly, see

Re: [qubes-users] how to forward webcam to a VM?

2017-12-15 Thread 'awokd' via qubes-users
On Fri, December 15, 2017 11:13 am, evo wrote: > so i've tried it, but i get this error by starting webcam-vm after adding > the usb-device to it: "libxenlight could not create a new domain > "webcam-vm" > > > if i try it one more time, i get: UnicodeDecodeError: ascii codec can't > decode byte

Re: [qubes-users] Installation Issues on Asus Zenbook UX303 - both 3.2 and 4.0 halting during first-run VM creation

2017-12-15 Thread 'awokd' via qubes-users
On Fri, December 15, 2017 1:54 pm, callumvi...@gmail.com wrote: > The target stick then boots successfully and proceeds to 1st-time setup > and VM creation, but hangs at a seemingly random point during this > process (the panning progress bar freezes indefinitely). Try letting it run overnight

Re: [qubes-users] Re: Q4R3 - debian-stable

2017-12-13 Thread 'awokd' via qubes-users
On Wed, December 13, 2017 7:00 pm, Chris Laprise wrote: > > There is issue #2913 about very long boot delay for debian-9. This means > you have to wait about 2min. before starting programs. A fix is in the > works, and a workaround is deleting an @service link like so: > > sudo rm >

Re: [qubes-users] Re: What are the disadvantages of NOT having vt-d?

2017-12-13 Thread 'awokd' via qubes-users
On Thu, December 14, 2017 12:49 am, charly LEMMINKÄINEN wrote: > About vt-d, the problem is more about usb controller and the fact that > without vt-d you have not a good control about how they behave and are > assigned but I could be wrong. There's a longer summary in

Re: [qubes-users] 3.2.1 / An updated 3.2 iso?

2017-12-20 Thread 'awokd' via qubes-users
On Wed, December 20, 2017 5:55 am, Andrew David Wong wrote: > We do still plan to have a 3.2.1 release, but I'm afraid we have no > estimated release date for it yet. We'll make an announcement as soon as we > know more. I have some free time and have done a full 3.2 build before. If I know what

Re: [qubes-users] Re: Qubes in a corporate network behind HTTP proxy

2017-12-20 Thread 'awokd' via qubes-users
On Tue, December 19, 2017 7:03 pm, cooloutac wrote: > or just do it in sys-net like Uman said, which is suspect anyways. That tinyproxy option further upthread seemed the most straight-forward way to accomplish it, if it works! -- You received this message because you are subscribed to the

[qubes-users] Atheros AR928X & Q4.0rc3 Passthrough

2017-12-16 Thread 'awokd' via qubes-users
Getting crashes on domU boot with an assigned Atheros wireless PCIe card under Qubes 4.0rc3 with both PV and HVM. Any suggestions how to accomplish it? Some of the posts/threads I find go back to 2010 but I'm still stumped. * dom0 shows: Dec 16 05:12:14 dom0 kernel: pci :02:00.0:

Re: [qubes-users] Qubes won't install from usb

2017-12-20 Thread 'awokd' via qubes-users
On Wed, December 20, 2017 6:52 am, Adanfo Ehatlea wrote: > Hey, I've tried all sorts of methods to get qubes to install after > booting from a usb, but it freezes no matter what option I choose. I > believe it has something to do with my NVIDIA graphics card but I can't > disable it from my BIOS.

Re: [qubes-users] how do i use usb device?

2017-12-20 Thread 'awokd' via qubes-users
On Tue, December 19, 2017 2:56 am, jerry wrote: > after sudo command (sudo qubesctl state.highstate) to enable and configure > sys-sub the operation system has stopping working or something like > that... Sounds like you are following the first two steps from https://www.qubes-os.org/doc/usb. If

Re: [qubes-users] Attempting to securely wipe drives, running into issue.

2017-12-20 Thread 'awokd' via qubes-users
On Wed, December 20, 2017 11:04 am, 'Tom Zander' via qubes-users wrote: > On Tuesday, 19 December 2017 22:09:31 CET David wrote: > >> I'm attempting to wield a command from the archlinux wiki and getting >> access denied, even with sudo in front, and even when on dom0 (against my >> better

Re: [qubes-users] vms fail to return memory after pc idle for a long time.

2017-12-20 Thread 'awokd' via qubes-users
On Tue, December 19, 2017 7:18 pm, cooloutac wrote: > didn't realize I left my pc on overnight. Came back to it to see almost > all the vms had yellow triangles. > > Computer doesn't go to sleep or anything, and alL i woke was the monitor > and possibly hdd. System has 16gb of memory, was only

Re: [qubes-users] Fresh installation, no network Q4.0-rc3

2017-12-20 Thread 'awokd' via qubes-users
On Wed, December 20, 2017 1:34 pm, X4lldux wrote: > Hi, > > > I've installed Qubes4 rc3 but it has no network. Dmesg from sys-net had > this in it: > [1.626169] igb :00:05.0: Using MSI interrupts. 1 rx queue(s), 1 tx > queue(s) [1.626642] xen: --> pirq=18 -> irq=40 (gsi=40) I've

Re: [qubes-users] Qubes 4.0: Device Widget disappeared

2018-05-04 Thread 'awokd' via qubes-users
On Fri, May 4, 2018 4:05 pm, gaxih...@gmail.com wrote: > The system tray device widget is not visible anymore. It was there after > a fresh 4.0 install but disappeared after some days. How can i get it > back? Were you playing with the tooltray settings? I tried but couldn't figure out how to

Re: [qubes-users] HP Z8 G4

2018-05-04 Thread 'awokd' via qubes-users
On Fri, May 4, 2018 5:16 am, Damon Permezel wrote: > Still, that device, the X722 one using the i40e driver, is useless for > networking as the TX interrupt never fires, and the driver times out and > resets. I have a USB2 controller in one of my machines that behaves similarly. Try putting the

Re: [qubes-users] [Q4.0] sys-usb fails to start with xHCI controller

2018-04-27 Thread 'awokd' via qubes-users
On Thu, April 26, 2018 2:26 pm, gluv...@gmail.com wrote: > On Wednesday, April 25, 2018 at 10:01:30 PM UTC-7, awokd wrote: > >> On Thu, April 26, 2018 12:53 am, Fox Gluv wrote: >> >> >>> libxl_pci.c:1176:libxl__device_pci_reset: The kernel doesn't support >>> reset from sysfs for PCI device

Re: [qubes-users] debian-9 template

2018-04-27 Thread 'awokd' via qubes-users
On Fri, April 27, 2018 12:46 pm, higginsonj...@gmail.com wrote: > Have used Qubes3 for a couple of years and now acquired a new PC where > I've done a complete fresh install of QUBES 4. > WHEN I LOOK AT THE DEBIAN-9 template - there is no software at all. > > > ALSO the DEBIAN-9 template and any

Re: [qubes-users] Re: Qubes 4 boot ISO

2018-04-27 Thread 'awokd' via qubes-users
On Fri, April 27, 2018 6:40 am, Drew White wrote: > Still not working no matter what I do. > > > Does anyone have any possible resolution to resolve this please? How are you making the boot device? If USB from Linux, a standard "cp qubes.iso /dev/xvdj" (where xvdj is your USB device) should work.

Re: [qubes-users] dvm is not starting from command line, starts normal AppVM

2018-04-27 Thread 'awokd' via qubes-users
On Fri, April 27, 2018 7:39 am, qubes-...@tutanota.com wrote: > hi, I try to start firefox in my deb-dvm-net from command line with > alt+f2 > > qvm-run deb-dvm-net firefox Check out the qvm-run commands for inside a DVM's .desktop files in ~/.local/share/applications for examples. You probably

Re: [qubes-users] Assigning USB to VM fails

2018-04-27 Thread 'awokd' via qubes-users
On Thu, April 26, 2018 11:38 am, 'Max Andersen' via qubes-users wrote: > I have trouble attaching my USB RJ45 adapter. I get the following error : > > > [Max@dom0 ~]$ qvm-usb -a lokal-belkin sys-usb:3-2 > ERROR: Device attach failed: No device info received, connection failed, > check backend side

Re: [qubes-users] Re: Qubes 4 boot ISO

2018-04-28 Thread 'awokd' via qubes-users
On Sat, April 28, 2018 2:24 am, Drew White wrote: > On Saturday, 28 April 2018 02:07:21 UTC+10, awokd wrote: > >> On Fri, April 27, 2018 6:40 am, Drew White wrote: >> >>> Still not working no matter what I do. >>> >>> >>> >>> Does anyone have any possible resolution to resolve this please? >>> >>

Re: [qubes-users] Q4.0 Whonix Torbrowser no sound, says to install pulseaudio ...

2018-04-28 Thread 'awokd' via qubes-users
On Fri, April 27, 2018 10:11 pm, [799] wrote: > Hello mossy, > > > On 04/13 01:39, mossy wrote: > >> john: >> >>> Q4.0 Whonix Torbrowser no sound, says to install pulseaudio ... >>> >> >> This issue (and others) are resolved in whonix 14, now in testing -- >> you can upgrade here: >> >>

Re: [qubes-users] Assigning USB to VM fails

2018-04-28 Thread 'awokd' via qubes-users
On Fri, April 27, 2018 6:43 pm, max.milit...@gmail.com wrote: > fredag den 27. april 2018 kl. 17.57.45 UTC+2 skrev awokd: >> On Thu, April 26, 2018 11:38 am, 'Max Andersen' via qubes-users wrote: >> >>> I have trouble attaching my USB RJ45 adapter. I get the following >>> error : >>> >>> >>>

Re: [qubes-users] Re: debian-9 template

2018-04-28 Thread 'awokd' via qubes-users
On Sat, April 28, 2018 7:36 am, john wrote: > On 04/27/18 08:20, higginsonjim2-re5jqeeqqe8avxtiumw...@public.gmane.org >> Any other suggestions welcome - have others found DEBIAN-9 template OK >> on clean install?. Yes, don't remember having to do anything special. > I believe I saw this also,

Re: [qubes-users] Re: Qubes 4 boot ISO

2018-05-04 Thread 'awokd' via qubes-users
On Fri, May 4, 2018 1:57 am, Drew White wrote: > On Friday, 4 May 2018 09:19:19 UTC+10, john wrote: > I created a guest. I mounted the ISO to it. I booted it up and installed > Qubes 4.0. I even did it with the burned disk. Thanks, that last item is new info. > Now I want to install it to my

Re: [SPAM] Re: [qubes-users] Curl error (6) by updating dom0

2018-05-25 Thread 'awokd' via qubes-users
On Fri, May 25, 2018 12:31 pm, evo wrote: > > yes, correct. i added there "s" by http but then gor another error Please copy and paste the error messages you are getting. See https://www.qubes-os.org/doc/copy-from-dom0/#copypaste-from-dom0. -- You received this message because you are

Re: [qubes-users] 4.0 interrupted AppVM restore, completed restore

2018-05-02 Thread 'awokd' via qubes-users
On Wed, May 2, 2018 2:37 am, wyory wrote: > Hi, > > > I accidentally interrupted the AppVM restore process and then ran it > again and completed it. Now I have two copies of every AppVM ("name" and > "name1"). How can I tell which of these were correctly restored and > which I should delete?

Re: [qubes-users] Re: PS2 Mouse with adaptor

2018-05-02 Thread 'awokd' via qubes-users
On Tue, May 1, 2018 11:35 pm, x...@gmail.com wrote: > Hi, > I have the opposite problem. Most thin and light laptops do not have PS2, > but have USB. I guess using PS2 mouse and keyboard with the PS2 to USB > converter for my laptop won't help-it will be the same for Qubes as > directly using USB

Re: [qubes-users] HP Z8 G4 4.0 install

2018-05-01 Thread 'awokd' via qubes-users
On Wed, May 2, 2018 5:25 am, Damon Permezel wrote: > Fixed the BIOS issues. Now no warnings re missing features. > > > Now, however, I am stuck on “Preparing transaction from installation > source”. > > It did not ask me about whonix or about usb. The above happens after the first stage of

Re: [qubes-users] Q4.0 - rc.local doesn't run automatically in AppVMs

2018-05-02 Thread 'awokd' via qubes-users
On Tue, May 1, 2018 7:52 am, NaBaCo wrote: > Hello, > I have a simple command in /rw/config/rc.local the sets the keyboard > layout and shortcuts. I have made the script executable, and after > searching the internet found there's a timing problem (the system runs the > script too early), so I've

Re: [qubes-users] 4.0 'current' in dom0 but 'current-testing' in Fed26 based AppVM?

2018-05-02 Thread 'awokd' via qubes-users
On Tue, May 1, 2018 5:36 pm, john wrote: > Hello, when I look at that "boolean" in /etc/yum.repos.d/qubes-dom0.repo This file only applies to updates for dom0, not templates. You need to look inside each template's repo settings (and probably disable testing if it's enabled). See Testing

Re: [qubes-users] 4.0 set hw clock timezone for windows AppVM

2018-05-02 Thread 'awokd' via qubes-users
On Wed, May 2, 2018 3:19 am, wyory wrote: > Hi, > > > I have a time mismatch between my dom0 and my windows AppVM (Linux > AppVMs are fine). > > > In 3.2, it was possible to offset the hw clock for an AppVM using > qvm-prefs timezone. As far as I can tell, that option is no longer > available.

Re: [qubes-users] HCL - Clevo N850

2018-05-02 Thread 'awokd' via qubes-users
On Tue, May 1, 2018 3:14 pm, Brunoais wrote: > > GPU (GTX1050TiM) passthrough: Unfortunately, I was completely unable to > setup a passthrough for this GPU. I've tried many other success stories. > According to my research, I'd need nouveau working on DOM0 and qubes > allowing OpenGL (or

Re: [qubes-users] Re: 4.0 'current' in dom0 but 'current-testing' in Fed26 based AppVM?

2018-05-02 Thread 'awokd' via qubes-users
On Wed, May 2, 2018 7:54 am, john wrote: > > thanks for responding, so in the Fed-26 template sudo dnf list installed > qubes-* shows most of the packages as "current-testing" but > > in Fed-26's /qubes-r4.repo only "current" has an enabled=1 > > not "current-testing" > > > so, am I getting

Re: [qubes-users] Re: Q4.0 - rc.local doesn't run automatically in AppVMs

2018-05-02 Thread 'awokd' via qubes-users
On Wed, May 2, 2018 8:25 am, NaBaCo wrote: > I rebooted the VM after adding your line to rc.local, and indeed it > fires up. I'm assuming that rc.local runs before X server starts up. The > command I want to run is 'setxkbmap'. I think rc.local runs in a different session than X, so it doesn't

Re: [qubes-users] netwrok problem

2018-05-03 Thread 'awokd' via qubes-users
On Thu, May 3, 2018 5:03 am, Kevin Holden wrote: > Hi, just installed Qubes 4.0 on an HP 8460p and it seems that networking > is not enabled. > > > > When I start sys-net, and in the basic tab, try to add networking > (default(sys-firewall)) I get an error message saying ERROR: Basic tab: > Loops

Re: [qubes-users] Cannot install Qubes OS 4.0 on ASUS ZenBook UX501VW-FY102T

2018-05-02 Thread 'awokd' via qubes-users
On Wed, May 2, 2018 12:49 pm, Astro Naute wrote: > Hi, > > > I'm installing Qubes OS 4.0 from USB burned with rufus-2.18p (dd). > > > Laptop is ASUS ZenBook UX501VW-FY102T: > - i7-6700HQ > - SSD M.2 PCIe x4 512 Gb > - NVIDIA GeForce GTX 960M > > > I'm getting the message at the end: > "X startup

Re: [qubes-users] [Q4.0] sys-usb fails to start with xHCI controller

2018-04-25 Thread 'awokd' via qubes-users
On Thu, April 26, 2018 12:53 am, gluv...@gmail.com wrote: > libxl_pci.c:1176:libxl__device_pci_reset: The kernel doesn't support > reset from sysfs for PCI device :00:14.0 2018-04-25 15:08:20.363+: > libxl: libxl_pci.c:1095:do_pci_add: Error: xc_physdev_map_pirq > irq=-2147483648: Invalid

Re: [qubes-users] Re: 4.0 wouldn't boot after update

2018-04-25 Thread 'awokd' via qubes-users
On Wed, April 25, 2018 7:48 pm, Jon Solworth wrote: > > Didn't get to far with troubleshooting. I got a shell, was able to > decrypt the volume, but not sure wha to do next. >From that point, you should be able to mount the LVM private partition for the VMs you want to recover and copy out the

Re: [qubes-users] Question on release

2018-04-26 Thread 'awokd' via qubes-users
On Thu, April 26, 2018 12:39 am, Charlie Livingston wrote: > I am a new to using Qubes. Recently, I tried to install on a machine > using an 8th generation Intel chip. The installation never made it past > the black screen. It works on my other, older laptop. Will there be a > release soon

Re: [qubes-users] Qubes Os4 very slowly comparing to Qubes 3.2

2018-04-26 Thread 'awokd' via qubes-users
On Mon, April 23, 2018 8:29 pm, frkla1...@gmail.com wrote: > Hi! > > > To start qubes os 4 takes a very long time comparing to Qubes os 3.2 (The > double time or more) Is that normal? Also to start a new qube takes a lot > of time. I realised also that the different qubes need more ram than >

Re: [qubes-users] Help understanding qubes networking

2018-05-01 Thread 'awokd' via qubes-users
On Tue, May 1, 2018 10:41 am, Ivan Mitev wrote: > > > On 05/01/2018 09:19 AM, 'awokd' via qubes-users wrote: > >> On Tue, May 1, 2018 4:24 am, Ivan Mitev wrote: >> >>> Hey ! >>> >>> >>> >>> On 05/01/2018 03:19 AM, [799] wro

Re: [qubes-users] Issues with Qubes 4.0 on Lenovo T450s

2018-04-29 Thread 'awokd' via qubes-users
On Sat, April 28, 2018 8:15 pm, maur...@disroot.org wrote: > Hi Everyone. > > Whenever I try to get to private more in FF by pressing ctrl+shift+p all > my VMs get paused. Is there a reason for this? Is it possible to disable > it? Whenever that happen I have to manually select each VM and

Re: [qubes-users] Re: Cannot get installer to load, Help and advice welcomed (semi-noob here).

2018-05-01 Thread 'awokd' via qubes-users
On Mon, April 30, 2018 2:38 pm, cenkmye...@gmail.com wrote: > Tried Qubes 4.0 installation on two PCs: 1) Asus Aspire S13 laptop, Intel > i7-6500 CPU @ 2.50GHz 2.60 GHz, 8 GB RAM, 64-bit 2) Asus D620MT desktop, > Intel i7-6700 CPU @ 3.40GHz, 3.40 GHz, 16 GB RAM, 64-bit. > For the first one,

Re: [qubes-users] Re: HCL - Dell Inspiron 13 5387 - Qubes 4.0

2018-05-01 Thread 'awokd' via qubes-users
On Tue, May 1, 2018 7:46 am, NaBaCo wrote: > On 04/30/18 15:47, donoban wrote: > >> On 04/30/18 14:20, NaBaCo wrote: >> >>> 1. I'm unable to start HVM from ISO's. They all crash while >>> loading. >> >> Check 'qvm-prefs VM', kernel should be empty. >> >> >>> > > Did that. In most ISOs I manage to

Re: [qubes-users] Ad-blocking ProxyVM?

2018-05-01 Thread 'awokd' via qubes-users
On Mon, April 30, 2018 6:40 pm, tomaxi...@gmail.com wrote: > I'm would like to build a similar setup, with pi-hole as a proxyVM for > some browsing AppVM on my fresh Qubes 4.0 install. I'm quite a beginner to > Qubes (and to linux more genrally) and I'm struggling following what > you've done to

Re: [qubes-users] Re: debian-9 template

2018-04-29 Thread 'awokd' via qubes-users
On Sun, April 29, 2018 12:20 pm, higginsonj...@gmail.com wrote: > > tried --- > > > sudo qubes-dom0-update --enablerepo=qubes-templates-community > --action=reinstall qubes-template-debian-9 > > > Again it appears to reinstall - message appears saying successfully > installed. > > Then try to

Re: [qubes-users] Installing the boot loader to /dev/sda6 instead of /dev/sda

2018-04-30 Thread 'awokd' via qubes-users
On Sun, April 29, 2018 12:04 pm, shiroik...@gmail.com wrote: > Is there a way to specify that the boot loader will be installed to a > partition, i.e. /dev/sda6 instead of to /dev/sda during Qubes 4.0 > install? I couldn't figure it out in the install menu, the only thing I > can select is not to

Re: [qubes-users] Help understanding qubes networking

2018-04-30 Thread 'awokd' via qubes-users
On Mon, April 30, 2018 8:16 am, awokd wrote: > On Mon, April 30, 2018 7:19 am, Ivan Mitev wrote: > >> Hi ! >> >> >> >> On 04/30/2018 09:48 AM, [799] wrote: >> > >>> I looked at the Qubes OS networking doc located at >>> https://www.qubes-os.org/doc/networking/ but it seems that the side is >>>

Re: [qubes-users] Re: Qubes 4 boot ISO

2018-04-30 Thread 'awokd' via qubes-users
On Mon, April 30, 2018 6:04 am, Drew White wrote: > You can, but I'm using a DVD, not a USB that takes the ISO and writes it > to USB. Even if I did that I would still have the same issue if it isn't > even booting from an ISO OR a DVD. There is a lot more than just burning > it that is causing

Re: [qubes-users] Installing the boot loader to /dev/sda6 instead of /dev/sda

2018-04-30 Thread 'awokd' via qubes-users
On Sun, April 29, 2018 12:04 pm, shiroik...@gmail.com wrote: > Is there a way to specify that the boot loader will be installed to a > partition, i.e. /dev/sda6 instead of to /dev/sda during Qubes 4.0 > install? I couldn't figure it out in the install menu, the only thing I > can select is not to

Re: [qubes-users] Help understanding qubes networking

2018-04-30 Thread 'awokd' via qubes-users
On Mon, April 30, 2018 7:19 am, Ivan Mitev wrote: > Hi ! > > > On 04/30/2018 09:48 AM, [799] wrote: >> I looked at the Qubes OS networking doc located at >> https://www.qubes-os.org/doc/networking/ but it seems that the side is >> gone. -> 404 not found This seems to be a bigger issue than just

Re: [qubes-users] Re: Propagate Fedora-23 to Fedora-26 to AppVM based on Template fedora-23 ?

2017-12-31 Thread 'awokd' via qubes-users
On Sun, December 31, 2017 10:33 am, ThierryIT wrote: > Yes this is an upgrade from the default Fedora-23 template. > But nothing is happening. > I do have my NetVM who is based on the v23 template, what to do to make it > upgrading to v26 ?? Assuming you're using Qubes 3.2, Shutdown the AppVM you

Re: [qubes-users] How to update NetworkManager to use MAC anonymization

2017-12-25 Thread 'awokd' via qubes-users
On Mon, December 25, 2017 2:53 pm, e...@hotmail.de wrote: > Hello, > > > I have a fresh Qubes 3.2 installation and want to use MAC anonymization > via NetworkManager as described here: > https://www.qubes-os.org/doc/anonymizing-your-mac-address/ > > > To get the new version (1.4.2 or above) of

Re: [qubes-users] Re: Lenovo G505S Coreboot

2017-12-25 Thread 'awokd' via qubes-users
On Mon, December 25, 2017 3:07 pm, Blooorp wrote: > > "Devices/Add a VGA BIOS image (don't specify location or IDs, let it > auto-populate) " > > make: *** No rule to make target 'vgabios.bin', needed by > 'build/coreboot.pre'. Stop. > > > Looks like it didn't work, should I put the location and

Re: [qubes-users] Re: Lenovo G505S Coreboot

2017-12-25 Thread 'awokd' via qubes-users
On Mon, December 25, 2017 1:47 pm, Blooorp wrote: > Le lundi 25 décembre 2017 14:39:45 UTC+1, awokd a écrit : > >> On Mon, December 25, 2017 12:35 pm, Blooorp wrote: >> >>> Hey, I'm having some heavy trouble getting coreboot on my G505s, >>> could you take a look at how I did it to see if you spot

Re: [qubes-users] Re: Lenovo G505S Coreboot

2017-12-25 Thread 'awokd' via qubes-users
On Mon, December 25, 2017 2:24 pm, Blooorp wrote: > Le lundi 25 décembre 2017 15:11:51 UTC+1, awokd a écrit : > >> On Mon, December 25, 2017 1:47 pm, Blooorp wrote: >> >>> Le lundi 25 décembre 2017 14:39:45 UTC+1, awokd a écrit : >>> >>> On Mon, December 25, 2017 12:35 pm, Blooorp wrote:

Re: [qubes-users] Re: Lenovo G505S Coreboot

2017-12-25 Thread 'awokd' via qubes-users
On Mon, December 25, 2017 2:38 pm, awokd wrote: > On Mon, December 25, 2017 2:24 pm, Blooorp wrote: > >> Le lundi 25 décembre 2017 15:11:51 UTC+1, awokd a écrit : >> >> >>> On Mon, December 25, 2017 1:47 pm, Blooorp wrote: >>> >>> Le lundi 25 décembre 2017 14:39:45 UTC+1, awokd a écrit :

Re: [qubes-users] Re: Lenovo G505s with Coreboot and Qubes R4-rc3 fails to boot

2017-12-29 Thread 'awokd' via qubes-users
On Fri, December 29, 2017 9:57 pm, qma ster wrote: > The complete "trying-to-kill-AGESA-boards" story: Thank you for the background, and for your nice work with Mike on the GPUs! -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe

Re: [qubes-users] Atheros AR928X & Q4.0rc3 Passthrough

2017-12-29 Thread 'awokd' via qubes-users
On Sun, December 17, 2017 11:59 am, awokd wrote: > On Sun, December 17, 2017 11:44 am, Holger Levsen wrote: > >> On Sat, Dec 16, 2017 at 02:21:30PM -0000, 'awokd' via qubes-users >> wrote: >> >> >>> Getting crashes on domU boot with an assigned Atheros wi

Re: [qubes-users] HOWTO restore old qubes-backup in Q4.0-rc3 using qvm-backup-restore?

2017-12-29 Thread 'awokd' via qubes-users
On Fri, December 29, 2017 7:53 pm, cooloutac wrote: > or woman, force of habit slang. Don't worry about it, I don't get triggered about that. I don't think there's a user friendly way to do it yet in 4.0. See

Re: [qubes-users] Re: Lenovo G505s with Coreboot and Qubes R4-rc3 fails to boot

2017-12-29 Thread 'awokd' via qubes-users
On Fri, December 29, 2017 11:56 pm, Ivan Ivanov wrote: > Maybe its just a driver which can't find a blob - by itself the GPU > should have this blob loaded on it by coreboot. > https://bugs.freedesktop.org/show_bug.cgi?id=101473 > Alex Deucher says that "Invalid PCI ROM header signature: expecting

Re: [qubes-users] Re: Lenovo G505s with Coreboot and Qubes R4-rc3 fails to boot

2017-12-29 Thread 'awokd' via qubes-users
On Fri, December 29, 2017 10:50 pm, Ivan Ivanov wrote: > awokd, Thank you very much for your microcode research ;) > > Please remind me, which version of G505S do you have: > integrated /// integrated + HD 8570M /// integrated + R5 M230 ? Mine's the integrated. Blooorp turned out to have the

Re: [qubes-users] Re: Lenovo G505s with Coreboot and Qubes R4-rc3 fails to boot

2017-12-29 Thread 'awokd' via qubes-users
On Fri, December 29, 2017 11:32 pm, Ivan Ivanov wrote: > 2017-12-30 1:57 GMT+03:00 taii...@gmx.com : > > Yes, I am also very disappointed in purism, and its still unclear for > me why they went the Intel road, when - at 2013 - they could have created a > more freedom-respecting

Re: [qubes-users] Install Rtlwifi new

2017-12-31 Thread 'awokd' via qubes-users
On Sun, December 31, 2017 6:39 pm, davidmizr2...@gmail.com wrote: > Hi, I'm tring to istall the RTlwifi new driver in "sys-net", you can see > the driver here, "https://github.com/lwfinger/rtlwifi_new;, I have to > install this driver using "SUDO MAKE" and "SUDO MAKE INSTALL", sudo make > works

Re: [qubes-users] Re: Install Rtlwifi new

2017-12-31 Thread 'awokd' via qubes-users
On Sun, December 31, 2017 6:53 pm, davidmizr2...@gmail.com wrote: > > How I can clone in the qubes os 4.0 Rc3? A good way to see what Qubes commands are available is to type qubes- or qvm- then hit Tab twice. Once you find a command that might work, add "-h" on the end for help on how to use it,

Re: [qubes-users] Re: new Desktop build recommendation

2018-01-05 Thread 'awokd' via qubes-users
On Fri, January 5, 2018 9:52 pm, Wael M. Nasreddine wrote: > I'm still missing a GPU as I need to run a couple of 1080p monitors, I > see on ebay quite a bit (and quite cheap) AMD GPUs here[0], I haven't > owned a Radeon before, any suggestions? I know a bit about Radeons at least. Suggest

Re: [qubes-users] Qubes 4.0 rc3, Whonix template: update-command-not-found

2018-01-05 Thread 'awokd' via qubes-users
On Fri, January 5, 2018 11:11 pm, Fabrizio Romano Genovese wrote: > > This very very annoying thing happened to me also on Qubes 3.2. > Essentially, on a whonix-based template, (whonix-ws or whonix-gw, doesn't > really matter), every time I type something (aside of some basic commands > such as

Re: [qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-05 Thread 'awokd' via qubes-users
On Fri, January 5, 2018 6:54 pm, yreb...@riseup.net wrote: > Hello, I've had a stable system for >6 months, but in the last month, > I'd say I've had 4-6 total crashes, where the machine reboots itself , > then maybe 2-4 crashes where the system doesn't reboot, but closes all > VMs and asks me

Re: [qubes-users] Re: new Desktop build recommendation

2018-01-05 Thread 'awokd' via qubes-users
On Fri, January 5, 2018 8:17 pm, cooloutac wrote: > But I guess to sum it up, if the government assassin is after you... > DON"T USE A KEYBOARD AT ALL> THEY ARE ALL BAD. Unless it's a model M. Those can serve a double purpose in both shielding from bullets and in beating the assassin with

Re: [qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 4:06 am, yreb...@riseup.net wrote: > Despite not using the Wireless, once in a while it pops up asking me if > I want to connect , and I just close the window. I'm really not sure, if > there is a better way to "disable" it, or if that explains the entry > above ?

Re: [qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-05 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 12:14 am, yreb...@riseup.net wrote: > (XEN) [VT-D]DMAR:[DMA Write] Request device [:04:00.0] fault addr > fff0, iommu reg = 82c0009f4000 (XEN) [VT-D]DMAR: reason 05 - PTE > Write access is not set > > > > ..repeat another 300 times :) I'm not seeing any of

Re: [qubes-users] Qubes 4.0 rc3, Whonix template: update-command-not-found

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 1:19 am, Fabrizio Romano Genovese wrote: > Yup, if you type curl it works, but you can't curl anything out of it OK, I see what you mean. What are you trying to accomplish? If it's just a one time file copy, you could use qvm-copy-to-vm to copy it to your template from

Re: [qubes-users] Netowork Manager not running (minimal VM)

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 1:56 am, Fabrizio Romano Genovese wrote: > Great! I just proposed some changes ^_^ > https://github.com/QubesOS/qubes-doc/pull/508 Thank you! I think that will help a lot of people. -- You received this message because you are subscribed to the Google Groups

Re: [qubes-users] Re: Lenovo G505s with Coreboot and Qubes R4-rc3 fails to boot

2018-01-05 Thread 'awokd' via qubes-users
On Fri, January 5, 2018 11:19 pm, 'Emil Novik' via qubes-users wrote: > Does any G505s owner ever tried to put more than 16Go ram in it? > The limit is meant to be 16Go but some laptops can use more than > officially supported, wondering if the G505s is one of these. > > Would be nice to run 32Go

Re: [qubes-users] hey, Please confirm we cannot install Qubes 4.0 on DVD, and the minimum on flash drive to install

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 5:42 pm, russlyatos...@gmail.com wrote: > hey, Please confirm we cannot install Qubes 4.0 on DVD, and the minimum > on flash drive to install Qubes 4.0 we must have 32GB? thanks 4.0rc2 worked fine for me installing from a physical DVD. Haven't tried rc3, but it looks

Re: [qubes-users] hey, Please confirm we cannot install Qubes 4.0 on DVD, and the minimum on flash drive to install

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 6:44 pm, 'Tom Zander' via qubes-users wrote: > On Saturday, 6 January 2018 17:42:00 GMT russlyatos...@gmail.com wrote: > >> hey, Please confirm we cannot install Qubes 4.0 on DVD, and the >> minimum on flash drive to install Qubes 4.0 we must have 32GB? thanks > > Not

Re: [qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 5:32 pm, yreb...@riseup.net wrote: > > The "OOM" bug, as I read it on the URL, seems to indicate only that "X" > crashes, in my case more often the whole system has rebooted, but perhaps > the OOM could also cause that? > > Plus "grep" seems to find only 2 entries , and

Re: [qubes-users] 3.2.1 / An updated 3.2 iso?

2017-12-22 Thread 'awokd' via qubes-users
On Fri, December 22, 2017 1:33 pm, 'awokd' via qubes-users wrote: > On Wed, December 20, 2017 11:51 pm, 'awokd' via qubes-users wrote: > >> On Wed, December 20, 2017 10:22 pm, Marek Marczykowski-Górecki wrote: >> > >>> Try building ISO based on example-configs/qubes

Re: [qubes-users] 3.2.1 / An updated 3.2 iso?

2017-12-23 Thread 'awokd' via qubes-users
On Sat, December 23, 2017 10:14 pm, "Marek Marczykowski-Górecki" wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA256 > > > On Sat, Dec 23, 2017 at 07:09:22AM -, awokd wrote: > > Just qubes-src/installer-qubes-os/conf/comps-qubes.xml should be > enough... Oh, I see you've changed group

Re: [qubes-users] Fresh installation, no network Q4.0-rc3

2017-12-23 Thread 'awokd' via qubes-users
On Thu, December 21, 2017 9:01 am, X4lldux wrote: > W dniu środa, 20 grudnia 2017 15:00:52 UTC+1 użytkownik awokd napisał: > >> On Wed, December 20, 2017 1:34 pm, X4lldux wrote: >> >>> Hi, >>> >>> >>> >>> I've installed Qubes4 rc3 but it has no network. Dmesg from sys-net >>> had this in it: >>

Re: [qubes-users] Anyway to boot into only dom0 (4.0rc3)/sys-firewall stuck at boot

2017-12-24 Thread 'awokd' via qubes-users
On Sun, December 24, 2017 9:04 am, Kushal Das wrote: > Hi, > > > My sys-firwall is stuck at the boot time (with no limit) 4.0rc3 > (updated). Is there anyway to boot > into dom0 without starting any other vm? Then I can remove and create the > sys-firewall vm again (or if there is any easy way to

Re: [qubes-users] 3.2.1 / An updated 3.2 iso?

2017-12-24 Thread 'awokd' via qubes-users
On Sun, December 24, 2017 9:47 am, Frédéric Pierret (fepitre) wrote: > Hi, I have also some free time (holidays!), as I have already prepared > updated ISO for myself, I will give you some help on it. Thanks! I'll ping you off list. -- You received this message because you are subscribed to

Re: [qubes-users] Re: Lenovo G505S Coreboot

2017-12-25 Thread 'awokd' via qubes-users
On Mon, December 25, 2017 12:35 pm, Blooorp wrote: > Hey, I'm having some heavy trouble getting coreboot on my G505s, could > you take a look at how I did it to see if you spot any difference > compared to how you did it? > > Here is how I built, flashed and tested it : >

Re: [qubes-users] hey, Please confirm we cannot install Qubes 4.0 on DVD, and the minimum on flash drive to install

2018-01-06 Thread 'awokd' via qubes-users
On Sun, January 7, 2018 3:02 am, russlyatos...@gmail.com wrote: > 1. We are able also to install actual OS on one flash drive using another > flash drive with ISO image on it (or also DVD ISO image)? True for Qubes > 4.0 ? yes > 2. In order to install OS on flash drive the minimum size should

Re: [qubes-users] Atheros AR928X & Q4.0rc3 Passthrough

2018-01-07 Thread 'awokd' via qubes-users
Got Xen debugging enabled (thank you, Marek!) and am seeing the following in the log now. If I understand the code right, which is a big assumption on my part, it's crashing because it's attempting to do a type 5 access to a page setup in mode 3. So my questions to anyone in general or myself are:

Re: [qubes-users] do i need to configure usb printer in disposalVM? to print from there

2018-01-07 Thread 'awokd' via qubes-users
On Sun, January 7, 2018 10:31 pm, jerr...@disroot.org wrote: > which vm do i attach it to (for example fedora-23 or debian-8) using the > command qvm-usb so usb printer will dispay in disposablevm when right > clicking a file and opening in dispVM It doesn't work like that. If you want to print

Re: [qubes-users] hey, Please confirm we cannot install Qubes 4.0 on DVD, and the minimum on flash drive to install

2018-01-07 Thread 'awokd' via qubes-users
On Mon, January 8, 2018 12:54 am, russlyatos...@gmail.com wrote: > For #2 As I see Whonix OS within Qubes OS will not bring any additional > benefits, more Cons than Pros? You would't recommend to install Whonix OS > into Qubes OS? Don't we already have Whonix OS in Qubes OS? - I see in my >

Re: [qubes-users] Qubes freezing (hangs) always in less than 1 hour

2018-01-07 Thread 'awokd' via qubes-users
On Mon, January 8, 2018 12:59 am, Sameer Vao wrote: > If you havent already, try running sudo > qubes-dom0-update as soon as you get in to Qubes.Thank > you awokd. I did but havent solved it.Im thinking something > limiting memory or CPU may be the way to solve it, but may be something > else.Any

Re: [qubes-users] hey, Please confirm we cannot install Qubes 4.0 on DVD, and the minimum on flash drive to install

2018-01-07 Thread 'awokd' via qubes-users
On Sun, January 7, 2018 11:50 pm, russlyatos...@gmail.com wrote: > > Hey, thanks. > Do you know a lot about Qubes? I call myself a power user. > Is it possible I can bother you here or somewhere else with few questions? No bother, here is fine as long as it's related to Qubes. Please review the

Re: [qubes-users] hey, Please confirm we cannot install Qubes 4.0 on DVD, and the minimum on flash drive to install

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 8:08 pm, russlyatos...@gmail.com wrote: > > 1. Oh, my bad, I meant to burn ISO on DVD or/and Flash Drive, and then > use PC to install on it... > > 2. I didn't find guide how to burn DVD Qubes ISO It's a normal ISO, just burn like you usually would. I think in Debian

Re: [qubes-users] do i need to configure usb printer in disposalVM? to print from there

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 9:38 pm, jerr...@disroot.org wrote: > i just configured a usb printer, by going to devices tab (can be accessed > through start menu > in your appvm clicking add more shortcuts), moving > the printer to the selected area printer is not recognized in the > disposable vm

Re: [qubes-users] qubes app menu keeps old template vm entries

2018-01-06 Thread 'awokd' via qubes-users
On Sat, January 6, 2018 11:21 pm, pixel fairy wrote: > The qubes app menu (top left of screen by default) keeps entries for > template vms. is there a way to get rid of them? > > running 3.2 with the default xfce Don't know if there's an easier way but I delete them from dom0

Re: [qubes-users] Re: new Desktop build recommendation

2018-01-08 Thread 'awokd' via qubes-users
On Mon, January 8, 2018 6:44 pm, taii...@gmx.com wrote: > I would have advised purchasing a lower power single slot fanless model > for your primary video - as that is dual slot you will be wasting one of > your PCI-e slots. You can still use that 760 and it would work fine, I > just wouldn't buy

Re: [qubes-users] Re: Looking for a Qubes enthusiast in the Baar / Zug area of Switzerland

2018-01-11 Thread 'awokd' via qubes-users
On Thu, January 11, 2018 10:42 am, Others call me jean wrote: > Maybe it is because public.gmane.org can't receive mails? I had some > time ago this error message: > > "Host or domain name not found. Name service error for > name=public.gmane.org type=: Host found but no data record of

Re: [qubes-users] validate IOMMU support

2018-01-11 Thread 'awokd' via qubes-users
On Thu, January 11, 2018 9:43 am, Wim Vervoorn wrote: > Hello, > > > I added IOMMU support to coreboot (DMAR tables with filled DHRD and RMRR > structures) and want to make sure everything is configured correctly. > > I did check this using the Ubuntu fwts and also checked using >

Re: [qubes-users] Is Qubes effected by the Intel kernel memory leaking bug?

2018-01-03 Thread 'awokd' via qubes-users
On Wed, January 3, 2018 11:55 am, stephenatve...@gmail.com wrote: > https://www.theregister.co.uk/2018/01/02/intel_cpu_design_flaw/ > > > http://pythonsweetness.tumblr.com/post/169166980422/the-mysterious-case-o > f-the-linux-page-table > > It seems as if Linux countermeasures will involve a

  1   2   3   4   5   6   7   8   9   10   >