[qubes-users] Re: epoxy on ram to prevent cold boot attacks?

2016-09-02 Thread Anon
Marek Marczykowski-Górecki: > If you (or someone else) plug a malicious USB device that will exploit > some bug in one of million USB device drivers, it can do whatever it > want with the other USB devices on the same bus. And if that USB > controller live in dom0, it's game over even without

[qubes-users] Suggestions for running media server?

2016-09-02 Thread Anon
I'm looking for some suggestions for running a "maximally-secure" media server that will access an encrypted USB hard drive for it's storage. It can and probably should be read-only to the media-server software. A few possibilities I can think of listed from assumed lowest security to highest

[qubes-users] Re: SOLVED - R3.1 - "Freezing?" sys-usb VM via mkfs.vat command

2016-08-30 Thread Anon
Marek Marczykowski-Górecki > It may still be out of memory problem, because sys-usb has statically > assigned 300MB, so even if you have no other VMs running, it will not > use free memory. This is mostly requirement to handle PCI devices, which > require continuous memory region. But you can

[qubes-users] Re: R3.1 - "Freezing?" sys-usb VM via mkfs.vat command

2016-08-30 Thread Anon
Andrew David Wong: > If this is Qubes-related at all, it sounds like a hardware > compatibility issue, so qubes-users is the right place. Great thank you. > Do you have any other USB drives that you can try instead in order to > help determine whether the problem is the drive itself? I have USB

[qubes-users] Yubikey for OTP password manager 2FA only ...with Q4.5 sys-usb please

2018-03-25 Thread anon
Hello, using Q4.5 I have been reading the various yubikey howto problem-solving, but remain confused what to expect for my use of the Yubikey, which is, I believe OTP  for  2FA  for lastpass On my desktop I have Q3.2 and no sys-usb   and I have NOT had to install any particular packages in

[qubes-users] [Q4-rc5] Blank screen on boot after installation on Lenovo

2018-03-24 Thread anon
If it helps same problem here, after using the Thinkpad Troubleshooting docs link, went through the whole thing, then there is *No xen.cfg  to change to BOOT only a efi.cfg (which I saw in another post in the usergroup someone also saw) ;  I changed the efi.cfg  references to BOOT and was able

[qubes-users] dom0 journalctl errors in red

2020-02-17 Thread anon
Hello , I see this all in red, I'm not sure what it's trying to tell me ?  increase dom0 memory allocation or ? Xen free = 387860283 too small for satisfy assignments! assigned_but_unused=379654787, domdict={'23': {'mem_used': 352968704, 'slow_memset_react': False, 'last_target':

[qubes-users] Fedora 31 ?

2020-05-02 Thread anon
thank you for your reply, not sure what I'm doing wrong if it is there?  maybe I don't have the correct repos?  where-ever it is that dom0 stores those? I've had successful dom0 updates over the last month, btw, from the widget @dom0 ~]$ sudo qubes-dom0-update qubes-template-fedora-31

[qubes-users] Fedora 31 ?

2020-05-02 Thread anon
I'm not so sure its me.  I've been around, think I know the basics am not seeing it @dom0 ~]$ rpm -qa |grep fedora qubes-template-fedora-30-4.0.1-201906241949.noarch -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this

[qubes-users] Installing qutebrowser with virtualenv?

2020-06-29 Thread anon
hello, I'm trying to use qutebrowser by installing it in a debian-10 template as so: https://github.com/qutebrowser/qutebrowser/blob/master/doc/install.asciidoc#tox which works from the template, however, does not work on an AppVM based on it is there a way to make it work securely ? or

[qubes-users] Re: qvm-sync-appmenus problems

2020-07-02 Thread anon
that the shortcuts still exist for the deleted AppVM I imagine? On 7/1/20 4:13 PM, anon wrote: Hello, I added some non package software directly to /usr/share/applications/newsoftware.desktop following the template of another .desktop file --- [Desktop Entry] Name=newsoftware Comment

[qubes-users] Re: qvm-sync-appmenus problems

2020-07-02 Thread anon
hmm well if in dom0 qvm-sync-appmenus syncs all the appvm's shortcuts based on that template, what command in which domain would sync the shortcut menu items for the Templates ? maybe 'refresh' button at the top of the Qube settings-> Applications? as I did try moving all but one item

[qubes-users] qvm-sync-appmenus problems

2020-07-01 Thread anon
Hello, I added some non package software directly to /usr/share/applications/newsoftware.desktop following the template of another .desktop file --- [Desktop Entry] Name=newsoftware Comment= GenericName=web Exec=/home/user/qutebrowser/.venv/bin/python3 -m qutebrowser Icon= Terminal=false

[qubes-users] dom0 /qubes version how

2020-07-01 Thread anon
I see there is a 4.0.3 in the website. I believe I am using 4.0.1 , dumb question but how do I confirm what version am I using? I just do the dom0 updates, so imagine things are fine, but shouldn't I be on 4.0.3 if that is what is offered on the website? -- You received this message