Re: [qubes-users] Re: All audio on streaming video out of sync

2017-01-18 Thread Gaijin
On 2017-01-18 16:23, raahe...@gmail.com wrote: On Wednesday, January 18, 2017 at 12:44:28 AM UTC-5, Gaijin wrote: On 2017-01-18 04:35, raahe...@gmail.com wrote: > On Friday, January 13, 2017 at 9:03:03 PM UTC-5, Gaijin wrote: >> All of the audio for videos played on my AppVMs, r

[qubes-users] App shortcuts in XFCE

2016-09-03 Thread Gaijin
I just upgraded from 3.1 to 3.2R3 and was wondering of the best way to restore some of my App shortcuts. I use some portable apps and executables that don't show up in the Applications shortcuts. In KDE I was used to the Menu Editor. I'm not familiar with XFCE and didn't see a similar option.

Re: [qubes-users] Re: App shortcuts in XFCE

2016-09-06 Thread Gaijin
On 2016-09-05 00:57, Drew White wrote: On Sunday, 4 September 2016 11:50:21 UTC+10, Gaijin wrote: I just upgraded from 3.1 to 3.2R3 and was wondering of the best way to restore some of my App shortcuts. I use some portable apps and executables that don't show up in the Applications shortcuts

[qubes-users] lost sound in 3.2-rc3

2016-09-19 Thread Gaijin
Been running 3.2-rc3 and doing regular checks for updates of Qubes. Yesterday all was running fine in the sound department. Today, I can't get sound in any VM. The machine had been on for several days when this happened. Rebooting has not fixed the issue. Pulling up the dom0 audio mixer in

[qubes-users] Qubes R32 screen blanking except active window

2016-10-03 Thread Gaijin
I'm encountering seemingly random screen blanking while I'm using Qubes 3.2 (updated from a fresh install of rc3). The screen will blank and momentarily show the logon. Yet if I move the mouse or use the keyboard only the active window will show. Changing desktops, clicking on other windows,

Re: [qubes-users] XScreenSaver for dom0 pops up

2016-10-26 Thread Gaijin
On 2016-10-26 13:38, John Maher wrote: On Wednesday, October 26, 2016 at 9:05:48 AM UTC-4, Gaijin wrote: On 2016-10-26 12:43, John Maher wrote: > I'm getting the strangest thing on my screen. I'll be working and the > XScreenSaver dialog pops up (indicating the screen is

Re: [qubes-users] How to update fedora-23-dvm to fedora-24?

2016-11-21 Thread Gaijin
On 2016-11-21 13:28, Marek Marczykowski-Górecki wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Mon, Nov 21, 2016 at 05:18:39AM -0800, Opal Raava wrote: Hi, I updated everything to fedora-24 template, but I don't know how to update fedora-23-dvm. It uses the old fedora-23 template

Re: [qubes-users] Fedora 24 template available for Qubes 3.2

2016-11-13 Thread Gaijin
On 2016-11-13 03:52, Marek Marczykowski-Górecki wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Hi all, Fedora 24 template is now available for direct installation. This means there are now two ways to have it on Qubes 3.2 system: 1. Upgrade existing Fedora 23 template according to

Re: [qubes-users] Fedora 24 template available for Qubes 3.2

2016-11-20 Thread Gaijin
On 2016-11-14 23:57, Marek Marczykowski-Górecki wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Mon, Nov 14, 2016 at 11:14:19PM +, Gaijin wrote: systemctl doesn't show anything abnormal systemctl --all shows several not found inactive dead listings ex. livesys.service

Re: [qubes-users] Fedora 24 template available for Qubes 3.2

2016-11-14 Thread Gaijin
On 2016-11-14 06:42, Gaijin wrote: On 2016-11-13 23:33, Marek Marczykowski-Górecki wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Sun, Nov 13, 2016 at 11:12:34PM +, Gaijin wrote: I have several templates based on Fedora 23 where I've installed various software. When I follow

Re: [qubes-users] Fedora 24 template available for Qubes 3.2

2016-11-13 Thread Gaijin
On 2016-11-13 23:33, Marek Marczykowski-Górecki wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Sun, Nov 13, 2016 at 11:12:34PM +, Gaijin wrote: I have several templates based on Fedora 23 where I've installed various software. When I follow the manual upgrade instructions

Re: [qubes-users] XScreenSaver for dom0 pops up

2016-10-26 Thread Gaijin
On 2016-10-26 12:43, John Maher wrote: I'm getting the strangest thing on my screen. I'll be working and the XScreenSaver dialog pops up (indicating the screen is locked) and the screen goes black. However, the screen is not locked. I have to move a window around to redraw my screen. This has

Re: [qubes-users] XScreenSaver for dom0 pops up

2016-10-28 Thread Gaijin
On 2016-10-27 04:42, Andrew David Wong wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 On 2016-10-26 15:53, Gaijin wrote: On 2016-10-26 13:38, John Maher wrote: On Wednesday, October 26, 2016 at 9:05:48 AM UTC-4, Gaijin wrote: On 2016-10-26 12:43, John Maher wrote: > I'm gett

[qubes-users] All audio on streaming video out of sync

2017-01-13 Thread Gaijin
All of the audio for videos played on my AppVMs, regardless of what template it's based on (Fedora 24/Debian 8), or what browser I try (Firefox/Chrome/Vivaldi), is completely out of sync. It's not just YouTube, but Vimeo, self-hosted, etc. I tried uncommenting audio_low_latency in

[qubes-users] VPN gateway using iptables and CLI scripts fails

2017-07-09 Thread Gaijin
I've been trying to setup my VPN using the instructions here: Set up a ProxyVM as a VPN gateway using iptables and CLI scripts https://www.qubes-os.org/doc/vpn/ I can get the VPN to work in the terminal using an openvpn config. After adding the DNS-handling script and firewall script the VPN

Re: [qubes-users] VPN gateway using iptables and CLI scripts fails

2017-07-10 Thread Gaijin
On 2017-07-10 18:32, Chris Laprise wrote: > On 07/10/2017 09:28 AM, Gaijin wrote: >> On 2017-07-10 02:40, Chris Laprise wrote: >>> On 07/09/2017 05:35 PM, Gaijin wrote: >>>> I've been trying to setup my VPN using the instructions here: Set up a >>>> Proxy

Re: [qubes-users] VPN gateway using iptables and CLI scripts fails

2017-07-10 Thread Gaijin
On 2017-07-10 02:40, Chris Laprise wrote: > On 07/09/2017 05:35 PM, Gaijin wrote: >> I've been trying to setup my VPN using the instructions here: Set up a >> ProxyVM as a VPN gateway using iptables and CLI scripts >> https://www.qubes-os.org/doc/vpn/ >> &

[qubes-users] Fedora 25 TemplateVM upgrade fails

2017-08-03 Thread Gaijin
I was upgrading some R3.2 templates from Fedora 24 to 25, and in one TemplateVM I keep getting an error after the distro-sync step of the upgrade. After accepting a bunch of keys the install fails with: Public key for rpmfusion-free-appstream-data-25-3.fc25.noarch.rpm is not installed Failing

[qubes-users] Mounting HDD to Windows HVM in Qubes R3.2

2017-09-21 Thread Gaijin
I have an issue trying to use some internal HDD in a new Qubes R3.2 install. The machine was previously Windows, so the HDD were NTFS formatted, and they contain various work and backup data. Qubes is on its own SSD. Initially Qubes could not see the drives from dom0, so I couldn't attach them to

Re: [qubes-users] KCMA-D8 Libre motherboards are going for around $260 on newegg

2017-09-13 Thread Gaijin
On 2017-08-24 22:40, taii...@gmx.com wrote: > This is a great chance to pick up one of the last and best owner > controlled x86 boards for much less than the usual price ($350) and > MSRP ($315). > > Compatible with Qubes 4.0! > > Supports IOMMU for graphics! (so you can play video games in a

[qubes-users] Best options for a 4.x compatible Dell workstation

2017-09-11 Thread Gaijin
My company forces me to only buy Dell hardware. They're OK with me running Qubes on my next workstation, but I'm a bit unsure about what hardware options to choose, and would appreciate any advice. Being uncertain of the Qubes 4.x requirements more than a year ago I put in a request for a Dell

Re: [qubes-users] Best options for a 4.x compatible Dell workstation

2017-09-11 Thread Gaijin
On 2017-09-11 10:17, taii...@gmx.com wrote: > On 09/11/2017 05:45 AM, Gaijin wrote: > >> My company forces me to only buy Dell hardware. They're OK with me >> running Qubes on my next workstation, but I'm a bit unsure about what >> hardware options to choose, and wou

Re: [qubes-users] Re: Best options for a 4.x compatible Dell workstation

2017-09-12 Thread Gaijin
On 2017-09-12 12:46, filtration wrote: > Gaijin: >> On 2017-09-12 05:32, pixel fairy wrote: >>> On Monday, September 11, 2017 at 10:31:56 PM UTC-7, pixel fairy wrote: >>>> given that appvms cant use 3d acceleration anyway, your best bet is intel >>>> gra

Re: [qubes-users] Re: Best options for a 4.x compatible Dell workstation

2017-09-12 Thread Gaijin
On 2017-09-12 22:57, taii...@gmx.com wrote: > On 09/12/2017 06:50 PM, Gaijin wrote: > >> On 2017-09-12 12:46, filtration wrote: >>> Gaijin: >>>> On 2017-09-12 05:32, pixel fairy wrote: >>>>> On Monday, September 11, 2017 at 10:31:56 PM UTC-7, pixe

Re: [qubes-users] Best options for a 4.x compatible Dell workstation

2017-09-12 Thread Gaijin
On 2017-09-12 05:32, pixel fairy wrote: > On Monday, September 11, 2017 at 10:31:56 PM UTC-7, pixel fairy wrote: >> given that appvms cant use 3d acceleration anyway, your best bet is intel >> graphics. if your going to give a gpu to a vm, then it depends on the os of >> that vm. >> >> last i

Re: [qubes-users] Formatting and Permissions for internal HDDs

2017-11-30 Thread Gaijin
On 2017-11-27 10:26, awokd wrote: > On Mon, November 27, 2017 05:22, Gaijin wrote: >> In R3.2 I have some additional internal hard drives in my PC. I wanted >> to format them to be encrypted so that they will match the disk >> encryption of my main Qubes disk install, and

[qubes-users] Formatting and Permissions for internal HDDs

2017-11-26 Thread Gaijin
In R3.2 I have some additional internal hard drives in my PC. I wanted to format them to be encrypted so that they will match the disk encryption of my main Qubes disk install, and so that I won't have to enter the disk password every time I access the drives or attach them to a VM. I have not

Re: [qubes-users] New install R3.2 - All VMs fail with libxenlight error

2017-11-26 Thread Gaijin
On 2017-11-27 05:23, Yuraeitha wrote: > On Monday, November 27, 2017 at 5:01:36 AM UTC, pr0xy wrote: >> On 2017-11-21 10:21, pr0xy wrote: >> > I have a new workstation, 128GB RAM, Xeon with 10 cores, 1TB SSD, and >> > I'm trying to get R3.2 running on it. VT-x and VT-d are enabled in the >> > BIOS

Re: [qubes-users] Re: R3.2 Upgrading Fedora 25 --> 26 templates - PulseAudio issue

2017-11-26 Thread Gaijin
On 2017-11-20 08:39, Frédéric Pierret wrote: > Le dimanche 19 novembre 2017 22:51:10 UTC+1, Gaijin a écrit : >> On 2017-11-19 11:53, Frédéric Pierret wrote: >> > For pulseaudio issue in Fedora 26, you need to enable the >> > current-testing to update the qubes-gui-age

Re: [qubes-users] Re: R3.2 Upgrading Fedora 25 --> 26 templates - PulseAudio issue

2017-11-19 Thread Gaijin
On 2017-11-06 22:42, Gaijin wrote: > > Well, there are Fedora 26 templates > https://ftp.qubes-os.org/repo/yum/r3.2/current/vm/ > However, I'm still stuck with this PulseAudio issue... Nobody else has run into this issue of an older version of PulseAudio being required for t

Re: [qubes-users] Re: R3.2 Upgrading Fedora 25 --> 26 templates - PulseAudio issue

2017-11-06 Thread Gaijin
On 2017-11-05 22:14, Others call me jean wrote: > +1 > > if possible a rawhide repository too (for latest package updates -> > security reason) > > On 11/05/2017 11:00 PM, J. Eppler wrote: >> I would be interested in Fedora 26 or even better 27 in R3.2 as well. >> >> Best regards >> J. Eppler

[qubes-users] R3.2 Upgrading Fedora 25 --> 26 templates - PulseAudio issue

2017-11-03 Thread Gaijin
On Qubes R3.2 following the template upgrade instructions https://www.qubes-os.org/doc/template/fedora/upgrade-24-to-25/ to upgrade from Fedora 25 to Fedora 26, I'm running into some issues. There are several updates that I can't make: --- Problem 1: package

[qubes-users] HCL - Dell Precision 5810

2018-01-17 Thread Gaijin
Had to switch BIOS to Legacy to install Qubes. Otherwise everything else seems to be working well with R3.2. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Qubes and Whonix now have next-generation Tor onion services!

2018-02-11 Thread Gaijin
On 2018-01-23 07:26, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > Dear Qubes Community, > > The Qubes and Whonix projects now have next-generation Tor onion > services [1] (a.k.a. "v3 onion services"), which provide several > security improvements [2] over v2

Re: [qubes-users] Qubes and Whonix now have next-generation Tor onion services!

2018-03-12 Thread Gaijin
On 2018-02-12 01:47, Andrew David Wong wrote: > On 2018-02-11 18:57, Gaijin wrote: > >> The Qubes OS v3 and v2 onion services sites don't appear to have been >> updated since January when this announcement was made. Shouldn't they >> show the same content

[qubes-users] [R3.2] PS/2 mouse issue

2018-04-16 Thread Gaijin
In preparation for R4.0 I procured a new workstation that has PS/2 ports for the keyboard and mouse. The PS/2 keyboard works fine, but the PS/2 mouse is not recognized on boot of R3.2. After a reboot, I must unplug the PS/2 mouse and plug it back in so that it will work. Is this a known issue,

Re: [qubes-users] Accurate time in AppVM

2018-09-20 Thread Gaijin
On 2018-09-20 13:04, unman wrote: > On Wed, Sep 19, 2018 at 07:50:59PM -0700, Gaijin wrote: >> On 2018-09-19 07:36, Ivan Mitev wrote: >> > On 9/19/18 9:22 AM, Gaijin wrote: >> >> On 2018-09-19 05:22, Ivan Mitev wrote: >> >>> On 9/19/18 5:17

Re: [qubes-users] Accurate time in AppVM

2018-09-19 Thread Gaijin
On 2018-09-19 07:36, Ivan Mitev wrote: > On 9/19/18 9:22 AM, Gaijin wrote: >> On 2018-09-19 05:22, Ivan Mitev wrote: >>> On 9/19/18 5:17 AM, Gaijin wrote: >>>> Running Qubes R3.2 >>>> >>>> I have some software that I run in an AppVM that need

Re: [qubes-users] Setup NextCloud in Qubes

2018-11-24 Thread Gaijin
On 2018-11-25 02:17, unman wrote: > On Sat, Nov 24, 2018 at 04:26:18PM -0800, pr0xy wrote: >> I was trying to install NextCloud into a Qubes R3.2 machine. Although I >> have it working it isn't persistent across reboots of the AppVM. Every >> time I restart the AppVM it asks me to setup my

Re: [qubes-users] Setup NextCloud in Qubes

2018-11-25 Thread Gaijin
On 2018-11-25 07:33, Ivan Mitev wrote: > On 11/25/18 2:26 AM, pr0xy wrote: >> I was trying to install NextCloud into a Qubes R3.2 machine. Although I >> have it working it isn't persistent across reboots of the AppVM. Every >> time I restart the AppVM it asks me to setup my NextCloud again. >> >>

[qubes-users] Accurate time in AppVM

2018-09-18 Thread Gaijin
Running Qubes R3.2 I have some software that I run in an AppVM that needs to be accurate to within a second or two of NTP server time in order to work. I have finally figured out how to get my ClockVM to sync to an NTP server and for timesyncd.service to run when sys-net boots. My problem is

Re: [qubes-users] Accurate time in AppVM

2018-09-19 Thread Gaijin
On 2018-09-19 05:22, Ivan Mitev wrote: > On 9/19/18 5:17 AM, Gaijin wrote: >> Running Qubes R3.2 >> >> I have some software that I run in an AppVM that needs to be accurate to >> within a second or two of NTP server time in order to work. I have >> finally figured

[qubes-users] HCL ASRock H67DE motherboard

2019-03-24 Thread Gaijin
. credit: | Gaijin link: | FIXLINK ---

[qubes-users] Qubes 3.2 v--> 4 fail

2019-03-21 Thread Gaijin
I am trying to upgrade from R3.2 to R4. I don't seem to be able to boot from the ISO I burned to a USB. I get this message flashed at the bottom of the boot screen before all turns black: "Booted on L1TF-vulnerable hardware with SMT/Hyperthreading enabled. Please access your configuration and

Re: [qubes-users] Qubes 4 install not seeing VT-d/VT-x

2019-03-25 Thread Gaijin
On 2019-03-24 19:09, 'awokd' via qubes-users wrote: > Gaijin wrote on 3/23/19 3:32 AM: >> While attempting to upgrade from R3.2 to R4.0.1 I get the error: >> Missing features: IOMMU/VT-d/AMD-Vi, Interrupt Remapping >> >> I have an ASRock H67DE motherboard with

[qubes-users] Qubes 4 install not seeing VT-d/VT-x

2019-03-22 Thread Gaijin
While attempting to upgrade from R3.2 to R4.0.1 I get the error: Missing features: IOMMU/VT-d/AMD-Vi, Interrupt Remapping I have an ASRock H67DE motherboard with an Intel i7-2600 CPU which according to the specs supports both VT-d and VT-x, and I have both specifically enabled in the BIOS.

Re: [qubes-users] Re: Blank Screen Trying To Install

2019-03-23 Thread Gaijin
On 2019-03-24 02:41, Yushatak wrote: > On Thursday, March 21, 2019 at 8:57:09 PM UTC-4, Yushatak wrote: >> When I boot the Qubes installation media (I dd'd it to a USB stick per the >> instructions on the site) it initializes Xen, then the kernel starts booting >> (Linux penguins, etc.), and

Re: [qubes-users] Qubes 3.2 v--> 4 fail

2019-03-21 Thread Gaijin
On 2019-03-21 11:31, Gaijin wrote: > I am trying to upgrade from R3.2 to R4. I don't seem to be able to boot > from the ISO I burned to a USB. > > I get this message flashed at the bottom of the boot screen before all > turns black: > > "Booted on L1TF-vulnerable hardwa

[qubes-users] Upgrading from R3.2 - R4.0.1 or 4.0.2-rc1?

2019-10-19 Thread Gaijin
I have a worstation on R3.2 and was holding out on an update to R4.x. I was hoping that R4.0.2 would have been finalized by now, but news on that has been pretty scarce since the July 10 announcement of RC1. I can't afford a lot of time to troubleshoot an upgrade on this particular machine. If I

Re: [qubes-users] Upgrading from R3.2 - R4.0.1 or 4.0.2-rc1?

2019-10-22 Thread Gaijin
On 2019-10-20 18:43, 'awokd' via qubes-users wrote: > Gaijin: >> I have a workstation on R3.2 and was holding out on an update to R4.x. I >> was hoping that R4.0.2 would have been finalized by now, but news on >> that has been pretty scarce since the July 10 announcement of R

[qubes-users] sys-usb 3.1 hub no longer recognizes USB 2.0 devices

2019-11-25 Thread Gaijin
I'm somewhat new to the sys-usb as I recently upgraded from R3.2 to R4.0.2. I have a powered USB hub device that I use to plug in YubiKeys and some other USB 2.0 devices along with USB 3 external HDDs. After an update yesterday of dom0 and Fedora 30 (Template for sys-usb), and a system reboot,

[qubes-users] HCL - SuperMicro X11SRA

2021-03-26 Thread Gaijin
Legacy boot in BIOS allows installation of R4.0.4 Some overall system stability issues using 5.x Linux kernel (frequent crashes). Performance is stable with a 4.x kernel. sys-net (Fedora 33) will not connect to wired LAN if the kernel is set to 5.x. A 4.x kernel is stable. -- You received this