Re: [qubes-users] Networking & firewall

2016-12-17 Thread Marc de Bruin
Hi Jos, > > Can anyone point out some more reading material? If any? > > Cheers! > Jos > I would like to know this as well! Anybody that would like to join and share? Thnx, Greetz, Marc. -- You received this message because you are subscribed to the Google Groups "qubes-users" group.

[qubes-users] qga.exe 100% CPU load (Windows Tools)

2016-12-03 Thread Marc de Bruin
Hi, Occasionally, the Qubes GUI Agent (qga.exe) process turns into a CPU-hog for no apparent reason. The process just turns into a flatliner, eating up one complete core, which turns the Windows 7 machine into a very slow beast. Nothing is crashing tho. Power-off/power-on the HVM seems to fix

Re: [qubes-users] Re: Qubes and HiDPI

2016-12-03 Thread Marc de Bruin
Op 2 dec. 2016, om 03:19 heeft Jean-Philippe Ouellet <j...@vt.edu> het volgende geschreven: > > On Thu, Dec 1, 2016 at 6:25 PM, pixel fairy <pixelfa...@gmail.com> wrote: >> On Thursday, December 1, 2016 at 2:58:21 PM UTC-5, Marc de Bruin wrote: >> >>> Is

[qubes-users] Powerpoint Presenter mode in Windows 7 HVM

2016-12-01 Thread Marc de Bruin
Lo, I’m trying to get presenter mode working in a Windows 7 HVM. According to this, http://www.peterfillmore.com/2015/05/enabling-additional-screen-in-qubes-os.html , it might be possible to virtually attach a

[qubes-users] Qubes and HiDPI

2016-12-01 Thread Marc de Bruin
Lo, To start with, I’ve read https://github.com/QubesOS/qubes-issues/issues/1951 . I got this new Dell XPS 15 9550 with a HiDPI screen (3840x2160). I’ve been trying to get it working the way I want: native resolution with readable text.

Re: [qubes-users] Re: Install on Dell XPS 13 (9350)

2016-12-04 Thread Marc de Bruin
Op 4 dec. 2016, om 07:20 heeft miaoski het volgende geschreven: > > I failed to assign my TP-LINK TL-WN722N wireless USB dongle to sys-net. > Google'd a bit and found some docs, still no idea on how to do it. Help is > much appreciated. > How different is a 9350 from

[qubes-users] Re: HDMI not working on my Dell Inspiron 17 7999

2017-01-06 Thread Marc de Bruin
On Saturday, December 3, 2016 at 9:18:35 PM UTC+1, Jonathann Giroux wrote: > Hello guys, I just install Qubes on my Dell Inspiron 17 7999 and it's working > greatexcept for te hdmi port. My second screen in hdmi is not working at all. > Any ideas why? Thanks.  I'm also having problems with