[qubes-users] Re: Grub Boot Screen cannot open Windows

2017-08-20 Thread Person
Is there any specific command to enter for that? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group,

[qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-19 Thread Person
On Tuesday, September 19, 2017 at 10:59:33 AM UTC+8, Person wrote: > I use Qubes-Whonix (precisely Qubes 3.2), and when I try to remove the Whonix > Template VMs after removing the anon-whonix VM, it says that the command I > used to remove is not found. Also, the Whonix template VMs

[qubes-users] Re: Privacy in Qubes

2017-09-22 Thread Person
These are all very good tips, but to be honest, I'm not actually doing anything too serious on Qubes so tracking is not that bad (but privacy is still valuable). How would changing the web user agent fare? I tried it, and I believe it works well, but I am not sure what happens to the

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-22 Thread Person
I tried these commands in dom0 too, but the terminal only replies with "Update VM not set". I have no idea what to do. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an

[qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-20 Thread Person
I believe it is "sudo yum erase qubes-template-whonix-gw" for uninstalling (I typed it in a Whonix Konsole) and "sudo qubes-dom0-update --enablerepo=qubes-templates-community qubes-template-whonix-gw qubes-template-whonix-ws". I haven't deleted the old Whonix-gw and Whonix-ws templates yet,

[qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-09-13 Thread Person
I tried again. The website qubes-os.org had instructions to enter this code: --cdrom=[appvm]:[/path/to/iso/within/appvm] in dom0. How exactly do I find the path to the ISO? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from

[qubes-users] Unable to uninstall or reinstall Whonix

2017-09-18 Thread Person
I use Qubes-Whonix (precisely Qubes 3.2), and when I try to remove the Whonix Template VMs after removing the anon-whonix VM, it says that the command I used to remove is not found. Also, the Whonix template VMs no longer work. I also tried to just install Whonix, but dom0 replies with "Update

[qubes-users] Privacy in Qubes

2017-09-18 Thread Person
Let's say you have an online identity that you want to keep separate from your personal information. On Qubes, is it possible to keep i information completely separate without physical separation? I have considered using a separate OS virtualized in Qubes, but it may possibly leak the same

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-10-06 Thread Person
The Control Port is 9051. I’m not sure if that has anything to do with my problems. I chose Internal Relaying and started Tor through Arm, but it did not register that Tor was connected. I still received the bootstrap problem and the qrexec problem. -- You received this message because you

Re: [qubes-users] Mac-Spoofing Doesn’t Work

2017-10-06 Thread Person
Cloning VMs is quite troublesome right now, so it is hard to update Fedora and Debian in order to use NetworkManager. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-10-06 Thread Person
Once again, dom0 did not reply. I took this as a sign that the iso was successfully copied, but the Standalone VM did not register something to boot from and I could not find it in the dom0 filesystem again. This puzzles me, because I am sure that the file was originally at the exact location I

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-10-02 Thread Person
I looked at Arm again. It seems that Arm is working, but I don’t know the commands to edit the Tor configuration. Arm mentions a list of problems relating to Tor (http://imgur.com/XrJHKSK). It seems that I have relaying disabled, torrc differs from what Tor is using, there is insufficient

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-10-02 Thread Person
I have successfully changed the NetVM for the Whonix templates, luckily. To explain what I said eariler, I changed the NetVM of whonix-gw to anon-whonix, so that the “Whonix has no UpdateVM” (I think they mean that the whonix-gw template does not use a NetVM with a whonix template) and the Tor

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-10-02 Thread Person
Apparently the brackets were one of my mistakes. My bad (and thank you for pointing that out). I ran the copy-to-dom0 and attach-to-VM commands again, and dom0 didn’t respond. So I opened the Standalone VM and it didn’t register anything to boot from, even though I’m sure that I copied the ISO

[qubes-users] Mac-Spoofing Doesn’t Work

2017-10-02 Thread Person
I followed the directions for enabling mac-spoofing on Qubes, and it didn’t work. https://www.qubes-os.org/doc/anonymizing-your-mac-address/ I think I may have done something wrong. I could have not saved the gedit file correctly, or I spelled wlpos1 wrong. Or perhaps I didn’t restart

Re: [qubes-users] Mac-Spoofing Doesn’t Work

2017-10-14 Thread Person
I somehow still am not allowed to install Fedora 25. Every time I restart it, Fedora makes me download the update again, but the install button still lags. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-10-14 Thread Person
I believe I’m going to ask the Whonix forums, then. Thank you all for your input. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] Re: Internet Connection Is Slow

2017-09-08 Thread Person
When I try to ping the router, "connect: Network is unreachable" appears. I have a Whonix Gateway, and it cannot connect to Tor. I haven't run the monitoring tools on it yet, and I don't believe I know how to (because I am relatively inexperienced with this). Running ifconfig on sys-net

[qubes-users] Re: Internet Connection Is Slow

2017-09-08 Thread Person
I was messing around, and I figured out that the internet actually works on sys-net when I add Firefox to it. However, on anon-whonix and any other vault, the internet does not work. I have noticed that Firefox in sys-net is set to use system proxy settings, but when I set that on Whonix or a

[qubes-users] Root Access in dom0

2017-09-05 Thread Person
How to you get root access in the Terminal Emulator? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this

[qubes-users] Re: Internet Connection Is Slow

2017-09-07 Thread Person
On Thursday, September 7, 2017 at 9:27:02 PM UTC+8, Marke50 wrote: > On Thursday, August 31, 2017 at 10:46:13 PM UTC-4, Person wrote: > > When I connect to a WiFi network, Qubes says I am connected, but websites > > don't load at all. There is only a connecting sign for who knows h

[qubes-users] Unable to install Anti Evil Maid

2017-09-06 Thread Person
When I enter the dom0 command to install AEM, I get "Cannot retrieve repository metadata (respond.xml) for repository: fedora. Please verify the path and try again". How am I supposed to verify the path? (Additionally, I've been having some internet problems, so if this is the case, how do I

Re: [qubes-users] Internet Connection Is Slow

2017-09-06 Thread Person
I tried to ping several different websites, but Qubes is still refusing to connect. Should I uninstall and reinstall Qubes? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send

[qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-09-08 Thread Person
I wanted to have an Ubuntu VM, so I downloaded the ISO image in sys-net and created a QVM. When I attempt to start the QVM, it says there are no bootable devices, and there is a problem copying the file to dom0 so that I can boot from (it doesn't show up). I have tried running a command on the

[qubes-users] Re: Privacy in Qubes

2017-09-26 Thread Person
About querying the browser directly: How exactly do I change the browser information to prevent such queries? I have Mozilla Firefox in sys-net. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-24 Thread Person
It seems that the VMs have already been replaced. Which is good considering that then I don't need to delete the old templates. However, the system didn't automatically give me an anon-Whonix or sys-Whonix templates, so I tried making some for myself. (I'm not sure if there is a easier or

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-26 Thread Person
On Monday, September 25, 2017 at 7:52:22 AM UTC+8, cooloutac wrote: > On Sunday, September 24, 2017 at 3:59:28 PM UTC-4, Person wrote: > > It seems that the VMs have already been replaced. Which is good considering > > that then I don't need to delete the old templates. &

[qubes-users] Re: Privacy in Qubes

2017-09-26 Thread Person
On Tuesday, September 19, 2017 at 11:02:50 AM UTC+8, Person wrote: > Let's say you have an online identity that you want to keep separate from > your personal information. On Qubes, is it possible to keep i information > completely separate without physical separation? I have conside

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-09-23 Thread Person
I believe I downloaded to [sys-net] Downloads. I can find the file easily if I just go to sys-net and click "Files". However, I can't find the terminal you are speaking of in sys-net specifically. I tried it on dom0 instead, but it doesn't work. -- You received this message because you are

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-23 Thread Person
You were correct (thank you so much!). Apparently I set the Update VM to "none" in the Global Settings, so it didn't work. Now installing Whonix works fine. However, uninstalling the old templates still does not work. The dom0 terminal only replies with "No match for argument:

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-09-29 Thread Person
I tried copying the Ubuntu ISO to dom0 instead of the standalone VM directly, because the standalone VM only finds things to boot from in dom0. I have not received any messages from Qubes that this transfer does not work, but when I look in dom0, the Ubuntu file is gone. -- You received this

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-29 Thread Person
I opened the torrc file successfully through dom, but I’m not sure how to edit the ports, or what port I should use. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-29 Thread Person
I opened the torrc file successfully through dom0, but I can’t figure out how to edit the ports or what ports to use. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-29 Thread Person
I have the Whonix-gw template installed with sys-firewall as its NetVM, but the same problem appears. Also, when I try to make the NetVM of Whonix-ws a Whonix-gw VM, there is an error: “Cannot dynamically attach to stooped NetVM”. -- You received this message because you are subscribed to the

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-09-30 Thread Person
When I said “I can’t find Ubuntu in dom0”, I meant that I could find the file in sys-net, but she. I copied it to dom0, I could not find the file in dom0, even though the transferral received no error messages. I apologize for any misunderstandings. I added the XTerm to sys-net, and I used the

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-10-01 Thread Person
The file was in Home/User/Downloads, and I did make sure to include the command. Also, the Ubuntu file did end in “.iso”. I did run qvm-start in dom0. I believe I typed “qvm-start --cdrom=sys-net:/home/user/Downloads/”, or I did the same thing but replaced “Ubuntu” with “hvm”. (“Ubuntu” is

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-10-01 Thread Person
I changed the NetVM of whonix-gw from sys-net to anon-whonix (so whonix-gw finally has a NetVM that uses Whonix as its template) , and the Tor Control Port problem no longer appears. However, a Tor Bootstrap problem appears: http://imgur.com/1Gut4Tz. I don’t understand why this is happening.

Re: [qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-09-28 Thread Person
The Tor Control Port thing is actually a more common problem than I thought, but I might have to edit the torrc file and change the port connection. https://tor.stackexchange.com/questions/12650/could-not-connect-to-tor-control-port Otherwise, I might have to reinstall the Tor Browser Bundle

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-09-27 Thread Person
On Sunday, September 24, 2017 at 10:24:25 AM UTC+8, Person wrote: > I believe I downloaded to [sys-net] Downloads. I can find the file easily if > I just go to sys-net and click "Files". > > However, I can't find the terminal you are speaking of in sys-net > specifi

[qubes-users] Unable to uninstall Qubes

2017-08-21 Thread Person
I messed up Qubes a little too much while using it, so I plan to uninstall it. I have attempted to wipe the partitions from fdisk on the Terminal Emulator, but my access is denied. Is there any other way to uninstall Qubes? -- You received this message because you are subscribed to the Google

[qubes-users] Unable to uninstall Qubes

2017-08-21 Thread Person
I finally got access to the fdisk partitions, but I can't figure out how to delete anything. What do I do? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] Can't figure out how to configure WiFi (Qubes 3.2)

2017-08-25 Thread Person
This is honestly a pretty stupid question, but no matter how I search, I can't find the button that allows me to connect to WiFi. What do I do? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving

[qubes-users] Error Starting VMs

2017-08-21 Thread Person
I created some new VMs and deleted some old ones, and when I tried to start the new VMs, an error popped up saying "maximum recursion depth exceeded". What do I do? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group

[qubes-users] Internet Connection Is Slow

2017-09-01 Thread Person
I have tested the WiFi, and it works on my other devices. Also I did let Firefox through the firewall, and I know I typed in the domain correctly. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving

Re: [qubes-users] Internet Connection Is Slow

2017-09-02 Thread Person
It probably is. I've changed the proxy settings around but either "this proxy doesn't exist" or "error connecting". The last time I installed Qubes, this didn't happen, and it is the exact same version (3.2). -- You received this message because you are subscribed to the Google Groups

[qubes-users] Internet Connection Is Slow

2017-08-31 Thread Person
When I connect to a WiFi network, Qubes says I am connected, but websites don't load at all. There is only a connecting sign for who knows how long. I have no idea what to do because otherwise, Qubes is working fine. -- You received this message because you are subscribed to the Google Groups

Re: [qubes-users] Mac-Spoofing Doesn’t Work

2017-10-09 Thread Person
I downloaded Fedora 25, and I’m still working out the MAC thing (so far so good). I looked at the manual and didn’t really want to install Debian 9, so am I able to keep my MAC private if I only use Fedora? -- You received this message because you are subscribed to the Google Groups

[qubes-users] Re: Unable to uninstall or reinstall Whonix

2017-10-09 Thread Person
I’ll probably try to reinstall Whonix or just delete it altogether. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To

Re: [qubes-users] Mac-Spoofing Doesn’t Work

2017-10-03 Thread Person
The Network Manager will need me to update the Fedora and Debian templates, which will probably take some time. But about the enp0s0 and wlp0s1 spoofing: how do you save an edited text file in the terminal? I think that my failure to save the gedit could have been a problem. -- You received

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-10-03 Thread Person
Because the terminal didn’t respond with an error message, I am relatively sure that the ISO was successfully copied to dom0. Copying it to dom0 wasn’t a problem, really, but finding it in dom0 was. And the “find” commands don’t seem to work for finding in dom0. -- You received this message

Re: [qubes-users] Mac-Spoofing Doesn’t Work

2017-10-12 Thread Person
Okay, good to know. I already started downloading Fedora 25, but the “Install” button does not seem to work when I click on it. There is no response. There is a sentence on the bottom that says “It is recommended you back up your files first”. I already did back up my Fedora 23 VM, so I don’t

Re: [qubes-users] Error Creating Ubuntu VM in Qubes 3.2

2017-10-12 Thread Person
l tried the former commands again, with “ls -lh” and “pwd”, but the terminal remained unresponsive, even if it was formerly responsive. So I tried changing the command around a little. The Qubes site mentions to enter this command: “qvm-run --pass-io 'cat /path/to/file_in_src_domain' >

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-25 Thread Person
“In an earlier install, after I got this error, I switched all VMs to using pv virt_mode and managed to get `qubes-dom0-update` to run, after doing that, I still got the same weird /proc/cpuinfo and lscpu output but VMs were booting OK with hvm.” How exactly do you switch VMs to using pv

[qubes-users] How To Replace Libvirt Drivers

2017-11-23 Thread Person
And if so, what would the steps be to install those drivers? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-26 Thread Person
On Saturday, November 25, 2017 at 11:11:30 PM UTC-5, Wael Nasreddine wrote: > On Saturday, November 25, 2017 at 8:06:27 PM UTC-8, Person wrote: > > “In an earlier install, after I got this error, I switched all VMs to using > > pv virt_mode and managed to get `qubes-dom0-update

[qubes-users] How To Replace Libvirt Drivers

2017-11-22 Thread Person
I have Qubes 3.2, and whenever I try to create HVM domains, libvirt fails to create them. Is there any way to replace libvirt drivers? If so, what drivers would you recommend using? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-11-27 Thread Person
On Sunday, November 26, 2017 at 11:51:23 PM UTC-5, Wael Nasreddine wrote: > On Sun, Nov 26, 2017 at 8:22 PM Person <xueyi...@gmail.com> wrote: > > > On Saturday, November 25, 2017 at 11:11:30 PM UTC-5, Wael Nasreddine wrote: > > > On Saturday, November 25, 2017 at 8:0

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-24 Thread Person
I believe I already did. The error message for not having enabled VT-d is different from the error message I received: libvirtError.libvirt: libxenlight failed to create new domain “domain name”. -- You received this message because you are subscribed to the Google Groups "qubes-users" group.

[qubes-users] Re: How To Replace Libvirt Drivers

2017-11-24 Thread Person
I entered that command in the terminal, and I received this reply: https://imgur.com/a/zH3hO It seems that I haven’t enabled many things, and I don’t know how to enable them. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from

Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-11-29 Thread Person
Also, are there any driver updates that would fix this? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this

[qubes-users] Re: Cannot Attach ISO to Windows 7 VM

2017-11-11 Thread Person
How exactly do you edit a configuration file from the terminal? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To

[qubes-users] Re: Cannot Attach ISO to Windows 7 VM

2017-11-11 Thread Person
Where is the line in the config file where I change the video driver from “xen” to “cirrus”? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] Re: Cannot Attach ISO to Windows 7 VM

2017-11-13 Thread Person
Apparently I have the same problem downloading Ubuntu, so this is a problem with my Qubes. Should I reinstall it? Does Qubes usually have this problem with HVMs? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group

Re: [qubes-users] How To Fix Libvirt Internal Error

2017-11-20 Thread Person
What does the text in the error log mean? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send

Re: [qubes-users] How To Fix Libvirt Internal Error

2017-11-18 Thread Person
Apparently the log is the same for every different ISO I try. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post

[qubes-users] How To Fix Libvirt Internal Error

2017-11-16 Thread Person
Whenever I try to attach an ISO to a VM, I receive an error: “internal error: libxenlight failed to create new domain”. I have tried running different commands on Qubes. Disabling AppArmor doesn’t work, and starting xendriverdomain.service doesn’t work, because it’s not even installed. Some

[qubes-users] How To Fix Libvirt Internal Error

2017-11-16 Thread Person
Should I update libvirt, install new drivers, or reinstall the hypervisor? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] Re: Cannot Attach ISO to Windows 7 VM

2017-11-12 Thread Person
I believe I found the line to change the video drivers. When I change the “model type” from xen to cirrus, and save the file, it works. But when I try to start the VM with the newly modified file, it doesn’t work. I get the same “libxenlight internal error”. -- You received this message

[qubes-users] Re: Cannot Attach ISO to Windows 7 VM

2017-11-12 Thread Person
I also tried this: “I did everything as instructed, but after installing Qubes' tools, the machine would boot up but not show anything (even though I wasn't on seemless GUI). I tried opening programmes using the qvm-run and nothing happened. I followed a french tutorial and used this command

Re: [qubes-users] How To Fix Libvirt Internal Error

2017-11-17 Thread Person
First of all - which Qubes version? I run Qubes 3.2. Where is the ISO you want to attach - in dom0, or in some other VM? I put the ISO in another VM, sys-net. I took a look at /var/log/libvirt/libxl/libxl-driver.log for some details. The log looked like this: https://imgur.com/a/rK9Bq --

[qubes-users] Re: Unable to Attach ISO to Windows HVM

2017-11-05 Thread Person
I’m still going to try to fix this problem, because I heard that apparently Windows 10 installs and runs fine as an HVM on Qubes. However, inter-VM interaction doesn’t work. Has anyone here ever successfully installed and ran Windows 10 on Qubes 3.2? -- You received this message because you

[qubes-users] Re: Unable to Attach ISO to Windows HVM

2017-11-02 Thread Person
I currently have Qubes 3.2. Some of the advanced boot settings on the HVM cannot be found, and I assume it’s because I have 3.4 instead of 4.0. I’m also quite sure I typed in the ISO path correctly: /home/user/Downloads/path-to-iso. The problem is that I’m not to sure if backing up and then

[qubes-users] Re: Unable to Attach ISO to Windows HVM

2017-11-02 Thread Person
I retried the commands. My Windows 10 HVM actually starts up, but it is stuck on the Windows screen with a buffering sign. Then, after a few seconds, it closes and a notification appears: “Oops! Something went wrong.” -- You received this message because you are subscribed to the Google

[qubes-users] Cannot Attach ISO to Windows 7 VM

2017-11-07 Thread Person
When I attached a Windows 7 ISO to an HVM, Windows got stuck on the boot screen. When I retried this, I received an error: “libvirt.libvirtError: internal error: libxenlight failed to create new domain ‘windows-7’”. I have qubes-windows-tools, but it is not installed in the HVM. I received the

[qubes-users] Re: Cannot Attach ISO to Windows 7 VM

2017-11-08 Thread Person
I’ll probably only reinstall the hypervisor as a last resort, since I believe there is a different solution. I don’t exactly understand the solution though. The steps are these: Create a new Windows HVM with qvm-create --hvm --label green win7 Start it with an install ISO as described in the

[qubes-users] Re: Unable to Attach ISO to Windows HVM

2017-11-03 Thread Person
Okay, I’ve been retrying the commands for a while now, and there is still the same problem. Since the VM actually tries to attach to the ISO, I do not believe that the command was mistyped. Also, the ISO is an official ISO, so there should be nothing wrong with it. I deleted and recreated the

[qubes-users] Can’t Upgrade to Fedora 25

2017-12-02 Thread Person
When I try to update a Fedora 23 VM in Qubes 3.2, I get this error message: https://imgur.com/a/nuKDG -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-12-02 Thread Person
Is this a common problem? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send email to

Re: [qubes-users] Re: How To Replace Libvirt Drivers

2017-12-01 Thread Person
When I looked into the libvirt error, I received these messages: https://imgur.com/a/drmaN https://imgur.com/a/sSKQT -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email

[qubes-users] Unable to Attach ISO to Windows HVM

2017-10-31 Thread Person
I created a Windows 10 HVM on Qubes (I know Windows 10 isn’t supported, but I know some people succeeded with it, so I’m trying it), and when I attached the ISO to the HVM, I get an error message: “libvirt.libvirtError: internal error: libxenlight failed to create new domain ‘windows-10’”. I