[qubes-users] Can't install KVM in Qubes OS?

2019-12-12 Thread Tae Hwan Kim
Hello! I need to install KVM for mobile development.(for android emulator). so I did try installing kvm like this sudo dnf -y install qemu-kvm libvirt virt-install bridge-utils but my app vm shows me error like this. Error:

[qubes-users] Trying to connect phone to Qubes os(4.0)

2019-12-16 Thread Tae Hwan Kim
Hi. I am trying to connect my android phone to my work vm in qubes os. So I tried this. 1. Changed AppVM(work) to HVM because PVH mode no PCI passthrough which I am trying to do. 2. lsusb Bus 001 Device 002: ID 1004:61f9 LG Electronics 3. And then I did readlink /sys/bus/usb/devices/usb1

Re: [qubes-users] How to point(connect) to App VM from external?

2019-12-21 Thread Tae Hwan Kim
I solved my problem using that document. Thanks for your help!. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To view

[qubes-users] Building gui-agent-linux failed while building Archlinux template.

2019-12-22 Thread Tae Hwan Kim
Hello guys I need a help. I am working on building archlinux template . I am using Qubes 4.0 and trying to make archlinux template. But while building gui-agent-linux. got some errors like this. -> Building gui-agent-linux (archlinux)

[qubes-users] How to point(connect) to App VM from external?

2019-12-19 Thread Tae Hwan Kim
Hi all! I am trying to use Qubes OS as a mobile development machine. My backend server is running in work vm at localhost:4000 And I am testing my app in real device that is connected using USB cable. The frontend client should send request to my backend server (localhost:4000). For testing in

Re: [qubes-users] Trying to connect phone to Qubes os(4.0)

2019-12-19 Thread Tae Hwan Kim
Thanks for your help. I just created sys-usb app vm following this guide. And sys-usb app vm finds phone automatically, so I just attach it to work vm. -- You received this message because you are subscribed to the Google Groups "qubes-users" group.

[qubes-users] Re: Building gui-agent-linux failed while building Archlinux template.

2019-12-25 Thread Tae Hwan Kim
I don't know that this is correct solution for this but I resolved this issue by doing this In qubes-builder/example-configs/qubes-os-r4.0.conf I just uncomment last three lines that says *DISTS_VM += archlinuxCOMPONENTS += builder-archlinuxBUILDER_PLUGINS += builder-archlinux* and it

[qubes-users] Built arch linux template and installed but app can't be running?

2019-12-25 Thread Tae Hwan Kim
Hello. I just built archl inux template and moved to dom0 and installed the template. Then I treid to open a terminal in arch linux template VM, but It shows nothing. Can you please check this logs and please tell me what is wrong. Thanks I searched the word 'Failed" and found few. [0m] Failed