Re: [qubes-users] AEM boot option causes hard reboot/partial shutdown (Lenovo T450s)

2016-06-22 Thread Todd Lasman
On 05/16/2016 11:44 PM, Andrew David Wong wrote: > I'm attempting to install Anti Evil Maid on a Lenovo T450s (Broadwell, > Wildcat Point-LP). > > A previous report from Alex Guzman indicated that AEM works on this > model. [1] However, I've followed the instructions [2] to the letter > and across

Re: [qubes-users] AEM with Linux 4.4 causes hard reboot (cont... Trying to resolve issue)

2016-07-30 Thread Todd Lasman
On 07/30/2016 02:52 PM, Marek Marczykowski-Górecki wrote: > On Sat, Jul 30, 2016 at 02:44:24PM -0700, tel wrote: > > Sorry for the delay, Chris. I was waiting for 3.2-rc2, which I just > installed. It seems to come with the latest AEM package, so I didn't > have to install that package myself. > >

Re: [qubes-users] Bitcoin Qubes tutorial

2016-06-28 Thread Todd Lasman
On 2016-06-28 12:01, Franz wrote: Hello, is there some form of tutorial for using Bitcoins with Qubes, considering that I have no experience of bitcoins? It seem I should have a VM for a hot wallet for making transactions and another for a cold wallet to keep the bitcoins. But have no idea if

[qubes-users] Can't open an attachment from thunderbird (3.2 rc-1)

2016-07-04 Thread Todd Lasman
There is a PDF in an email attachment I'd like to open in a dispVM from Thunderbird. When I choose that option, I get this error message: qopen-in-vm: Fatal error: send filename to dispVM (error type: Broken pipe) Shouldn't this be "qvm-open-in-vm..."? Or is there another issue I'm missing.

Re: [qubes-users] Backup Error

2017-03-17 Thread Todd Lasman
On 2017-03-17 11:55, jimmy.dack...@gmail.com wrote: I'm trying out the backup feature in Qubes but getting an error. I'm trying to save VMs totaling 22.4GB in size on a USB stick with 63GB free. At 19% progress is get: "[Dom0] Backup error! ERROR: Failed to write the backup, VM output: cat:

[qubes-users] Why should I clone a template?

2017-05-20 Thread Todd Lasman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 The dogma, as I understand it, is that it's safer to clone a template, make changes to the clone, then base your AppVM's off of that cloned template. - From the Qubes website: "It is highly recommended to clone the original template, and make any

Re: [qubes-users] Why should I clone a template?

2017-05-20 Thread Todd Lasman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 05/20/2017 06:12 PM, Andrew David Wong wrote: > On 2017-05-20 19:43, Todd Lasman wrote: > > The dogma, as I understand it, is that it's safer to clone a template, > > make changes to the clone, then base your AppVM's off

Re: [qubes-users] Re: Why should I clone a template?

2017-05-20 Thread Todd Lasman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 05/20/2017 05:51 PM, Reg Tiangha wrote: > On 05/20/2017 06:43 PM, Todd Lasman wrote: >> The dogma, as I understand it, is that it's safer to clone a template, >> make changes to the clone, then base your AppVM's off of that clo

Re: [qubes-users] Apps not starting on the first try

2017-05-07 Thread Todd Lasman
On Sat, May 06, 2017 at 10:41:04PM -0400, Chris Laprise wrote: > On 05/06/2017 12:30 PM, Todd Lasman wrote: > > > >-BEGIN PGP SIGNED MESSAGE- > >Hash: SHA256 > > > >This seems to be a new issue on a recent reboot. > > > >If I try to run a pro

[qubes-users] Apps not starting on the first try

2017-05-06 Thread Todd Lasman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 This seems to be a new issue on a recent reboot. If I try to run a program from a VM that's not yet running, the VM starts as expected, but the program never runs. Even after the VM is up and running, I can't get any program to run in that VM.

Re: [qubes-users] split gpg: multiple authorization windows popping, autoaccept not working

2018-05-09 Thread Todd Lasman
On 05/08/18 10:12, Quentin wrote: > Trying to get split gpg to work with thunderbird. > > When I click on write in thunderbird it opens three authorization > windows. First time I give authorization to access my gpg qube, it asks > to give the permission for 5 minutes. After accepting that, there

Re: [qubes-users] Which 3.2 VMs to backup and for eventual 4.0 migration?

2017-12-23 Thread Todd Lasman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 12/21/2017 05:42 PM, yreb...@riseup.net wrote: > hello, I went through the docs on creating a backup of the VMs, trouble > is > , I don't have the basic concept of which VMs to backup, e.g. Dom0 is > said to be 500Gb by itself, and the Deb 8

Re: [qubes-users] Constant pop-up from dom0 for qubes.gpg action

2018-02-17 Thread Todd Lasman
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On 12/11/17 14:58, Sven Semmler wrote: > I just get started with R4 and restored my email vm. Everything works > > great, except that now everytime I am in the To: of Subject: line I get > a pop-up from dom0 asking: > > [dom0] Operation execution

Re: [qubes-users] DispVM starts and halts

2018-10-07 Thread Todd Lasman
On Sun, Oct 07, 2018 at 09:20:00AM +0300, Ivan Mitev wrote: > > > On 10/7/18 7:44 AM, Todd Lasman wrote: > >On 10/6/18 9:29 PM, Ivan Mitev wrote: > >> > >> > >>On 10/7/18 5:54 AM, Todd Lasman wrote: > >>>Help me troubleshoot this: &

Re: [qubes-users] DispVM starts and halts

2018-10-06 Thread Todd Lasman
On 10/6/18 9:29 PM, Ivan Mitev wrote: > > > On 10/7/18 5:54 AM, Todd Lasman wrote: >> Help me troubleshoot this: >> >> When I launch a terminal from the menu using the fedora-28-dvm template, >> I get a message that disp407 is starting, disp407 has started, and &

[qubes-users] DispVM starts and halts

2018-10-06 Thread Todd Lasman
Help me troubleshoot this: When I launch a terminal from the menu using the fedora-28-dvm template, I get a message that disp407 is starting, disp407 has started, and disp407 has halted. No terminal comes up. However, if I launch the browser (Firefox), it works fine. If I run from dom0: $

[qubes-users] i3 Tap to Click

2018-12-13 Thread Todd Lasman
uchpad catchall" Driver "synaptics" MatchIsTouchpad "on" Option "TapButton1" "1" EndSection Just can't get it to work. Any thoughts? I'm on Qubes 4.0, using a ThinkPad T430. Thanks. -- - Todd Lasman GPG:

Re: [qubes-users] i3 Tap to Click

2018-12-13 Thread Todd Lasman
Works! Thanks! On 12/13/18 9:16 AM, Sven Semmler wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA256 > > On 12/13/18 10:35 AM, Todd Lasman wrote: >> Just can't get it to work. Any thoughts? I'm on Qubes 4.0, using a >> ThinkPad T430. > I'm using Qubes R4 with I

[qubes-users] qvm-copy-to-vm question

2019-02-12 Thread Todd Lasman
I'm not sure if I'm doing this correctly. According to the usage, the syntax is: qvm-copy-to-vm destination_qube_name FILE When I do this, I get a dialog that asks me which qube I want to copy my file to. Why have this, if I already specified it in the command line? Is there a way to suppress

Re: [qubes-users] qvm-copy-to-vm question

2019-02-13 Thread Todd Lasman
On 2/13/19 3:18 PM, 'awokd' via qubes-users wrote: Todd Lasman wrote on 2/13/19 1:58 AM: I'm not sure if I'm doing this correctly. According to the usage, the syntax is: qvm-copy-to-vm destination_qube_name FILE This is for copies from dom0 only. When I do this, I get a dialog that asks

Re: [qubes-users] qvm-copy-to-vm question

2019-02-14 Thread Todd Lasman
On 2/14/19 7:12 AM, unman wrote: > On Wed, Feb 13, 2019 at 08:12:42PM -0800, Todd Lasman wrote: >> On 2/13/19 3:18 PM, 'awokd' via qubes-users wrote: >>> Todd Lasman wrote on 2/13/19 1:58 AM: >>>> I'm not sure if I'm doing this correctly. >>>> O >

[qubes-users] Anyone using protonmail-bridge

2019-02-14 Thread Todd Lasman
For anyone using protonmail-bridge with thunderbird: What kind of settings are you using to allow sending/receiving through the firewall? I've allowed protonmail.com and 127.0.0.1 (which is the address the bridge uses), but when the firewall is activated, I can't send or receive anything. Turning

Re: [qubes-users] Re: Anyone using protonmail-bridge

2019-02-14 Thread Todd Lasman
On 2/14/19 11:55 AM, 22...@tutamail.com wrote: > Would appreciate any thoughts on your set-up but try the following: > > In the appvm that houses your thunderbird and protonmail bridge add > protonmails IP(= 185.70.40.151) in the firewall settings. I have managed to > get it working by further

[qubes-users] Unable to update dom0

2019-05-04 Thread Todd Lasman
the mirrors for each xen-***.rpm file. I note that the files have downloaded normally, however, in /var/lib/qubes/dom0-updates/packages/ Thanks for any help! - Todd Lasman GPG: AE5D 3FBC 304F 1C8C 5266 2871 BA94 2436 95B3 58F4 -- You received this message because you