[qubes-users] Play Audio from AppVm on device attached to USB Cube

2016-07-30 Thread Torsten Grote
Hi all, I am a new Qubes user and amazed by the awesome work you put into Qubes to make compartmentalization usable. Also great to see how much you care about the community. Feels already good to be a part of it. Now to my question: I am running a USB Qube that has all my USB controllers

Re: [qubes-users] Play Audio from AppVm on device attached to USB Cube

2016-07-31 Thread Torsten Grote
On 07/30/2016 08:51 PM, Connor Page wrote: > Read the last part at https://www.qubes-os.org/doc/usb/ > This should solve your problem unless you want to mix sound from multiple vms. Yes, like I wrote, I ideally want to mix sounds from multiple VMs. So I would prefer to find a solution for that.

Re: [qubes-users] Re: Android Emulator

2016-08-03 Thread Torsten Grote
On 08/03/2016 11:37 AM, Alex wrote: > It says that to me too, but using an ARM image does work (this message > is just a warning) Oh thanks! I didn't try using an ARM image. If you ever find out how to run an x86 image with Qubes, please let me know. > once disconnected from usbVM and attached

[qubes-users] How to remove KDE from dom0?

2016-08-12 Thread Torsten Grote
Hi all, I installed Qubes 3.2 with KDE and XFCE with the intention of continuing to use KDE as I did before. However, there were so many problems and bugs that I decided to use XFCE in the hope of having less of those. Although, it is not bug free, it works a lot better, so I would like to remove

Re: [qubes-users] Re: Android Emulator

2016-08-04 Thread Torsten Grote
On 08/03/2016 12:10 PM, Torsten Grote wrote: > Oh thanks! I didn't try using an ARM image. If you ever find out how to > run an x86 image with Qubes, please let me know. I tried it now and it works, but is barely usable, because it is very(!!!) slow. On top of running ARM emulation in an Ap

[qubes-users] Inhibit Screensaver During Video Playback

2016-08-08 Thread Torsten Grote
Hi, I am using Qubes 3.2 with XFCE. When playing videos with mplayer or VLC in an AppVM, the screensaver in dom0 is not inhibited which is pretty annoying especially during long movies. Is this supposed to work or just an issue with my setup? If this is not supposed to work, how can we make it

Re: [qubes-users] Inhibit Screensaver During Video Playback

2016-08-08 Thread Torsten Grote
Hi Marek, thanks for your quick response! On 08/08/2016 04:04 PM, Marek Marczykowski-Górecki wrote: > No, VM have no way to inhibit screenlocker, That is good to know at least. > which may be seen as a feature. Indeed, if people relied on their screen to lock automatically and then some

Re: [qubes-users] Re: installing Signal on Qubes mini-HOWTO

2016-08-17 Thread Torsten Grote
On 08/15/2016 08:49 PM, Ben Wika wrote: > Is F-Droid's Silence any better than Signal given it can run without Google > Play Store? The issue is not so much the Google Play Store, but the Google Play Services. Silence has been forked of Signal and works completely different now. In contrast to

[qubes-users] Fedora 25

2017-01-28 Thread Torsten Grote
Hi all, just want to report that I upgraded all my templates to Fedora 25 recently and that everything seems to run smoothly. Great work, thanks! Torsten -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop

Re: Request for test: Re: [qubes-users] Fedora 24?

2016-09-06 Thread Torsten Grote
On 09/05/2016 08:24 PM, Marek Marczykowski-Górecki wrote: > Please, if any of you have a chance, test such template. I had to resize the system partition, because the upgrade was too big to fit on it. Automatic resizing didn't work. I had to run resize2fs manually. The upgrade went through

Re: [qubes-users] Re: HVM Mouse Emulation Options

2016-09-30 Thread Torsten Grote
On 09/30/2016 04:04 PM, arthur.summ...@gmail.com wrote: > I'm on 3.2, and I have the same problem. I actually couldn't get > Remix to boot, so I used vanilla Android-x86. Same here. Btw, the new CyanogenMod based image was released today and it works nicely. > It boots, but no mouse. I have a

Re: [qubes-users] Re: Android-x86 on Qubes

2016-11-08 Thread Torsten Grote
On 11/07/2016 08:54 PM, 3n7r0...@gmail.com wrote: > AFAICT, it's an issue with how QEMU is implemented in Xen. The input > device in question is passed via `-usbdevice tablet` instead of being > left to the default PS/2 emulation. There doesn't seem to be any easy > way to disable that parameter

Re: [qubes-users] Re: Android-x86 on Qubes

2016-11-19 Thread Torsten Grote
On 11/11/2016 06:01 PM, entr0py wrote: > Thanks! With that, some progress... Deleting ` bus='xen'/>` from the config file results in usbtablet being > replaced with ps/2 mouse device. I finally got around to try that and it works indeed! > Now, the pointer tracks mouse movements automatically

Re: [qubes-users] D8 Wine Kleopatra?

2016-11-02 Thread Torsten Grote
On 11/02/2016 07:03 PM, 08173'204918'023948'1092438098 wrote: > I could install Kleopatra, but it will not start. `sudo dnf install kleopatra` should work without wine. Kind Regards, Torsten -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] Suspend Problems

2016-10-10 Thread Torsten Grote
On 10/08/2016 02:46 PM, jo...@mailbox.org wrote: > 1. the network-connection symbol says the network is broken. I have to > reboot the sys-net (kill and restart), then the network comes online > again and I have network connection from within the sys-net. This problem I have as well after waking

Re: [qubes-users] Android development under QubesOS

2016-10-15 Thread Torsten Grote
On 10/15/2016 03:38 PM, Alex wrote: > I've had luck with Alcatel Pixi 3 and Wiko Jerry, but there's no way of > forwarding an Asus Zenfone 4 - it just resets itself and returns to usbvm. Check this issue that describes the problem and some workarounds:

Re: [qubes-users] Use an remote PULSE Audio server

2017-01-12 Thread Torsten Grote
On 01/12/2017 11:56 AM, Robert Mittendorf wrote: > I do not define the sink parameter, maybe that is the problem? > I expect that "sink" is the local name of the sink at the server? > how is thet defined in /etc/oulse/default.pa on server side? It is not defined on the server side at all. But you

Re: [qubes-users] Fedora "/tmp"

2017-01-10 Thread Torsten Grote
On 01/10/2017 05:40 AM, Alex wrote: > Long story short: edit > /usr/lib/systemd/system/tmp.mount.d/30_qubes.conf, and set size=$manyG Thanks, that is very helpful! Kind Regards, Torsten -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

[qubes-users] Split GnuPG for GpgMe

2017-06-06 Thread Torsten Grote
Hi all, I would like to use some programs that use GnuPG only via the recommended way of GpgMe library, so that the qubes-gpg-client-wrapper can not be used like it can with Enigmail. AFAIK using gnupg directly via a subshell is discouraged by the GnuPG developers. Does anybody have more