Re: [qubes-users] Re: [HCL] ThinkPad T430

2021-09-11 Thread Will Lewis
I have to compliment your taste in hardware, I’m building almost exactly the same machine as we speak except for the SSD, I'm using a 1TB 870 Pro. Although, I’m entirely new to coreboot and am trying to gather as much info as possible, I’m at the last stage before flashing but I am

[qubes-users] HCL - Y480

2017-03-09 Thread Andre Lewis
Here's the basics, everything seemed to work correctly out of the box, although there was an initial hiccup when installing from USB stick, I suspect it had to do with missing hardware support. I had to turn on bios features for virtualization, but otherwise it worked correctly. The only other

Re: [qubes-users] sys-net & sys-firewall fail to start, new install

2019-01-18 Thread Scott Lewis
Thanks but unfortunately I don't know that issue helps, as those who were able to resolve it did so by updating which I cannot do since sys-net fails to start. This issue, https://github.com/QubesOS/qubes-issues/issues/3349 , seems to cover that problem but nothing's mentioned about net &

[qubes-users] Asus Touchpad - Mouse pointer movement weirdness

2019-06-03 Thread Adam Lewis
Hi all. I posted this HCL, which should help us to answer this particular question as well; https://groups.google.com/forum/#!searchin/qubes-users/HCL$20-$20ASUSTeK_COMPUTER_INC_-GL553VD$2020190519%7Csort:date/qubes-users/QDLjiYT6pEI/COi35_WxAwAJ This machine came to me with Windows 10 on it,

[qubes-users] HCL - ASUSTeK_COMPUTER_INC_-GL553VD 20190519

2019-05-19 Thread Adam Lewis
Key changes required to get working were to set the following boot arg for both the installer USB and the live system * efi=no-rs The installer USB also required the nouveau blacklist args: 1. nouveau.modeset=0 2. rd.driver.blacklist=nouveau 3. video=vesa:off The final iso to USB method used was

Re: [qubes-users] Qubes R4.0.1 Installer - The name org.freedesktop.UDisk2 was not provided by any .service files

2019-05-19 Thread Adam Lewis
dam Lewis: > > Tried using YUMI per a similar Asus HCL report, but that was also > > unsuccessful. Using MBR rather than GPT/UEFI showed a little more info, > > though; > > "Problem description: failed to getinitiator name from iscsi firmware". > > This erro

[qubes-users] Qubes R4.0.1 Installer - The name org.freedesktop.UDisk2 was not provided by any .service files

2019-05-17 Thread Adam Lewis
Manually transcribed errors, so typos are entirely possible. Attempting to install Qubes R4.0.1 on Asus ROG Strix GL753-RS71 Intel Core i7-7700HQ Geforce GTX 1050 TI. Attempted inst.text in boot args, blacklisting nouveau driver, and commenting out noexitboot=1 and mapbs=1 lines with no changes

Re: [qubes-users] Qubes R4.0.1 Installer - The name org.freedesktop.UDisk2 was not provided by any .service files

2019-05-18 Thread Adam Lewis
r-qubes-os/commit/3acd47647ee3284df548cc62d79a75e71efdd7e9#diff-dcea6ef93dbd70a795aab33230d481f5R55 On Fri, May 17, 2019 at 7:43 PM Adam Lewis wrote: > Manually transcribed errors, so typos are entirely possible. Attempting to > install Qubes R4.0.1 on Asus ROG Strix GL753-RS71 Inte

Re: [qubes-users] Re: [HCL] ThinkPad T430

2021-09-12 Thread Billy Lewis
On Saturday, September 11, 2021 at 3:58:31 PM UTC+1 Plexus wrote: > Coreboot comes as part of heads - so you just build heads and flash that > to the 4mb and 8mb chips inside. > > On Sat, 11 Sept 2021 at 14:23, Will Lewis wrote: > >> I have to compliment your taste in hardware

Re: [qubes-users] Re: [HCL] ThinkPad T430

2021-09-14 Thread Billy Lewis
Hi Sven, That's great info, thank you! Other than these issues mentioned above, your fhd mod worked smoothly? As in, no need to add change anything during the heads build process? I will certainly let you know how it went although, I will probably be back asking more stupid questions in the

Re: [qubes-users] sys-net & sys-firewall fail to start, new install

2019-01-18 Thread scott . lewis . engineer
On Friday, January 18, 2019 at 10:17:01 AM UTC-5, scott.lewi...@gmail.com wrote: > On Friday, January 18, 2019 at 9:16:59 AM UTC-5, unman wrote: > > On Fri, Jan 18, 2019 at 07:40:30AM -0500, Scott wrote: > > > Thanks but unfortunately I don't know that issue helps, as those who were > > > able to

Re: [qubes-users] sys-net & sys-firewall fail to start, new install

2019-01-18 Thread scott . lewis . engineer
On Friday, January 18, 2019 at 9:16:59 AM UTC-5, unman wrote: > On Fri, Jan 18, 2019 at 07:40:30AM -0500, Scott wrote: > > Thanks but unfortunately I don't know that issue helps, as those who were > > able to resolve it did so by updating which I cannot do since sys-net fails > > to start. > > >

Re: [qubes-users] sys-net & sys-firewall fail to start, new install

2019-01-18 Thread scott . lewis . engineer
On Friday, January 18, 2019 at 10:31:33 AM UTC-5, Mike Keehan wrote: > On Fri, 18 Jan 2019 07:17:00 -0800 (PST) > scott wrote: > > > On Friday, January 18, 2019 at 9:16:59 AM UTC-5, unman wrote: > > > On Fri, Jan 18, 2019 at 07:40:30AM -0500, Scott wrote: > > > > Thanks but unfortunately I

[qubes-users] sys-net & sys-firewall fail to start, new install

2019-01-17 Thread scott . lewis . engineer
Hello, I apologize in advance if this has already been addressed but searching for "sys-net" & "libxl" give many confusing results, I don't see any that match both not working, and I'm completely new to Qubes. My problem is that after 2 different installs of the same version, 4.01, I keep