Re: [qubes-users] R4.0.1 UEFI black screen after boot

2019-09-12 Thread duc01k
Claudia: > 'awokd' via qubes-users: >> duc...@disroot.org: >>> This is an issue that's been reported before, and some solutions appear >>> to be out there, including re-installing with Legacy boot. However, they >>> all seem to involve modifying the installer prior to installation or >>> making

Re: [qubes-users] R4.0.1 UEFI black screen after boot

2019-09-12 Thread duc01k
'awokd' via qubes-users: > duc...@disroot.org: >> This is an issue that's been reported before, and some solutions appear >> to be out there, including re-installing with Legacy boot. However, they >> all seem to involve modifying the installer prior to installation or >> making changes via a GRUB

[qubes-users] R4.0.1 UEFI black screen after boot

2019-09-10 Thread duc01k
This is an issue that's been reported before, and some solutions appear to be out there, including re-installing with Legacy boot. However, they all seem to involve modifying the installer prior to installation or making changes via a GRUB menu. I'm never presented with a GRUB menu with either (I

Re: [qubes-users] R4.0.1 UEFI black screen after boot [SOLVED]

2019-09-14 Thread duc01k
'awokd' via qubes-users: > duc...@disroot.org: >> 'awokd' via qubes-users: > >>> Intel integrated GPU usually works well as is. Are you getting the black >>> screen when you boot the installer, or after it completes and reboots? >>> >> The installer boots just fine, no issues at all. It's only

[qubes-users] ProxyVM 'Radio Button'?

2019-09-16 Thread duc01k
Hi. R4.0.1 The official documentation for creating a VPN AppVM (/docs/vpn) makes mention of a ProxyVM radio button: > 1. Create a new VM, name it, click the _ProxyVM radio button_, and choose a color and template. I understand what a ProxyVM is, but there doesn't seem to be a way of specifying

Re: [qubes-users] System and Template updates over Tor

2019-09-16 Thread duc01k
'awokd' via qubes-users: > duc...@disroot.org: > >> Based on the settings I chose, should I have expected the >> qubes-dom0-update commands to leverage a Tor connection? > > Yes. > >> Does it seem >> likely that they did in this case? > > No; agree it doesn't sound like it. Did you "sudo

[qubes-users] System and Template updates over Tor

2019-09-16 Thread duc01k
During the first-boot setup of R4.0.1, I chose to "Enable system and template updates over the Tor anonymity network using Whonix". I left all other settings at their defaults. I rebooted, obtained an Internet connection and followed the prompts to Configure Tor, which completed successfully.

[qubes-users] R4.0.1 installer rejects 32GB flash drive as too small at default settings

2019-09-08 Thread duc01k
R4.0.1, all checksums verified, GPG sig verified, GPG fingerprint reasonably well confirmed through online searches. Installing from a bootable USB flash drive created using /dd/. I couldn't find anything relating to this issue after searching. I've just spent some time confirming this issue

[qubes-users] R4.0.1 installer adds extra 10 GiB to Manual Partition schemes

2019-09-08 Thread duc01k
R4.0.1, all checksums verified, GPG sig verified, GPG fingerprint reasonably well confirmed through online searches. Installing from a bootable USB flash drive created using /dd/. I couldn't find anything relating to this issue after searching. This issue is similar to the one I reported earlier

Re: [qubes-users] System and Template updates over Tor

2019-09-19 Thread duc01k
duc...@disroot.org: > 'awokd' via qubes-users: >> duc...@disroot.org: >> >>> Based on the settings I chose, should I have expected the >>> qubes-dom0-update commands to leverage a Tor connection? >> >> Yes. >> >>> Does it seem >>> likely that they did in this case? >> >> No; agree it doesn't sound

Re: [qubes-users] R4.0.1 installer rejects 32GB flash drive as too small at default settings

2019-09-19 Thread duc01k
duc...@disroot.org: > R4.0.1, all checksums verified, GPG sig verified, GPG fingerprint > reasonably well confirmed through online searches. Installing from a > bootable USB flash drive created using /dd/. I couldn't find anything > relating to this issue after searching. > > I've just spent some

Re: [qubes-users] R4.0.1 Initial Setup wizard didn't run

2019-09-28 Thread duc01k
'awokd' via qubes-users: > duc...@disroot.org: >> Hi, >> >> Just installed R4.0.1 onto a friend's PC and the Initial Setup wizard >> didn't run on first boot into the fresh installation, so we have no VMs. >> How do we initiate this manually? > >

Re: [qubes-users] Copying text to/from Dom0

2019-09-26 Thread duc01k
unman: > On Thu, Sep 26, 2019 at 09:28:00AM +, duc...@disroot.org wrote: >> 799: >>> Hello >>> >>> schrieb am So., 22. Sep. 2019, 13:40: >>> In the official documentation "Copying from (and to) dom0", there is no mention at all of how to copy text via the clipboard from a

[qubes-users] R4.0.1 Initial Setup wizard didn't run

2019-09-26 Thread duc01k
Hi, Just installed R4.0.1 onto a friend's PC and the Initial Setup wizard didn't run on first boot into the fresh installation, so we have no VMs. How do we initiate this manually? Thanks. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] Copying text to/from Dom0

2019-09-26 Thread duc01k
799: > Hello > > schrieb am So., 22. Sep. 2019, 13:40: > >> >> In the official documentation "Copying from (and to) dom0", there is no >> mention at all of how to copy text via the clipboard from a domain to >> dom0. What is the method to use? > > > Copying from dom0 to an AppVM is ok, as

[qubes-users] Re: Copying text to/from Dom0

2019-09-23 Thread duc01k
Andrew David Wong: > On 9/22/19 6:39 AM, duc...@disroot.org wrote: >> In the official documentation "Copying from (and to) dom0", there >> is no mention at all of how to copy text via the clipboard from a >> domain to dom0. What is the method to use? > > >

Re: [qubes-users] System and Template updates over Tor

2019-09-22 Thread duc01k
'awokd' via qubes-users: > duc...@disroot.org: > >> I followed the Onionizing Repos guide, commented out the metalinks and >> uncommented the onion lines. On first test (sudo qubes-dom0-update) I >> got a 404 error: >> >>> HTTP Error 404 - Not Found >> >>>

[qubes-users] Copying text to/from Dom0

2019-09-22 Thread duc01k
Sorry guys, another couple of questions! I was trying to manually correct the .onion addresses in the dom0 repos at qubes-dom0.repo and qubes-templates.repo. I had the new address in a text file on a flash drive. I think the advice is not to connect flash drives directly to dom0 so I attached it

Re: [qubes-users] Has anybody gotten increased scrutiny at an international checkpoint because of having qubes installed?

2019-12-10 Thread duc01k
billol...@gmail.com: > > >> >> Is there actually anyone working on the hidden OS option for the >> linux? Would be very much appreciated. >> >> > > Hah. I actually did something like this by accident the first time I > installed Qubes. I had KDE neon installed, and I couldn't get it to dual