[qubes-users] Installing software..

2019-06-01 Thread shamaarmartin96
Gear: Thinkpad 1TB SSD, 32GB, windows 10, 32GB USB flash Process: 1. Download qubes setup on usb. 2. I chose my 1TB SSD for the installation destination 3. I have to reclaim space even though it’s a new computer fresh out of the box. 4. Setup user creation and configuration. 5. When I try to

[qubes-users] Qubes freezing during setup

2019-06-24 Thread shamaarmartin96
Hardware: Thinkpad e580 1TB 32GB ram i7, 64gb SanDisk Problem: I installed tails through a disc onto a usb. Boots up fine but when it’s time to setup the finishing touches, it freezes on fedora 29 under dom0 setup. I can still move my mouse but can’t exit the window. How do I fix this? -- You

[qubes-users] [Dom0] error when trying to setup

2019-06-24 Thread shamaarmartin96
Hardware: Thinkpad e580 1TB 32GB ram i7, 64gb SanDisk Problem: I installed tails through a disc onto a usb. Boots up fine but when it’s time to setup the finishing touches, the error pops up as: libxenlight failed to create new domain ‘sys-firewall’, see /var/log/libvirt/libel/libxl-driver.log

Re: [qubes-users] Software market not working. Can’t update qubes and can’t download large files

2019-07-04 Thread shamaarmartin96
Thanks. Also I downloaded an appimage but when I try to make it executable I get the error No such file or directory followed with another error saying cannot update repo all mirrors tried Curl error (6) -- You received this message because you are subscribed to the Google Groups

[qubes-users] Trouble setting up network

2019-06-26 Thread shamaarmartin96
After I Add network controller to sys-net I go to applications to add network shortcut but no applications appear but when I try to refresh I get the following error: ‘Domain sys-net has failed to start: internal error: libxenlight failed to create new domain sys-net’ I can’t edit anything

[qubes-users] Trouble setting up network and connecting to the internet

2019-06-26 Thread shamaarmartin96
After I Add network controller to sys-net I go to applications to add network shortcut but no applications appear but when I try to refresh I get the following error: ‘Domain sys-net has failed to start: internal error: libxenlight failed to create new domain sys-net’ I can’t edit anything

Re: [qubes-users] [Dom0] error when trying to setup

2019-06-26 Thread shamaarmartin96
It worked, Thanks a lot! -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To post to this group, send email to

Re: [qubes-users] [Dom0] error when trying to setup

2019-06-26 Thread shamaarmartin96
And I get the same libxenlight error for sys-whonix and disp7764 but I can’t add Bus because of the dynamic memory balance -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send

Re: [qubes-users] [Dom0] error when trying to setup

2019-06-26 Thread shamaarmartin96
Now the error is: fedora-29 has failed to start after I try to import applications. Based off of what you helped me with so far, I’m going to assume the remaining systems just need to be assigned a PCI device? I’m just not sure which goes where. -- You received this message because you are

Re: [qubes-users] [Dom0] error when trying to setup

2019-06-26 Thread shamaarmartin96
Now I get the error: Unable to reset PCI device :00:1f.4 no FLR PM reset or bus reset available. I also get a failed to start kernel module when booting but I log in fine. I also forgot to mention that I created a couple installation partitions during my earlier failed attempts( stupid on my

[qubes-users] Problem downloading files

2019-07-03 Thread shamaarmartin96
Small files download fine but when I try to download an appimage or an iso file it failed and only downloads the name of the files without an error code. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop

[qubes-users] Software market not working. Can’t update qubes and can’t download large files

2019-07-03 Thread shamaarmartin96
For the the software app I get the error: cannot update repo ‘qubes-vm-r4.0-current’: cannot download repomd.xml:cannot download reposts/repomd.xml current error(28) I updated fedora 29 fine but I left whonix to update all night and one failed and the other was still updating. I can download

[qubes-users] Problem running tails in a qube

2019-06-29 Thread shamaarmartin96
Works fine for a few seconds then crashes when it tries to unpack. I kept restarting it as recommended but it keeps saying not a bootable device. I set it up through GUI made sure it was in HVM and used the correct iso file. -- You received this message because you are subscribed to the

Re: [qubes-users] [Dom0] error when trying to setup

2019-06-26 Thread shamaarmartin96
Seems like security risk so I didn’t. Sys-net comes to a hault but no error code when starting. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

[qubes-users] OS not booting in qube

2019-07-16 Thread shamaarmartin96
Trying to boot windows 7 and other OSs in a qube. I extracted the files and made them executable. Sometimes i see the setup menu and then it crashes and says no bootable device. Sometimes the no bootable device in Dom0 appears before I even select a file too boot from. Not sure if this is a bug

[qubes-users] Can’t download large files

2020-08-07 Thread shamaarmartin96
I’m trying to download a 1.6gb file but after it’s complete I get: there is not enough room on the disk to save /tmp/mozilla_user0/fN+pjzFx.part I made sure the download was directed to another file after download in Firefox but it still keeps prioritizing the tmp folder. I then attempt to

Re: [qubes-users] Can’t download large files

2020-08-08 Thread shamaarmartin96
Thanks for the reply. The system still prioritizes the tmp file even after I change the settings and use a usb. Do you know any other command that can disable the tmp folder? -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from

[qubes-users] Trouble installing Whonix 15

2020-07-13 Thread shamaarmartin96
I wanted to use the uninstall reinstall method to upgrade whonix 14 to 15 on qubes 4.0 Procedure: 1. Delete all whonix template packages 2. Make sure dom0 is updated 3. Adjust whonix version to 15 4. Attempt to download and configure TemplateVMs with the command: sudo qubesctl state.sls

[qubes-users] Can’t get rid off black screen

2020-07-12 Thread shamaarmartin96
I turned off auto start rebooted turned it back on rebooted again. Now I have what appears to be a command screen but I can’t interact with it. The screen is blocking the qubes icon and I keep restarting it and it’s lets me type for a second then disappears back to a black screen. I would