Re: [qubes-users] Fedora25 fails updates unless I reboot the machine 9.13.17

2017-09-19 Thread yrebstv
On 2017-09-14 03:51, Robert Fisk wrote: > On 09/14/2017 10:49 AM, qubester wrote: >> Fedora25 fails updates unless I reboot the machine 9.13.17 >> >> 2 or 3 times now, are others having this problem? is there some >> particular remedy or just let it go? >> >> "failed to syncronize cache" >> >

[qubes-users] paranoid mode backup

2017-09-14 Thread yrebstv
Hello , So at this point using 3.2 I have 3 ProxyVMs for my VPN, that took a bit of time to setup , from reading : https://www.qubes-os.org/news/2017/04/26/qubes-compromise-recovery/ I'm trying to sort out, what might be best practice. I've no reason to believe I've any compromise of any

[qubes-users] Yubikey for OTP password manager 2FA only ...with Q4.5 sys-usb please

2018-05-26 Thread yrebstv
https://www.qubes-os.org/doc/usb/#how-to-use-a-usb-keyboard I wonder if this might fix the yubikey OTP function since the yubikey mimics a HID keyboard R4.0, using salt To allow USB keyboard usage (including early boot for LUKS passphrase), make sure you have the latest

[qubes-users] Re: fedora warning

2018-05-26 Thread yrebstv
personally, I find the vulgarity doesn't contribute anything, but I'm not the admin here, so carry friggin on sh*t -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an

Re: [qubes-users] Which 3.2 VMs to backup and for eventual 4.0 migration?

2017-12-26 Thread yrebstv
re: /var/tmp is dom0 I am unable to cut and paste from dom0 what I see is /dev/mapper/qubes_dom0-root 952848292 780151168(used) 123272164(available) 87% / and various others smaller directories ; I don't know what a "partial restore" would look like ; I never

[qubes-users] In Q3.2 is there official advice to upgrade to Deb-9 ?

2017-12-31 Thread yrebstv
Maybe I missed something , is there some reason to or not to upgrade to Deb-9 , I hardly use Deb 8 as it is , but I do use Whonix . I vaguely recall some reason not to, but do see it in the official docs, how to .. -- You received this message because you are subscribed to the Google

[qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-05 Thread yrebstv
Hello, I've had a stable system for >6 months, but in the last month, I'd say I've had 4-6 total crashes, where the machine reboots itself , then maybe 2-4 crashes where the system doesn't reboot, but closes all VMs and asks me to re-login . The last machine reboot was after initiating a

Re: [qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-05 Thread yrebstv
here the system doesn't reboot, but closes all >> VMs and asks me to re-login . > > Look in "xl dmesg" for memory balancing errors. You might need to add > loglvl=all to your Xen command line. On 01/05/2018 01:35 PM, 'awokd' via qubes-users wrote: > On Fri, Jan

Re: [qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-05 Thread yrebstv
On 2018-01-05 14:31, awokd wrote: > On Sat, January 6, 2018 12:14 am, yreb...@riseup.net wrote: >> (XEN) [VT-D]DMAR:[DMA Write] Request device [:04:00.0] fault addr >> fff0, iommu reg = 82c0009f4000 (XEN) [VT-D]DMAR: reason 05 - PTE >> Write access is not set >> >> >> >> ..repeat

Re: [qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-06 Thread yrebstv
On 2018-01-06 03:13, awokd wrote: > On Sat, January 6, 2018 4:06 am, yreb...@riseup.net wrote: > >> Despite not using the Wireless, once in a while it pops up asking me if >> I want to connect , and I just close the window. I'm really not sure, if >> there is a better way to "disable" it, or if

Re: [qubes-users] Frequent 3.2 crashes , How to troubleshoot?

2018-01-06 Thread yrebstv
On 2018-01-06 08:23, awokd wrote: > On Sat, January 6, 2018 5:32 pm, yreb...@riseup.net wrote: > >> >> The "OOM" bug, as I read it on the URL, seems to indicate only that "X" >> crashes, in my case more often the whole system has rebooted, but perhaps >> the OOM could also cause that? >> >> Plus

[qubes-users] Which 3.2 VMs to backup and for eventual 4.0 migration?

2017-12-21 Thread yrebstv
hello, I went through the docs on creating a backup of the VMs, trouble is , I don't have the basic concept of which VMs to backup, e.g. Dom0 is said to be 500Gb by itself, and the Deb 8 and Fed 25 are also hundreds of Gbs, as is my non-network VM where I keep all my old photos , which I did

Re: [qubes-users] Which 3.2 VMs to backup and for eventual 4.0 migration?

2017-12-22 Thread yrebstv
On 2017-12-22 09:50, awokd wrote: > On Fri, December 22, 2017 10:29 am, 'Tom Zander' via qubes-users wrote: >> On Friday, 22 December 2017 02:42:57 CET yreb...@riseup.net wrote: >> >>> assuming 4.0 is going to come out of the box with like Debian 9 and Fed >>> 26? > > If you have room for it,

Re: [qubes-users] Which 3.2 VMs to backup and for eventual 4.0 migration?

2017-12-24 Thread yrebstv
On 2017-12-23 11:11, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > On 2017-12-22 21:30, yreb...@riseup.net wrote: >> On 2017-12-22 09:50, awokd wrote: >>> On Fri, December 22, 2017 10:29 am, 'Tom Zander' via qubes-users >>> wrote: On Friday, 22 December

Re: [qubes-users] Which 3.2 VMs to backup and for eventual 4.0 migration?

2017-12-25 Thread yrebstv
On 2017-12-24 16:01, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > On 2017-12-24 19:08, yreb...@riseup.net wrote: >> On 2017-12-23 11:11, Andrew David Wong wrote: >>> On 2017-12-22 21:30, yreb...@riseup.net wrote: On 2017-12-22 09:50, awokd wrote: > On

[qubes-users] Re: [qubes-announce] [UPDATE] QSB #37: Information leaks due to processor speculative execution bugs (XSA-254, Meltdown & Sepctre)

2018-01-24 Thread yrebstv
On 2018-01-23 23:29, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > Dear Qubes Community, > > We have just updated Qubes Security Bulletin (QSB) #37: > Information leaks due to processor speculative execution bugs. > > The text of the main changes are

Re: [qubes-users] Re: [qubes-announce] [UPDATE] QSB #37: Information leaks due to processor speculative execution bugs (XSA-254, Meltdown & Sepctre)

2018-01-25 Thread yrebstv
On 2018-01-25 13:33, awokd wrote: > On Thu, January 25, 2018 10:51 pm, yreb...@riseup.net wrote: > >> *by this if I ran sudo qubes-dom0-update >> --enablerepo=qubes-dom0-security-testing*once, I take it , that >> I am still on the Stable Track "repo" so somehow magically I >>

Re: [qubes-users] Re: [qubes-announce] [UPDATE] QSB #37: Information leaks due to processor speculative execution bugs (XSA-254, Meltdown & Sepctre)

2018-01-25 Thread yrebstv
On 2018-01-25 13:33, awokd wrote: > On Thu, January 25, 2018 10:51 pm, yreb...@riseup.net wrote: > >> *by this if I ran sudo qubes-dom0-update >> --enablerepo=qubes-dom0-security-testing*once, I take it , that >> I am still on the Stable Track "repo" so somehow magically I >>

Re: [qubes-users] Re: [qubes-announce] [UPDATE] QSB #37: Information leaks due to processor speculative execution bugs (XSA-254, Meltdown & Sepctre)

2018-01-24 Thread yrebstv
On 2018-01-24 15:12, Andrew David Wong wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > On 2018-01-24 16:14, yreb...@riseup.net wrote: >> [...] >> >> So... there are packages *to be released *at some undefined point >> in the near future? -- The following packages contain the

Re: [qubes-users] Re: [qubes-announce] [UPDATE] QSB #37: Information leaks due to processor speculative execution bugs (XSA-254, Meltdown & Sepctre)

2018-01-25 Thread yrebstv
On 2018-01-24 23:20, awokd wrote: > On Thu, January 25, 2018 2:17 am, yreb...@riseup.net wrote: >> On 2018-01-24 15:12, Andrew David Wong wrote: > >>> >>> These packages will migrate from the security-testing repository to the >>> current (stable) repository over the next two weeks after being

[qubes-users] HVM Window resizing with Ubuntu on it

2018-01-11 Thread yrebstv
So, thought I should learn how to use HVMs a bit re: the intel issue/4.0 etc. Was able to install Ubuntu in a HVM, however the HVM window is quite small to do anything in , it appears to be un-resizable. I'm not sure if I ran Win7 on it, if there might be these "win tools" that might change

Re: [qubes-users] Windows Tools

2018-02-02 Thread yrebstv
On 2018-02-02 06:37, awokd wrote: > On Fri, February 2, 2018 9:24 am, yreb...@riseup.net wrote: >> so, I created an win7 HVM ; and I think installed windows tools, but when >> I read through the qubes docs, the instructions seem to be >> circular. > >> I guess the benefit of the AppVM over the

[qubes-users] Re: dd command to creat an .iso from the win7 cdrom please reference

2018-02-01 Thread yrebstv
btw, what behaviour do I expect if windows-tools are probably installed? I've no idea, e.g. how does one increase the screen size or is there a plain english version of what windows-tool does ? probably another newb question -- You received this message because you are subscribed to the

[qubes-users] Re: dd command to creat an .iso from the win7 cdrom please reference

2018-02-01 Thread yrebstv
I did qvm-start win7 --install-windows-tools --custom-config=/tmp/win7.conf then qvm-start win7worked fine , but . -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it,

[qubes-users] Re: dd command to creat an .iso from the win7 cdrom please reference

2018-02-01 Thread yrebstv
nevermind . :) seems to be up and running with cirrus driver https://support.hidemyass.com/hc/en-us/articles/202723596-How-to-disable-Driver-Signing-check-on-Windows re:bcedit -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

[qubes-users] Windows Tools

2018-02-02 Thread yrebstv
so, I created an win7 HVM ; and I think installed windows tools, but when I read through the qubes docs, the instructions seem to be circular. eg, I don't have any idea how I would run an AppVM based on ?the Win7 HVM ?? or should I try to make a win7 "Template HVM" instead , or, how does

[qubes-users] dd command to creat an .iso from the win7 cdrom please

2018-01-31 Thread yrebstv
dd command to creat an .iso from the win7 cdrom please I'm trying to create a win7 HVM and am getting stuck at the magic glowing windows logo and I discovered in the reference doc's eventually: https://github.com/QubesOS/qubes-issues/issues/2488 only problem, Is I don't think the original doc,

[qubes-users] chromium gnome keyring how to disable in ?TempVM // Lastpass login doesn't persist FF 58

2018-02-03 Thread yrebstv
Hello in search Qubes Users I did find -- Re: [qubes-users] Re: Chromium asking about choosing password for new keyring? Other recipients: raah...@gmail.com, gaikokuji...@gmail.com - show quoted text - Exyctly, the window is coming from gnome-keyring. And it comes back, at least it did for

[qubes-users] Re: chromium gnome keyring how to disable in ?TempVM // Lastpass login doesn't persist FF 58

2018-02-03 Thread yrebstv
On 2018-02-03 12:31, yreb...@riseup.net wrote: > Hello in search Qubes Users I did find > > -- > > Re: [qubes-users] Re: Chromium asking about choosing password for new > keyring? > Other recipients: raah...@gmail.com, gaikokuji...@gmail.com > - show quoted text - > Exyctly, the window is

Re: [qubes-users] Which 3.2 VMs to backup and for eventual 4.0 migration?

2017-12-26 Thread yrebstv
fwiw, I am unable to actually add backupVM diskspace for the same reason, duh. I think my only option is to remove the huge dom0 file , but I'm still wondering how do I get a system wide understanding of how 3.2 is using the 1GB HD, seems should be otherwise plenty of room to run 3.2 ...

Re: [qubes-users] Which 3.2 VMs to backup and for eventual 4.0 migration?

2017-12-26 Thread yrebstv
On 2017-12-26 10:14, awokd wrote: > On Tue, December 26, 2017 7:15 pm, yreb...@riseup.net wrote: >> fwiw, I am unable to actually add backupVM diskspace for the same reason, >> duh. I think my only option is to remove the huge dom0 file , but I'm >> still wondering how do I get a system wide

[qubes-users] error opening sys-net & dom0 flashing yellow triangle

2018-02-28 Thread yrebstv
Today opening sys-net I get these errors in the terminal , though sys-net continues on and seems OK , I suppose by now, it is expected behavior that sys-net takes a long time and sometimes never shutsdown ?? File "/usr/bin/qvm-start", line 136, in main() File "/usr/bin/qvm-start",

Re: [qubes-users] Re: T520 for Qubes 4.0 , can I / should I boot Win7 HDD, and Qubes 4.0 from an SSD?

2018-03-15 Thread yrebstv
well looks like both an argument For and Against buying a drive-cd caddie for: can remove the HDD with win10 on it and just use it when needed against: keep a CD with a bootloader on it in the CDROM drive ( what % of users of qubes are booting off a bootloader on a CD ) believe it or not,

Re: [qubes-users] please remind me how to remove orphaned Domain: menu items, the AppVM is gone, but I still see it listed in the Application 'Q' menu in 3.2

2018-03-14 Thread yrebstv
On 2018-03-13 16:36, awokd wrote: > On Wed, March 14, 2018 12:30 am, yreb...@riseup.net wrote: >> please remind me how to remove orphaned Domain: menu items, the AppVM is >> gone, but I still see it listed in the Application 'Q' menu in 3.2 >> >> but not in qvm-ls ; I don't want to remove the

[qubes-users] T520 for Qubes 4.0 , can I / should I boot Win7 HDD, and Qubes 4.0 from an SSD?

2018-03-14 Thread yrebstv
T520 for Qubes 4.0 , can I / should I boot Win7 HDD, and Qubes 4.0 from an SSD? I'm looking at buying an i7 T520 that is listed as working on the HCM list on a website, for like $250, I see them cheaper on ebay but , the thing has 4GB ram , by adding a DVD tray / caddie for an SSD and an SSD and

[qubes-users] please remind me how to remove orphaned Domain: menu items, the AppVM is gone, but I still see it listed in the Application 'Q' menu in 3.2

2018-03-13 Thread yrebstv
please remind me how to remove orphaned Domain: menu items, the AppVM is gone, but I still see it listed in the Application 'Q' menu in 3.2 but not in qvm-ls ; I don't want to remove the wrong config file somewhere , I can't seem to find it in the old group postings, though I know it's

Re: [qubes-users] please remind me how to remove orphaned Domain: menu items, the AppVM is gone, but I still see it listed in the Application 'Q' menu in 3.2

2018-03-18 Thread yrebstv
On 2018-03-13 16:36, awokd wrote: > On Wed, March 14, 2018 12:30 am, yreb...@riseup.net wrote: >> please remind me how to remove orphaned Domain: menu items, the AppVM is >> gone, but I still see it listed in the Application 'Q' menu in 3.2 >> >> but not in qvm-ls ; I don't want to remove the

Re: [qubes-users] please remind me how to remove orphaned Domain: menu items, the AppVM is gone, but I still see it listed in the Application 'Q' menu in 3.2

2018-03-18 Thread yrebstv
On 2018-03-18 12:31, Unman wrote: > On Sun, Mar 18, 2018 at 02:51:30PM -0700, yreb...@riseup.net wrote: >> On 2018-03-13 16:36, awokd wrote: >> > On Wed, March 14, 2018 12:30 am, yreb...@riseup.net wrote: >> >> please remind me how to remove orphaned Domain: menu items, the AppVM is >> >> gone,

[qubes-users] HCL report for Lenovo ThinkPad T520 4240-4HG

2018-03-21 Thread yrebstv
Jan Hustak Feb 6 Hello, See attached. Regarding BIOS settings mentioned in "remark": the combination of both VT-d and Discrete Graphics being ON causes the installer to freeze. If configured post-install, it causes the OS to freeze while booting. Turning VT-d OFF allows for

Re: [qubes-users] fw for network printer setup

2018-03-05 Thread yrebstv
is there any harm in leaving Template fedora-26-clone-printer-only connected to sys-net directly Not to sys-firewall ? as of now it is working , I just made the Template the default for DVMs and print documents from the "open in DVM" I am using Q3.2 , yes. -- You received this message

[qubes-users] fw for network printer setup

2018-03-01 Thread yrebstv
per the network printing docs it says to : "Open an AppVM (make sure it’s based on the template where you just installed the printer, normally all AppVMs are based on the default template), and test if printing works. If it doesn’t then probably the AppVM doesn’t have networking access to the

Re: [qubes-users] fw for network printer setup

2018-03-01 Thread yrebstv
sorry, yes, so if I do system-config-printer -> settings-> device URI then click "change" -> find network printer, and I input the gateway for the AppVM and it doesn't find the printer , perhaps the printer has a different IP ? -- You received this message because you are subscribed to the

Re: [qubes-users] fw for network printer setup

2018-03-01 Thread yrebstv
On 2018-03-01 15:07, awokd wrote: > On Fri, March 2, 2018 12:20 am, yreb...@riseup.net wrote: >> per the network printing docs it says to : >> >> >> >> "Open an AppVM (make sure it’s based on the template where you just >> installed the printer, normally all AppVMs are based on the default >>

Re: [qubes-users] fw for network printer setup

2018-03-02 Thread yrebstv
On 2018-03-01 18:47, awokd wrote: > On Fri, March 2, 2018 4:20 am, yreb...@riseup.net wrote: >> On 2018-03-01 18:16, awokd wrote: >> >>> On Fri, March 2, 2018 4:10 am, yreb...@riseup.net wrote: >>> >>> When you see the message "Will you specify the DeviceURI ?", For USB