Re: [qubes-users] libxen-lowlevel

2018-11-03 Thread 'awokd' via qubes-users

'Andrzej Andrzej' via qubes-users:

What do you think about it? I do not know if this is only my sensitivity or 
actual problem. I do not know if this is the developers 'decision to use a 
newer version or maybe some problem with packages or other developers' 
decision. The entire update generally went smoothly and the machine was running 
smoothly without problems. Console logs are in the link. The updated machine is 
kali linux (kali is based on debian testing (buster)). The case concerns day 
before yesterday update. Day before yesterday I also updated dom0.

https://0bin.net/paste/SSgIy-TJK1A9Vl6D#VDYrhrUnKrALijMAz4UzC7yEXqP9gp3sqnu4eL8fa9P

How do you think? Any action is needed from the user?

Hint, including the full log like you did is good, but it usually helps 
people review your issue more quickly/easily if you include the snippet 
you are concerned about directly in the email to the list. In this case, 
it looks like this part:


Unpacking xen-utils-common (2001:4.8.4-5+deb10u1) over 
(2001:4.8.4-2+deb10u1) ...
dpkg: libxen-lowlevel1.0: dependency problems, but removing anyway as 
you requested:

 libxen-4.8 depends on libxen-lowlevel1.0.

I noticed this too on my Debian based templates. It removed 
libxen-lowlevel1.0, but same as you I haven't noticed any problems. Not 
sure it's necessarily a Qubes issue. Don't try to reinstall it; it looks 
like trying it will cause all the Qubes packages to get removed!


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/c0b102f2-d881-1a1c-fbbf-65e46a7ca088%40danwin1210.me.
For more options, visit https://groups.google.com/d/optout.


[qubes-users] libxen-lowlevel

2018-11-03 Thread 'Andrzej Andrzej' via qubes-users
What do you think about it? I do not know if this is only my sensitivity or 
actual problem. I do not know if this is the developers 'decision to use a 
newer version or maybe some problem with packages or other developers' 
decision. The entire update generally went smoothly and the machine was running 
smoothly without problems. Console logs are in the link. The updated machine is 
kali linux (kali is based on debian testing (buster)). The case concerns day 
before yesterday update. Day before yesterday I also updated dom0.

https://0bin.net/paste/SSgIy-TJK1A9Vl6D#VDYrhrUnKrALijMAz4UzC7yEXqP9gp3sqnu4eL8fa9P

How do you think? Any action is needed from the user?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/661652793.353670.1541244147099%40ichabod.co-bxl.
For more options, visit https://groups.google.com/d/optout.