Re: [qubes-users] Cannot update whonix-gw-14

2018-11-17 Thread Patrick Schleizer
Probably transient issue. Documented here: https://www.whonix.org/wiki/Qubes/Update -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Cannot update whonix-gw-14

2018-11-05 Thread Kayla Thompson
Could also be an onion balance issue or a Tor network issue. I had problems until I created a new identity to update my whonix-14 instance. On Mon, Nov 5, 2018 at 9:05 AM 'awokd' via qubes-users < qubes-users@googlegroups.com> wrote: > Beto HydroxyButyrate: > > My whonix-gw-14 template is

Re: [qubes-users] Cannot update whonix-gw-14

2018-11-05 Thread 'awokd' via qubes-users
Beto HydroxyButyrate: My whonix-gw-14 template is failing to update.  Any suggestions? sudo apt-get update && sudo apt-get update ... Hit:23 http://ftp.us.debian.org/debian stretch/contrib amd64 Contents (deb) Err:16 tor+http://vwakviie2ienjx6t.onion/debian stretch/main amd64 Contents (deb)