Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-19 Thread 'awokd' via qubes-users
On Fri, January 19, 2018 11:32 am, Krišjānis Gross wrote: > On Thursday, 18 January 2018 20:56:10 UTC, donoban wrote: >> >> (EE) VESA(0): V_BIOS address 0xaa7a0 out of range >>> A side question- how can I copy the logs in /tmp to a flash drive or >>> something in order to post those here? Can

Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-19 Thread Foppe de Haan
On Friday, January 19, 2018 at 12:32:32 PM UTC+1, Krišjānis Gross wrote: > On Thursday, 18 January 2018 20:56:10 UTC, donoban wrote: > > On 01/18/2018 11:15 AM, Krišjānis Gross wrote:> I did navigate to /tmp > > and looked at some logs. Unfortunately I do not know what to look for > > there. Took

Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-19 Thread Krišjānis Gross
On Thursday, 18 January 2018 20:56:10 UTC, donoban wrote: > On 01/18/2018 11:15 AM, Krišjānis Gross wrote:> I did navigate to /tmp > and looked at some logs. Unfortunately I do not know what to look for > there. Took some screen shots (attached). Does that ring any bells? > > I think the problem

Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-18 Thread donoban
On 01/18/2018 11:15 AM, Krišjānis Gross wrote:> I did navigate to /tmp and looked at some logs. Unfortunately I do not know what to look for there. Took some screen shots (attached). Does that ring any bells? I think the problem is: (EE) VESA(0): V_BIOS address 0xaa7a0 out of range I've

Re: [qubes-users] Please help with 8th Generation Intel i5

2018-01-17 Thread donoban
On 01/17/2018 08:24 PM, Krišjānis Gross wrote: > Hi, > > Was using Qubes 3.2 on 4th generation i5 processor when decided to upgrade my > hardware. > > Purchased 8th gen i5 processor and MB. Now when I start my Qubes only dom0 is > started. no other VM is started unfortunately. > > Here is