Re: [qubes-users] Qubes 4.0 rc3 boot and performance is quite slow

2018-01-07 Thread Marek Marczykowski-Górecki
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Sun, Jan 07, 2018 at 04:59:44AM -0800, Fabrizio Romano Genovese wrote: > Ok, I dug a bit deeper into this. It doesn't look like a problem of how much > memory I give to VMs. Essentially, my QubesOS boots in two different ways: > > - When

Re: [qubes-users] Qubes 4.0 rc3 boot and performance is quite slow

2018-01-07 Thread Yuraeitha
On Sunday, January 7, 2018 at 1:59:45 PM UTC+1, Fabrizio Romano Genovese wrote: > Ok, I dug a bit deeper into this. It doesn't look like a problem of how much > memory I give to VMs. Essentially, my QubesOS boots in two different ways: > > - When QubesOS is happy, it starts in ~1 min (yup,

Re: [qubes-users] Qubes 4.0 rc3 boot and performance is quite slow

2018-01-07 Thread Yuraeitha
On Sunday, January 7, 2018 at 1:59:45 PM UTC+1, Fabrizio Romano Genovese wrote: > Ok, I dug a bit deeper into this. It doesn't look like a problem of how much > memory I give to VMs. Essentially, my QubesOS boots in two different ways: > > - When QubesOS is happy, it starts in ~1 min (yup,

Re: [qubes-users] Qubes 4.0 rc3 boot and performance is quite slow

2018-01-07 Thread Fabrizio Romano Genovese
Ok, I dug a bit deeper into this. It doesn't look like a problem of how much memory I give to VMs. Essentially, my QubesOS boots in two different ways: - When QubesOS is happy, it starts in ~1 min (yup, starting up all the VMs still takes a while). The overall system is very reactive, for

Re: [qubes-users] Qubes 4.0 rc3 boot and performance is quite slow

2018-01-04 Thread 'Tom Zander' via qubes-users
On Thursday, 4 January 2018 11:49:45 GMT Fabrizio Romano Genovese wrote: > Looking at the console messages at startup, it looks like the problem is > that Qubes takes more than one minute to boot sys-net, sys-firewall, > sys-usb and sys-whonix. That was not the case in 3.2. > > Also, when giving