Re: [qubes-users] R3.2 rc2 blank screen - screenlock issue?

2016-09-01 Thread richard . f . gould
Happened again overnight - kill -HUP xsettingsd got it useable again.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/e471416e-84b1-420f-8b84-15ff6fc5c48c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] R3.2 rc2 blank screen - screenlock issue?

2016-08-31 Thread Drew White
On Thursday, 1 September 2016 01:54:38 UTC+10, Desobediente  wrote:
> I use KDE (XFCE is installed but never used) and I don't have the option
> of using the keyboard. The num/caps/scroll lock lights won't change and
> the keyboard doesn't seem to respond.
> 
> As I stated, the processes seem to be running, if there's a music
> player, I can still hear it.
> 
> Will check SETUP settings (a.k.a. BIOS/UEFI)

I've had the same issues since Qubes 2, when I first started using Qubes.
So it's an ongoing issue that has yet to be resolved. It has been the topic of 
a few threads.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/8c790532-bc7f-4eac-870a-7737bd388b73%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] R3.2 rc2 blank screen - screenlock issue?

2016-08-31 Thread Desobediente Civil
I use KDE (XFCE is installed but never used) and I don't have the option
of using the keyboard. The num/caps/scroll lock lights won't change and
the keyboard doesn't seem to respond.

As I stated, the processes seem to be running, if there's a music
player, I can still hear it.

Will check SETUP settings (a.k.a. BIOS/UEFI)

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/8bf93477-f017-8fc8-abed-4b44cd6475d2%40gmail.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] R3.2 rc2 blank screen - screenlock issue?

2016-08-31 Thread richard . f . gould
Hi Doug

That might be the clue.

I waited until it happened again, did Ctrl-F2 and then restarted then 
xfsettingsd process with a kill -HUP.

Ctrl-F1 then got me back to the login for the X without having to reboot or 
restart VMs.

I've only tried this once ... if it's repeatable over the next few days it is 
at least a workaround until it's fixed in Xfce.
--
Richard

On Sunday, 28 August 2016 23:42:11 UTC+1, Doug Hill  wrote:
> 
> Hi, I'm having a similar issue, which I believe may be caused by a bug
> in xfce. I posted about it here in a previous thread:
> 
> https://groups.google.com/d/msg/qubes-users/qwMzj2au6uE/qd_hU6EUBQAJ
> 
> Best of luck!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/45422632-e56c-43db-9588-b92381d9f1ed%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] R3.2 rc2 blank screen - screenlock issue?

2016-08-25 Thread Desobediente
I have the same issue using 3.1 since it launched, never bothered to find
out why, nor filed anything in the issue tracker, I just turn the computer
off and on again.

My screen blacks out, I can move the mouse and see the cursor moving in the
screen, keyboards do not respond at all. If there's music playing, it still
plays.

The Qubes machine stays 24/7 on, this happens let's say once every 3-7
days, I think.

-- 
iuri.neocities.org

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAF0bz4RBX_yEAF-Wd5rdgtLsNakHsPbShv0bk6bb4KO21L5i%3Dg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.