Re: [qubes-users] Re: Duplicate MAC address error

2018-01-05 Thread cooloutac
On Tuesday, January 2, 2018 at 5:36:33 PM UTC-5, Unman wrote: > On Tue, Jan 02, 2018 at 02:59:55PM -0500, Ralph Douglass wrote: > > On Tue, Jan 2, 2018 at 2:06 PM, cooloutac wrote: > > > > > On Sunday, December 31, 2017 at 10:13:49 AM UTC-5, > > >

Re: [qubes-users] Re: Duplicate MAC address error

2018-01-02 Thread Unman
On Tue, Jan 02, 2018 at 02:59:55PM -0500, Ralph Douglass wrote: > On Tue, Jan 2, 2018 at 2:06 PM, cooloutac wrote: > > > On Sunday, December 31, 2017 at 10:13:49 AM UTC-5, > > qubes-us...@ralphdouglass.com wrote: > > > On Tuesday, December 26, 2017 at 10:30:45 AM UTC-5,

Re: [qubes-users] Re: Duplicate MAC address error

2018-01-02 Thread Ralph Douglass
On Tue, Jan 2, 2018 at 2:06 PM, cooloutac wrote: > On Sunday, December 31, 2017 at 10:13:49 AM UTC-5, > qubes-us...@ralphdouglass.com wrote: > > On Tuesday, December 26, 2017 at 10:30:45 AM UTC-5, Kushal Das wrote: > > > On Tue, Dec 26, 2017 at 8:18 PM, cooloutac wrote: > > >

Re: [qubes-users] Re: Duplicate MAC address error

2018-01-02 Thread cooloutac
On Sunday, December 31, 2017 at 10:13:49 AM UTC-5, qubes-us...@ralphdouglass.com wrote: > On Tuesday, December 26, 2017 at 10:30:45 AM UTC-5, Kushal Das wrote: > > On Tue, Dec 26, 2017 at 8:18 PM, cooloutac wrote: > > > > > > wonder if your system runs low on ram? Could also try using system >

Re: [qubes-users] Re: Duplicate MAC address error

2017-12-31 Thread qubes-users-list
On Tuesday, December 26, 2017 at 10:30:45 AM UTC-5, Kushal Das wrote: > On Tue, Dec 26, 2017 at 8:18 PM, cooloutac wrote: > > > > wonder if your system runs low on ram? Could also try using system without > > iommu and see if it still happens. > > > I have 32GB here on a T470. I hope that is

Re: [qubes-users] Re: Duplicate MAC address error

2017-12-26 Thread Kushal Das
On Tue, Dec 26, 2017 at 8:18 PM, cooloutac wrote: > > wonder if your system runs low on ram? Could also try using system without > iommu and see if it still happens. > I have 32GB here on a T470. I hope that is okay :) Kushal -- Staff, Freedom of the Press Foundation

Re: [qubes-users] Re: Duplicate MAC address error

2017-12-26 Thread cooloutac
wonder if your system runs low on ram? Could also try using system without iommu and see if it still happens. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to

Re: [qubes-users] Re: Duplicate MAC address error

2017-12-24 Thread Kushal Das
On Fri, Dec 22, 2017 at 4:18 PM, Holger Levsen wrote: > On Fri, Dec 22, 2017 at 02:34:41AM -0800, Reynir Björnsson wrote: >> It may be a coincidence, but when it happened to me I got sys-net running by >> shutting down sys-whonix first. I've since disabled sys-whonix and

Re: [qubes-users] Re: Duplicate MAC address error

2017-12-22 Thread Holger Levsen
On Fri, Dec 22, 2017 at 02:34:41AM -0800, Reynir Björnsson wrote: > It may be a coincidence, but when it happened to me I got sys-net running by > shutting down sys-whonix first. I've since disabled sys-whonix and haven't > had the issue again, although I haven't been rebooting much since. I

Re: [qubes-users] Re: Duplicate MAC address error

2017-12-19 Thread cooloutac
boom, was just aobut to suggest this. its the beauty of qubes. do it for any anomaly. when in doubt delete it and recreate it in seconds. its the most suspect vm of them all. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] Re: Duplicate MAC address error

2017-12-19 Thread cooloutac
boom, was just aobut to suggest this. its the beauty of qubes. do it for any anomaly. when in doubt delete it and recreate it in seconds. its the most suspect vm of them all. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To

Re: [qubes-users] Re: Duplicate MAC address error

2017-12-19 Thread Kushal Das
On Tue, Dec 19, 2017 at 8:29 PM, Roy Bernat wrote: > Its happen to me also . > > you should restart the computer and try again . > > if not copy the appvm . I kept rebooting from last Thursday :) I finaly solved the issue by recreating the vm. I wrote a post about the same