Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-10-06 Thread mathdegiovani
Hello, 

> I work around the issue by using Remmina (or other RDP client) in an
> appVM, and allowing IP forwarding in the firewall vm. This solution does
> not suffer from increasing lag, and should be usable for everything
> except gaming. See instructions here:
> 

Remmina indeed seems to make this problem go away.

So, I've tried the following which also seems to improve the performance: 
disable **all** visual effects (effectively the same thing RDP is doing I 
think):

Right click computer -> Properties -> Advanced System Settings -> Advanced Tab 
-> Performance (Settings button) -> Adjust for best performance.

Cya,
Matheus.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/9a6a5fdc-4a7a-4fe9-a7b7-b7d1eafaf314%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-02-02 Thread Jarle Thorsen
> hmm weird,  my windows 7 vm is a little laggy,  but I figured its normal.   
> it doesn't increase over time for me and doesn't seem that bad.  Have you 
> tried to set the windows system setting to performance mode?
> 
> If you try to do gpu intensive tasks it might be an issue though.

My system settings is already at performance mode, no GPU intensive tasks. Just 
moving windows on the screen is a pain...

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/ecdf25d7-76e5-4c07-97d6-713305699c26%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-02-01 Thread raahelps
On Saturday, January 28, 2017 at 11:58:23 AM UTC-5, Jarle Thorsen wrote:
>  :
> 
> 
> 
> 
> hmm weird,  my windows 7 vm is a little laggy,  but I figured its normal.   
> it doesn't increase over time for me and doesn't seem that bad.  Have you 
> tried to set the windows system setting to performance mode?
> 
> 
> 
> If you try to do gpu intensive tasks it might be an issue though.
> 
> 
> The only Windows version I have tried is Windows 7 Enterprise 64-bit, with 
> all default settings apart from installing Qubes Windows tools.
> Tried this HVM on both a "normal" system and a performance system with 
> *plenty* of resources. Assigning the win 7 HVM 16 vcpu and 10GB RAM makes no 
> difference 
> 
> I do not see any increase in lag over time though, as observed by Robert.
> 
> 
> 
> Maybe I'll try a different version of Windows just to be sure...

I use the qubes windows tools maybe that would help.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/90217de6-f3f3-4376-b6fe-f1c130735106%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-02-01 Thread Drew White
On Saturday, 28 January 2017 01:17:35 UTC+11, Jarle Thorsen  wrote:
> søndag 1. januar 2017 21.17.39 UTC+1 skrev Robert Fisk følgende:
> > > Can anybody please confirm that it is indeed possible to have a lag-free 
> > > Windows experience under QubesOS?
> > > 
> 
> > I work around the issue by using Remmina (or other RDP client) in an
> > appVM, and allowing IP forwarding in the firewall vm. This solution does
> > not suffer from increasing lag, and should be usable for everything
> > except gaming.
> 
> After struggling with a very slow Win7 for a while (after pressing a mouse 
> button there would be apx 1 second delay before any response from the GUI, 
> moving/resizing windows was a drag) I finally tested RDP connection from a 
> Fedora VM running Remmina:
> 
> WOW! Now everything is snappy and usable again!
> 
> Any idea what might cause the normal Windows HVM GUI to be so slow in 
> comparison?
> 
> Windows tools (latest version) is installed.

To give you a rough breakdown...

3.2.1.3 was working but they broke 3.2.2.3.

I have not received an update for Qubes Windows Tools yet.
I would recommend you go back to verson 3.2.1.3 if that isn't what is installed.

As for your resolution, it does make a difference with the way Qubes is 
designed, and it does affect things. However the lag in it isn't because of 
your resolution. I run multiple monitora in 1920 x 1080 and 1600x900 mode and I 
have no issue with 3.2.1.3 and lag like in 3.2.2.3.

Every time I post letting them know there is an issue, or to find if there is a 
workaround, it gets ignored. So, in relation to Windows, I can only guess that 
they just don't have enough time to assess all the critical bugs before they 
release an update, and they can't get it updated fast enough to please everyone.

So the critical bugs stay on the back burner while they sort out the tiny small 
ones until they can get the larger ones sorted out.

If you are having great issue with it, uninstall the tools, and do NOT install 
the video driver. Then you will have no issue with the latest version. No 
seamless mode, but it will run just fine with 2 threads and 4 GB RAM with ease. 
You can even have Win7 at 1 thread and 2 GB RAM if you so want.




-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6a6abf27-c761-4090-bba4-0fbc3df4cfbf%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-28 Thread Jarle Thorsen
 :



hmm weird,  my windows 7 vm is a little laggy,  but I figured its normal.
 it doesn't increase over time for me and doesn't seem that bad.  Have you
tried to set the windows system setting to performance mode?

If you try to do gpu intensive tasks it might be an issue though.


The only Windows version I have tried is Windows 7 Enterprise 64-bit, with
all default settings apart from installing Qubes Windows tools.
Tried this HVM on both a "normal" system and a performance system with
*plenty* of resources. Assigning the win 7 HVM 16 vcpu and 10GB RAM makes
no difference 

I do not see any increase in lag over time though, as observed by Robert.

Maybe I'll try a different version of Windows just to be sure...

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAGFj%2Br9B%2BUxyhpYApEiLOM-sfLfby3gy-MM3BGKRM9TKFUNG3Q%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-28 Thread raahelps
On Sunday, January 1, 2017 at 3:17:39 PM UTC-5, Robert Fisk wrote:
> On 12/30/2016 01:33 AM, Jarle Thorsen wrote:
> > torsdag 29. desember 2016 13.14.25 UTC+1 skrev Grzesiek Chodzicki følgende:
> >> W dniu czwartek, 29 grudnia 2016 13:07:44 UTC+1 użytkownik Jarle Thorsen 
> >> napisał:
> >>> Currently my Windows 7 StandaloneVM feels a bit sluggish.
> >>>
> >>> Moving windows (no phun intended) is a pain.
> >>>
> >>> Is it possible to have a Windows VM without any lag, or is this just a 
> >>> part of the deal with Qubes OS?
> >>>
> >>> What tweaks should I do to get my Windows VM as responsive as possible?
> >>>
> >>> I have no problems with lag in dom0 or any of the Linux VMs.
> >>>
> >>> My display is 2560x1440, maybe a large display is part of my problem?
> >>
> >> VM Performance is largely dependent on the CPU and RAM so ensure that your 
> >> Windows VM has enough vCPUs and RAM assigned to it.
> > 
> > Throwing more vCPUs and RAM at it hasn't made a big difference so far, but 
> > I'm moving my system to a way more powerful system the next couple of days, 
> > hope that will make a difference.
> > 
> > Can anybody please confirm that it is indeed possible to have a lag-free 
> > Windows experience under QubesOS?
> > 
> 
> I run a Win7 VM on a i5 gen 4 ULV machine. I have always had problems
> with lag increasing over time. On bootup the VM is fast, but after 20
> min it is unusable with each screen redraw taking ~4 sec and associated
> high CPU usage. This has happened both on R3.0 and R3.2.
> 
> I work around the issue by using Remmina (or other RDP client) in an
> appVM, and allowing IP forwarding in the firewall vm. This solution does
> not suffer from increasing lag, and should be usable for everything
> except gaming. See instructions here:
> 
> https://www.qubes-os.org/doc/firewall/
> 
> 
> Regards,
> Robert

hmm weird,  my windows 7 vm is a little laggy,  but I figured its normal.   it 
doesn't increase over time for me and doesn't seem that bad.  Have you tried to 
set the windows system setting to performance mode?

If you try to do gpu intensive tasks it might be an issue though.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/42e347be-d073-431e-a21c-239b4199db81%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-02 Thread Robert Fisk
On 01/02/2017 09:33 AM, Jeremy Rand wrote:
> Robert Fisk:
>> On 12/30/2016 01:33 AM, Jarle Thorsen wrote:
>>> torsdag 29. desember 2016 13.14.25 UTC+1 skrev Grzesiek Chodzicki
>>> følgende:
 W dniu czwartek, 29 grudnia 2016 13:07:44 UTC+1 użytkownik
 Jarle Thorsen napisał:
> Currently my Windows 7 StandaloneVM feels a bit sluggish.
>
> Moving windows (no phun intended) is a pain.
>
> Is it possible to have a Windows VM without any lag, or is
> this just a part of the deal with Qubes OS?
>
> What tweaks should I do to get my Windows VM as responsive as
> possible?
>
> I have no problems with lag in dom0 or any of the Linux VMs.
>
> My display is 2560x1440, maybe a large display is part of my
> problem?

 VM Performance is largely dependent on the CPU and RAM so
 ensure that your Windows VM has enough vCPUs and RAM assigned
 to it.
>>>
>>> Throwing more vCPUs and RAM at it hasn't made a big difference so
>>> far, but I'm moving my system to a way more powerful system the
>>> next couple of days, hope that will make a difference.
>>>
>>> Can anybody please confirm that it is indeed possible to have a
>>> lag-free Windows experience under QubesOS?
>>>
> 
>> I run a Win7 VM on a i5 gen 4 ULV machine. I have always had
>> problems with lag increasing over time. On bootup the VM is fast,
>> but after 20 min it is unusable with each screen redraw taking ~4
>> sec and associated high CPU usage. This has happened both on R3.0
>> and R3.2.
> 
>> I work around the issue by using Remmina (or other RDP client) in
>> an appVM, and allowing IP forwarding in the firewall vm. This
>> solution does not suffer from increasing lag, and should be usable
>> for everything except gaming. See instructions here:
> 
>> https://www.qubes-os.org/doc/firewall/
> 
> 
>> Regards, Robert
> 
> I'm curious, are you using Qubes Windows Tools in that VM?  My Windows
> VM's do not have Qubes Windows Tools.  (I'm trying to figure out what
> might explain why you've run into this issue and I haven't.)
> 
> Cheers,
> -Jeremy
> 

Yes I have QWT installed in the VM, however I guess the problem is
somewhere else: I only notice the problem when using Adobe applications.
These have custom button and toolbar styles presumably drawn with weird
custom Adobe code. As time passes these toolbars redraw slower and
slower, to the point where you can see each new UI element appear in a
tedious ripple across the screen.

I can't remember if restarting the application in question fixes the
problem, or whether a VM reboot was required. But using RDP allows me to
get on with the work, which is all I really care about!

Regards,
Robert

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/be509c87-0b6e-a31f-ee28-9ced3b912cec%40fastmail.fm.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-01 Thread Jarle Thorsen
Robert Fisk:
> I run a Win7 VM on a i5 gen 4 ULV machine. I have always had problems
> with lag increasing over time. On bootup the VM is fast, but after 20
> min it is unusable with each screen redraw taking ~4 sec and associated
> high CPU usage. This has happened both on R3.0 and R3.2.
> 
> I work around the issue by using Remmina (or other RDP client) in an
> appVM, and allowing IP forwarding in the firewall vm. This solution does
> not suffer from increasing lag, and should be usable for everything
> except gaming. See instructions here:

Only problem with this solution is that it does not give you the advantage of 
seamless-mode I guess?


-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/65d94f01-f7ba-44de-8f76-b5122fa8f39b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-01 Thread Jarle Thorsen
> My Windows 7 and Windows 10 VM's feel reasonably responsive for
> getting work done (although I definitely wouldn't want to try gaming
> with that level of latency).  My dom0 resolution is larger than yours;
> I haven't adjusted the default resolution in the Windows VM's.
> 
> The Windows VM's have between 2 GB and 4 GB of RAM and 2 CPU logical
> cores; I'm on a Haswell i7.

Thank you for your feedback. I find that seamless mode works better than normal 
desktop mode.  

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/145c9dc4-157a-4746-b292-2151b09d5453%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-01 Thread taii...@gmx.com
Windows post-XP needs at least 2d acceleration for a quality desktop 
environment experience especially at those high resolutions, you will 
need to assign a secondary graphics card or at least an emulated device 
which has better performance and more VRAM such as QXL/spice (but that a 
is security problem on qubes, better to just assign 2ndry gfx card)


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/66aadd71-637a-87bf-7c94-f0e019911342%40gmx.com.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-01 Thread Jeremy Rand
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Robert Fisk:
> On 12/30/2016 01:33 AM, Jarle Thorsen wrote:
>> torsdag 29. desember 2016 13.14.25 UTC+1 skrev Grzesiek Chodzicki
>> følgende:
>>> W dniu czwartek, 29 grudnia 2016 13:07:44 UTC+1 użytkownik
>>> Jarle Thorsen napisał:
 Currently my Windows 7 StandaloneVM feels a bit sluggish.
 
 Moving windows (no phun intended) is a pain.
 
 Is it possible to have a Windows VM without any lag, or is
 this just a part of the deal with Qubes OS?
 
 What tweaks should I do to get my Windows VM as responsive as
 possible?
 
 I have no problems with lag in dom0 or any of the Linux VMs.
 
 My display is 2560x1440, maybe a large display is part of my
 problem?
>>> 
>>> VM Performance is largely dependent on the CPU and RAM so
>>> ensure that your Windows VM has enough vCPUs and RAM assigned
>>> to it.
>> 
>> Throwing more vCPUs and RAM at it hasn't made a big difference so
>> far, but I'm moving my system to a way more powerful system the
>> next couple of days, hope that will make a difference.
>> 
>> Can anybody please confirm that it is indeed possible to have a
>> lag-free Windows experience under QubesOS?
>> 
> 
> I run a Win7 VM on a i5 gen 4 ULV machine. I have always had
> problems with lag increasing over time. On bootup the VM is fast,
> but after 20 min it is unusable with each screen redraw taking ~4
> sec and associated high CPU usage. This has happened both on R3.0
> and R3.2.
> 
> I work around the issue by using Remmina (or other RDP client) in
> an appVM, and allowing IP forwarding in the firewall vm. This
> solution does not suffer from increasing lag, and should be usable
> for everything except gaming. See instructions here:
> 
> https://www.qubes-os.org/doc/firewall/
> 
> 
> Regards, Robert

I'm curious, are you using Qubes Windows Tools in that VM?  My Windows
VM's do not have Qubes Windows Tools.  (I'm trying to figure out what
might explain why you've run into this issue and I haven't.)

Cheers,
- -Jeremy
-BEGIN PGP SIGNATURE-

iQIcBAEBCgAGBQJYaWeLAAoJELPy0WV4bWVwUC8QALYQQA3bznqd2DS7HqGiBExR
PTvzBify76HRLA3IQh/W4oyNdQOFuv9Trb4P6eSeFIwo2TXakKhupV8xTeR3z00w
5L7CDfU7O61AFLPwdJyOTTVd3fR5JDajXuiDeUca8j3gdSnAJepMqwvpc7Tal/vo
YUWtZZWH6wEhH9MztB+/tZN3XUTKkZvedP7h8cjKkzkLQDNxmbmgc8YAuny16F1c
izo95kYqfQJyBfgOpbIoTldrXRAO70OUyOuNEjNPbYmd3paXZkSgyZ4yeg07YnhR
NiUNhvdyLqjwCVzyvRKEkPdMleop1SrgQxNjvOXhfULXwm+y3CHLQhFT1LYepeEc
+yHsBCfJ0bNKjcSz8mwAs0BjKrVdVtGrXRDHH4e5VNVjh5rUKYGS+Tq3mYw2Pz5d
YYd9DKtgJ4xRNkSZMEHFlcOoHD1+F1M5VYNNIEMY4LR5X/8MgDqQEEKkEDXbsNaY
lnbI0hECdqnyHW0+Roc20IpD01PLSpF2HOw4/DIslnhGrPpPTdPmQFPdwCdkvWFK
amcci0z3g6NCq9o5/PsZ4wBNTRQ6tlQ66Mjf4GgerOb8+QF+KrQf2X257xIJRiym
ZnfaPJImkug4OIYqf5rqDqVgqSVcmu7nP0e9P2aUp5n/cR9xpjZLBTYEKA8a6SFp
qKtP3xUDZ06mMMACCdSF
=RqRh
-END PGP SIGNATURE-

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/84cde2cc-3d58-703f-d076-5af8325a28b3%40airmail.cc.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-01 Thread Robert Fisk
On 12/30/2016 01:33 AM, Jarle Thorsen wrote:
> torsdag 29. desember 2016 13.14.25 UTC+1 skrev Grzesiek Chodzicki følgende:
>> W dniu czwartek, 29 grudnia 2016 13:07:44 UTC+1 użytkownik Jarle Thorsen 
>> napisał:
>>> Currently my Windows 7 StandaloneVM feels a bit sluggish.
>>>
>>> Moving windows (no phun intended) is a pain.
>>>
>>> Is it possible to have a Windows VM without any lag, or is this just a part 
>>> of the deal with Qubes OS?
>>>
>>> What tweaks should I do to get my Windows VM as responsive as possible?
>>>
>>> I have no problems with lag in dom0 or any of the Linux VMs.
>>>
>>> My display is 2560x1440, maybe a large display is part of my problem?
>>
>> VM Performance is largely dependent on the CPU and RAM so ensure that your 
>> Windows VM has enough vCPUs and RAM assigned to it.
> 
> Throwing more vCPUs and RAM at it hasn't made a big difference so far, but 
> I'm moving my system to a way more powerful system the next couple of days, 
> hope that will make a difference.
> 
> Can anybody please confirm that it is indeed possible to have a lag-free 
> Windows experience under QubesOS?
> 

I run a Win7 VM on a i5 gen 4 ULV machine. I have always had problems
with lag increasing over time. On bootup the VM is fast, but after 20
min it is unusable with each screen redraw taking ~4 sec and associated
high CPU usage. This has happened both on R3.0 and R3.2.

I work around the issue by using Remmina (or other RDP client) in an
appVM, and allowing IP forwarding in the firewall vm. This solution does
not suffer from increasing lag, and should be usable for everything
except gaming. See instructions here:

https://www.qubes-os.org/doc/firewall/


Regards,
Robert

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/9f4b6ee9-29bc-df4d-241e-22aa95c5fb7e%40fastmail.fm.
For more options, visit https://groups.google.com/d/optout.


Re: [qubes-users] Re: Possible to get usable Win7 gui?

2017-01-01 Thread Jeremy Rand
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA512

Jarle Thorsen:
> torsdag 29. desember 2016 13.14.25 UTC+1 skrev Grzesiek Chodzicki
> følgende:
>> W dniu czwartek, 29 grudnia 2016 13:07:44 UTC+1 użytkownik Jarle
>> Thorsen napisał:
>>> Currently my Windows 7 StandaloneVM feels a bit sluggish.
>>> 
>>> Moving windows (no phun intended) is a pain.
>>> 
>>> Is it possible to have a Windows VM without any lag, or is this
>>> just a part of the deal with Qubes OS?
>>> 
>>> What tweaks should I do to get my Windows VM as responsive as
>>> possible?
>>> 
>>> I have no problems with lag in dom0 or any of the Linux VMs.
>>> 
>>> My display is 2560x1440, maybe a large display is part of my
>>> problem?
>> 
>> VM Performance is largely dependent on the CPU and RAM so ensure
>> that your Windows VM has enough vCPUs and RAM assigned to it.
> 
> Throwing more vCPUs and RAM at it hasn't made a big difference so
> far, but I'm moving my system to a way more powerful system the
> next couple of days, hope that will make a difference.
> 
> Can anybody please confirm that it is indeed possible to have a
> lag-free Windows experience under QubesOS?

My Windows 7 and Windows 10 VM's feel reasonably responsive for
getting work done (although I definitely wouldn't want to try gaming
with that level of latency).  My dom0 resolution is larger than yours;
I haven't adjusted the default resolution in the Windows VM's.

The Windows VM's have between 2 GB and 4 GB of RAM and 2 CPU logical
cores; I'm on a Haswell i7.

Cheers,
- -Jeremy
-BEGIN PGP SIGNATURE-

iQIcBAEBCgAGBQJYaTvdAAoJELPy0WV4bWVwrwIQAKudnwSvu9iAItfV0ZAB91XK
gilr85VrXFFqMaFIAGt25JRZvqbaVhX8oijIbXdsHfp9m2c14b+IOs4/8wF+KIP8
RptE7QEd0Vz3mbrW1NwZoDnN4dSMQ9yzbdktladiHaM/QfEAkpWOCTzhzIAvdkYm
ep7IcbKasPsXVw9wBCuzfq5snKpeN09VUAcL5JpPB0zOMYN35fb/ccIHEEKwLNTG
ITWxkzbfLrgl6jTkZr7IZK1m+pOACHnlcw49/Lnv+Z/3U/q/GivrJFe+G6j1+nY5
IDdhiz2AXri4lLM91xHU1A+TiLAMxET+0dCn5jWoDpkj3NuwFfN+RykZZl03W9Ra
waX3+wHx/9BqUsGk0oKdi3f9NsRl5xMx2yruGMXRsqeSAABs74RdzkEQpX4jtccC
xvv7hBRV8cUFJBJxrnCDOKuzqPhVE09B9+zYz/FTqfrVEmQxyl+p/1rFcD2RoUQN
rEmIv9witEGmbC2K78sJgYCw32Wm27n0I5KYkRhgQ4C9+SdBun/IIWhY+cNRlI0X
SRD9VinSeKL1CbBoHH7BvueHP1djP8L7nactT4MjM2dZ4DxfxdpKLjI/e1//i1by
QnmFe8bAi00m+OuSsdDaxVkDHGhGlJ+xrffC7A5j1q/+V9SQ6U3kdgaIkO16dqgO
va3/mfdQAMQCUepZ8wVn
=xAip
-END PGP SIGNATURE-

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/fe4442bc-2ec4-c952-69ea-7ccc6cb748e4%40airmail.cc.
For more options, visit https://groups.google.com/d/optout.