Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-29 Thread Chris Laprise
On 7/29/19 12:17 PM, Thomas Kerin wrote: Sorry, I mean, lvs does show them, I'm just wondering what it'll take to show them as active again. Normally, the following command should force a volume to become active: lvchange -kn -ay qubes_dom0/volume That directory seems to just have files

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-29 Thread thomas . kerin
My current problem is this error (triggerable by running `lvm lvchange -ay -v qubes_dom0/vm-vault-personal-docs-private`) It happens with some other affected vms. Activating logical volume qubes_dom0/vm-vault-personal-docs-private exclusively. activation/volume_list configuration

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-29 Thread thomas . kerin
Oh, forgive me, no not all vms are present in lvs. -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To view this

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-29 Thread Thomas Kerin
Thanks Chris for your response! On Mon, 29 Jul 2019, 4:25 pm Chris Laprise, wrote: > On 7/29/19 10:19 AM, thomas.ke...@gmail.com wrote: > > Thanks for your response. > > > > I have some which don't show as active - it's looking like some data > loss.. > > > > Something I am getting when I run >

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-29 Thread Chris Laprise
On 7/29/19 10:19 AM, thomas.ke...@gmail.com wrote: Thanks for your response. I have some which don't show as active - it's looking like some data loss.. Something I am getting when I run Lvconvert --repair qubes_dom0/pool00 WARNING: Sum of all thin volume sizes (2.67TiB) exceeds the size of

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-29 Thread thomas . kerin
Thanks for your response. I have some which don't show as active - it's looking like some data loss.. Something I am getting when I run Lvconvert --repair qubes_dom0/pool00 WARNING: Sum of all thin volume sizes (2.67TiB) exceeds the size of thin pools and the size of whole volume group

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-29 Thread Chris Laprise
On 7/28/19 9:47 PM, 'awokd' via qubes-users wrote: 'awokd' via qubes-users: thomas.ke...@gmail.com: I've just encountered this issue, and I thought my problems were over once I found this post.. Fyi, previously lvscan on my system shown root, pool00, and every volume but swap as inactive

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-28 Thread 'awokd' via qubes-users
'awokd' via qubes-users: thomas.ke...@gmail.com: I've just encountered this issue, and I thought my problems were over once I found this post.. Fyi, previously lvscan on my system shown root, pool00, and every volume but swap as inactive I followed your instructions, but the system still

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-28 Thread 'awokd' via qubes-users
thomas.ke...@gmail.com: I've just encountered this issue, and I thought my problems were over once I found this post.. Fyi, previously lvscan on my system shown root, pool00, and every volume but swap as inactive I followed your instructions, but the system still fails to boot. I've run

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2019-07-28 Thread thomas . kerin
I've just encountered this issue, and I thought my problems were over once I found this post.. Fyi, previously lvscan on my system shown root, pool00, and every volume but swap as inactive I followed your instructions, but the system still fails to boot. I've run 'vgchange -ay' and o saw the

Re: [qubes-users] fixing LVM corruption, question about LVM locking type in Qubes

2018-02-13 Thread 'awokd' via qubes-users
On Tue, February 13, 2018 6:36 pm, qtpie wrote: > Summary: fixing LVM corruption, question about LVM locking > Questions: > - what is the standard LVM locking type for a Qubes install? (in Fedora > it is 1). - if not 1 should I change it back? On my fresh install of rc4, it's set to 1. Per the