Re: [qutebrowser] settings not keeping

2019-02-18 Thread Steve
On 2/18/19 8:20 AM, Florian Bruhin wrote: On Sun, Feb 17, 2019 at 02:45:21PM -0500, Steve wrote: On 2/17/19 2:42 PM, Florian Bruhin wrote: On Sun, Feb 17, 2019 at 02:23:19PM -0500, Steve wrote: On Sun, Feb 17, 2019 at 02:01:10PM -0500, Steve wrote: There is no autoconfig.yml at all in

Re: [qutebrowser] settings not keeping

2019-02-18 Thread Steve
So sorry for the misunderstanding! Qutebrowser has worked so well for me generally I never delved too deeply into settings and advanced functions. Thank you and will follow up on this shortly. On 2/18/19 8:20 AM, Florian Bruhin wrote: On Sun, Feb 17, 2019 at 02:45:21PM -0500, Steve wrote: On

Re: [qutebrowser] settings not keeping

2019-02-18 Thread Florian Bruhin
On Sun, Feb 17, 2019 at 02:45:21PM -0500, Steve wrote: > > On 2/17/19 2:42 PM, Florian Bruhin wrote: > > On Sun, Feb 17, 2019 at 02:23:19PM -0500, Steve wrote: > > > On Sun, Feb 17, 2019 at 02:01:10PM -0500, Steve wrote: > > > > > There is no autoconfig.yml at all in ~/.config/qutebrowser/ > > >

Re: [qutebrowser] settings not keeping

2019-02-17 Thread Florian Bruhin
On Sun, Feb 17, 2019 at 02:45:21PM -0500, Steve wrote: > > On 2/17/19 2:42 PM, Florian Bruhin wrote: > > On Sun, Feb 17, 2019 at 02:23:19PM -0500, Steve wrote: > > > On Sun, Feb 17, 2019 at 02:01:10PM -0500, Steve wrote: > > > > > There is no autoconfig.yml at all in ~/.config/qutebrowser/ > > >

Re: [qutebrowser] settings not keeping

2019-02-17 Thread Steve
On 2/17/19 2:42 PM, Florian Bruhin wrote: On Sun, Feb 17, 2019 at 02:23:19PM -0500, Steve wrote: On Sun, Feb 17, 2019 at 02:01:10PM -0500, Steve wrote: There is no autoconfig.yml at all in ~/.config/qutebrowser/ Huh, but there was before the update? Florian When things kept freezing up I

Re: [qutebrowser] settings not keeping

2019-02-17 Thread Florian Bruhin
On Sun, Feb 17, 2019 at 02:23:19PM -0500, Steve wrote: > On Sun, Feb 17, 2019 at 02:01:10PM -0500, Steve wrote: > > > There is no autoconfig.yml at all in ~/.config/qutebrowser/ > > Huh, but there was before the update? > > > > Florian > > When things kept freezing up I did pacman -Rns

Re: [qutebrowser] settings not keeping

2019-02-17 Thread Steve
On Sun, Feb 17, 2019 at 02:01:10PM -0500, Steve wrote: There is no autoconfig.yml at all in ~/.config/qutebrowser/ Huh, but there was before the update? Florian When things kept freezing up I did pacman -Rns qutebrowser to remove the package completely from my system. Then I maually rm -rf

Re: [qutebrowser] settings not keeping

2019-02-17 Thread Florian Bruhin
Hi, On Sun, Feb 17, 2019 at 01:02:31PM -0500, Steve wrote: > Since the latest update settings are not keeping for me. Any changes I make > revert to their defaults. Is this via qute://settings? That's probably broken with Qt 5.12, but should be fixed with the qutebrowser-git PKGBUILD). I'm

Re: [qutebrowser] settings not keeping

2019-02-17 Thread Steve
On 2/17/19 1:47 PM, Jay Kamat wrote: Steve writes: Greetings, Since the latest update settings are not keeping for me. Any changes I make revert to their defaults. There has not been a qutebrowser update recently. Also, qutebrowser has been freezing my system (or maybe it is a QT update?)

Re: [qutebrowser] settings not keeping

2019-02-17 Thread Jay Kamat
Steve writes: > Greetings, > > Since the latest update settings are not keeping for me. Any changes I > make revert to their defaults. There has not been a qutebrowser update recently. > Also, qutebrowser has been freezing my system (or maybe it is a QT > update?) forcing a reboot. On

Re: [qutebrowser] settings not keeping

2019-02-17 Thread Steve
On 2/17/19 1:02 PM, Steve wrote: Greetings, Since the latest update settings are not keeping for me. Any changes I make revert to their defaults. Also, qutebrowser has been freezing my system (or maybe it is a QT update?) forcing a reboot. On occassions when I can pkill qutebrower