Re: KDE SC 4.12.3 tarballs

2014-03-06 Thread Heiko Becker
. it would be nice if you could push the tag to git, now that the 4.12.3 tarballs are out. Thanks in advance. - -- Best regards, Heiko Becker -BEGIN PGP SIGNATURE- Version: GnuPG v2.0.22 (GNU/Linux) Comment: Using GnuPG with Thunderbird - http://www.enigmail.net

Re: 5.2.1 tars for packagers

2015-02-19 Thread Heiko Becker
) -kdoctools_create_handbook(index.docbook INSTALL_DESTINATION ${HTML_INSTALL_DIR}/en SUBDIR kcontrol/powerdevil) +kdoctools_create_handbook(index.docbook + INSTALL_DESTINATION ${HTML_INSTALL_DIR}/en_US + SUBDIR kcm) -- Best regards, Heiko Becker

Re: Review Request 124801: set cmake_min_req to match kdelibs policy and enable newer cmake policies

2015-08-18 Thread Heiko Becker
, Heiko Becker ___ release-team mailing list release-team@kde.org https://mail.kde.org/mailman/listinfo/release-team

Review Request 124801: set cmake_min_req to match kdelibs policy and enable newer cmake policies

2015-08-18 Thread Heiko Becker
- CMakeLists.txt 26417cf89c5bf54283be4c03b642d280e62758c2 Diff: https://git.reviewboard.kde.org/r/124801/diff/ Testing --- Successfully built against kdelibs-4.14.11 and cmake 3.3.1. Thanks, Heiko Becker ___ release-team mailing list

Review Request 126045: Remove kfloppy from upcoming Applications 15.12 release

2015-11-12 Thread Heiko Becker
with no changes. Diffs - modules.git ca78d76 Diff: https://git.reviewboard.kde.org/r/126045/diff/ Testing --- Thanks, Heiko Becker ___ release-team mailing list release-team@kde.org https://mail.kde.org/mailman/listinfo/release-team

Re: Review Request 126045: Remove kfloppy from upcoming Applications 15.12 release

2015-11-15 Thread Heiko Becker
- Heiko --- This is an automatically generated e-mail. To reply, visit: https://git.reviewboard.kde.org/r/126045/#review88372 --- On Nov. 12, 2015, 2:42 nachm., Heiko Becker wrote: > > --- > This i

Re: Review Request 126045: Remove kfloppy from upcoming Applications 15.12 release

2015-11-15 Thread Heiko Becker
if someone still wants this code, I see no reason to release it over and over again with no changes. Diffs - modules.git ca78d76 Diff: https://git.reviewboard.kde.org/r/126045/diff/ Testing --- Thanks, Heiko Becker ___ release-team mailing

Re: KDE Applications 15.08.1 tarballs available for packagers

2015-09-14 Thread Heiko Becker
On Freitag, 11. September 2015 13:31:47 CEST, Albert Astals Cid wrote: Available at the usual location. Public release is this tuesday. On thing I noticed is that applications still report "KDE Development Platform 4.14.11", i.e. the version wasn't increased in kdelibs. Best regards,

Re: Fwd: Could I make a tag for k3b kf5 branch?

2016-07-29 Thread Heiko Becker
Hello, not sure if release-team@ is the right place, but since it started here... On 07/27/16 22:27, Andreas Sturmlechner wrote: > ---Original Message--- > On Saturday, 16 July 2016 at 16:13, Leslie Zhai wrote: >> I want to help those projects (audex, kaudiocreator, audiocd-kio and >>

Re: Moving LibKGAPI do KDE Applications

2017-02-06 Thread Heiko Becker
Hi, On 02/06/17 16:00, Daniel Vrátil wrote: >> LibKGAPI is currently a "library with an independent release schedule (aka >> extragear-libs). > > Yup, we are already extragear. > >> >> Just as reference, who are the current users? > > In PIM (and Applications) it's kdepim-runtime, blogilo and

Re: KDE Frameworks 5.29.0

2016-12-13 Thread Heiko Becker
Hello, On 12/13/16 08:52, Leslie Zhai wrote: > It might be flex-2.6.2's issue https://github.com/westes/flex/issues/134 > ArchLinux use flex-2.6.1 and it is OK for kservice-5.29.0 yeah, 2.6.2 broke quite a number of other packages: https://github.com/westes/flex/issues/113 Regards, Heiko

Re: KF 5.37 requiring Qt 5.7

2017-08-05 Thread Heiko Becker
On 08/02/17 22:47, David Faure wrote: > According to the policy that KF5 should work with the last 3 releases of > Qt5.x, it is time now for upcoming releases of KF5 to drop support for Qt 5.6. > > Packagers: is that acceptable? We already have 5.9.1 in our repos and thus also have no problem

Re: KDE Frameworks 5.35.0

2017-06-05 Thread Heiko Becker
Hi, On 06/03/17 21:48, David Faure wrote: > On samedi 3 juin 2017 18:45:57 CEST Allen Winter wrote: >> will this release build ok with Qt5.9.0? >> and does it pass testing with Qt5.9.0? > > It built for me with 5.9, but I didn't run all the tests. one of kimageformats' tests started to fail for

Re: RFC: Dropping (for real) KTP from Applications 17.12

2017-08-23 Thread Heiko Becker
>> On 23 Aug 2017 4:47 p.m., "Luca Beltrame" > ...infrequent contributions. Now, the problem seems also to affect >> the upstream Telepathy project, which is mostly dormant. Recently, a >> component used by KTP (the Qt bindings for Telepathy) broke with >> CMake 3.9 (and a fix

Re: RFC: Dropping (for real) KTP from Applications 17.12

2017-08-25 Thread Heiko Becker
On 08/24/17 13:04, David Edmundson wrote: > Heiko, > Thanks for fixing that. > > Can you make sure a release happens? Ping me if I can help. The release happened, a mail to kde-announce-a...@kde.org is under way. Download: