Re: Issue 1382 in reviewboard: Inline review comments are not saved with Firefox 3.6

2009-11-04 Thread codesite-noreply
Comment #3 on issue 1382 by robert.munteanu: Inline review comments are not saved with Firefox 3.6 http://code.google.com/p/reviewboard/issues/detail?id=1382 1. It is the big review dialog. The comments are present in the diff viewer, even if I go to the View reviews page and then come back

Re: Issue 1382 in reviewboard: Inline review comments are not saved with Firefox 3.6

2009-11-04 Thread codesite-noreply
Comment #4 on issue 1382 by robert.munteanu: Inline review comments are not saved with Firefox 3.6 http://code.google.com/p/reviewboard/issues/detail?id=1382 This is how the comments section of the review dialog appears. The comment line ( 22 here ) is attached, with the proper contents,

Re: Issue 1382 in reviewboard: Inline review comments are not saved with Firefox 3.6

2009-11-04 Thread codesite-noreply
Comment #5 on issue 1382 by robert.munteanu: Inline review comments are not saved with Firefox 3.6 http://code.google.com/p/reviewboard/issues/detail?id=1382 Firebug does not catch any errors, and I got the following XMLHttpRequest message: pre div id=review-form-comments class=review

Re: Issue 1382 in reviewboard: Inline review comments are not saved with Firefox 3.6

2009-11-04 Thread codesite-noreply
Comment #6 on issue 1382 by robert.munteanu: Inline review comments are not saved with Firefox 3.6 http://code.google.com/p/reviewboard/issues/detail?id=1382 Firebug does not catch any errors, and I got the following XMLHttpRequest message: div id=review-form-comments class=review pinput

Re: Issue 1382 in reviewboard: Inline review comments are not saved with Firefox 3.6

2009-11-03 Thread codesite-noreply
Comment #1 on issue 1382 by robert.munteanu: Inline review comments are not saved with Firefox 3.6 http://code.google.com/p/reviewboard/issues/detail?id=1382 Just noticed that if I save the comments ( draft review ) with FF 3.6 and then edit the review e.g. with Chromium, the comments are

Issue 1383 in reviewboard: RBTools easy_install on py26 fails when trying to install simplejson

2009-11-03 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1383 by p...@swooby.com: RBTools easy_install on py26 fails when trying to install simplejson http://code.google.com/p/reviewboard/issues/detail?id=1383 *NOTE: Do not post confidential information in this bug report.* What

Re: Issue 1382 in reviewboard: Inline review comments are not saved with Firefox 3.6

2009-11-03 Thread codesite-noreply
Updates: Status: NeedInfo Comment #2 on issue 1382 by chipx86: Inline review comments are not saved with Firefox 3.6 http://code.google.com/p/reviewboard/issues/detail?id=1382 Is this in the big review dialog, or comment flags in the diff viewer? Does shift-reload fix anything? --

Issue 1381 in reviewboard: diff update doesn't work in web GUI and in post-review utility

2009-11-02 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1381 by ostocek: diff update doesn't work in web GUI and in post-review utility http://code.google.com/p/reviewboard/issues/detail?id=1381 *NOTE: Do not post confidential information in this bug report.* What version are

Re: Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-30 Thread codesite-noreply
Comment #30 on issue 1072 by chipx86: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 Did my recommendations not work out for setting those environment variables? -- You received this message because you are listed in the

Re: Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-30 Thread codesite-noreply
Comment #31 on issue 1072 by yunshan.di: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 yes´╝îI did, see attached screenshot. I still got the error HTTPS certificate not accepted. Please ensure that the proper certificate

Re: Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-30 Thread codesite-noreply
Comment #32 on issue 1072 by yunshan.di: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 I followed the step: 2) Figure out what the home directory is for Apache (I don't know on Windows, but you may be able to figure it

Re: Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-30 Thread codesite-noreply
Comment #34 on issue 1072 by yunshan.di: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 I have tried anyway i can do, still no help on this issue, i will work on the issue until it works, and i still wish someone could

Re: Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-30 Thread codesite-noreply
Comment #35 on issue 1072 by yunshan.di: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 I have tried anyway i can do, still no help on this issue, i will work on the issue until it works, and i still hope someone could

Re: Issue 953 in reviewboard: Hg SCMTool doesn't support old mercurial installs

2009-10-30 Thread codesite-noreply
Comment #4 on issue 953 by deuresti79: Hg SCMTool doesn't support old mercurial installs http://code.google.com/p/reviewboard/issues/detail?id=953 I think there are two bugs here. #1 Not supporting old mercurial installs like sandeep says. #2 Not supporting ssh HG repositories (even in newer

Re: Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-30 Thread codesite-noreply
Comment #36 on issue 1072 by chipx86: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 At this point, I recommend taking this to the mailing list and referencing this bug. The original bug is fixed in 1.1, and we don't

Issue 1379 in reviewboard: Display comment flags for previous diff revisions

2009-10-30 Thread codesite-noreply
Status: New Owner: Labels: Type-Enhancement Priority-Medium New issue 1379 by nathan.auch: Display comment flags for previous diff revisions http://code.google.com/p/reviewboard/issues/detail?id=1379 What version are you running? ReviewBoard 1.0 alpha 4 What's the URL of the page this

Re: Issue 1379 in reviewboard: Display comment flags for previous diff revisions

2009-10-30 Thread codesite-noreply
Updates: Status: Duplicate Mergedinto: 514 Comment #1 on issue 1379 by chipx86: Display comment flags for previous diff revisions http://code.google.com/p/reviewboard/issues/detail?id=1379 (No comment was entered for this change.) -- You received this message because you are

Re: Issue 514 in reviewboard: Comments don't show between multiple versions of a review

2009-10-30 Thread codesite-noreply
Comment #5 on issue 514 by chipx86: Comments don't show between multiple versions of a review http://code.google.com/p/reviewboard/issues/detail?id=514 Issue 1379 has been merged into this issue. -- You received this message because you are listed in the owner or CC fields of this issue, or

Re: Issue 1360 in reviewboard: Can not see diff when the diff was uploaded with parent option on post-review

2009-10-30 Thread codesite-noreply
Comment #1 on issue 1360 by owen.yamauchi: Can not see diff when the diff was uploaded with parent option on post-review http://code.google.com/p/reviewboard/issues/detail?id=1360 The -t option doesn't actually do the right thing - you should get a reversed diff with that flag on. The

Issue 1375 in reviewboard: It does not support main\0 and main\1 diff

2009-10-29 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1375 by bianjianquan: It does not support main\0 and main\1 diff http://code.google.com/p/reviewboard/issues/detail?id=1375 *NOTE: Do not post confidential information in this bug report.* What version are you running?

Issue 1374 in reviewboard: Installation/configuration issue

2009-10-29 Thread codesite-noreply
Comment #1 on issue 1374 by pmuralidharan: Installation/configuration issue http://code.google.com/p/reviewboard/issues/detail?id=1374 Now i got the page to view the following contents. But no one is accessible. I mean if i click Register URL goes to rft-test/account/register but there is no

Issue 1374 in reviewboard: Installation/configuration issue

2009-10-29 Thread codesite-noreply
Comment #2 on issue 1374 by pmuralidharan: Installation/configuration issue http://code.google.com/p/reviewboard/issues/detail?id=1374 Now i got the page to view the following contents. But no one is accessible. I mean if i click Register link then the URL goes to rft-test/account/register

Issue 1376 in reviewboard: post-review: --repository-url pointing to a file doesn't work

2009-10-29 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1376 by niko...@prokoschenko.de: post-review: --repository-url pointing to a file doesn't work http://code.google.com/p/reviewboard/issues/detail?id=1376 What version are you running? 1.1a2 What steps will reproduce the

Issue 1374 in reviewboard: Installation/configuration issue

2009-10-29 Thread codesite-noreply
Updates: Status: Invalid Comment #3 on issue 1374 by chipx86: Installation/configuration issue http://code.google.com/p/reviewboard/issues/detail?id=1374 These are support issues, and should be on the mailing list instead of the bug tracker. Can you post to the mailing list

Issue 1376 in reviewboard: post-review: --repository-url pointing to a file doesn't work

2009-10-29 Thread codesite-noreply
Comment #2 on issue 1376 by niko...@prokoschenko.de: post-review: --repository-url pointing to a file doesn't work http://code.google.com/p/reviewboard/issues/detail?id=1376 It makes perfect sense to me. A little explanation might be in order :) Use case: I've got a developer who'd like to

Comment on ReviewBoardAPI in reviewboard

2009-10-29 Thread codesite-noreply
Comment by p...@swooby.com: Python example: import simplejson import sys import urllib class ReviewBoard: def __init__(self, server, username, password): self.server = server self.username = username self.password = password def Run(self, command, params=None,

Issue 1366 in reviewboard: Group netster is not recognized by review board

2009-10-23 Thread codesite-noreply
Updates: Status: Invalid Comment #1 on issue 1366 by chipx86: Group netster is not recognized by review board http://code.google.com/p/reviewboard/issues/detail?id=1366 This is the issue tracker for bugs in Review Board, which is an open source project used by many companies. You

Issue 1348 in reviewboard: Expanding hidden lines broken by the 1.0.3 update

2009-10-23 Thread codesite-noreply
Comment #10 on issue 1348 by premek.paska: Expanding hidden lines broken by the 1.0.3 update http://code.google.com/p/reviewboard/issues/detail?id=1348 Unfortunately, I can't confirm the fix. The issue is still present in version 1.0.5 in our installation (tested with Chromium 4.0.222.4,

Issue 1348 in reviewboard: Expanding hidden lines broken by the 1.0.3 update

2009-10-23 Thread codesite-noreply
Comment #11 on issue 1348 by chipx86: Expanding hidden lines broken by the 1.0.3 update http://code.google.com/p/reviewboard/issues/detail?id=1348 Did you clear both the server-side and client-side caches? -- You received this message because you are listed in the owner or CC fields of this

Issue 1348 in reviewboard: Expanding hidden lines broken by the 1.0.3 update

2009-10-23 Thread codesite-noreply
Comment #12 on issue 1348 by premek.paska: Expanding hidden lines broken by the 1.0.3 update http://code.google.com/p/reviewboard/issues/detail?id=1348 Yes, I restarted both apache and memcached (and tried also disabling memcached), reloaded the page multiple times, cleared the browser

Issue 1348 in reviewboard: Expanding hidden lines broken by the 1.0.3 update

2009-10-23 Thread codesite-noreply
Updates: Status: New Comment #13 on issue 1348 by chipx86: Expanding hidden lines broken by the 1.0.3 update http://code.google.com/p/reviewboard/issues/detail?id=1348 Things definitely did change between those versions, and I verified that it was broken. However, I'm no longer able

Issue 1355 in reviewboard: Text Box Label and Size Issues for New Review Request and Update Diff windows

2009-10-22 Thread codesite-noreply
Updates: Status: Fixed Owner: chipx86 Labels: -Milestone-Release1.1 Milestone-Release1.0.x Comment #2 on issue 1355 by chipx86: Text Box Label and Size Issues for New Review Request and Update Diff windows http://code.google.com/p/reviewboard/issues/detail?id=1355

Issue 1363 in reviewboard: API: /api/json/reviewrequests/review_request_id/reviews/ -- Non-existent reviews return 404 not found

2009-10-22 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1363 by cybrocop: API: /api/json/reviewrequests/review_request_id/reviews/ -- Non-existent reviews return 404 not found http://code.google.com/p/reviewboard/issues/detail?id=1363 *NOTE: Do not post confidential

Issue 1363 in reviewboard: API: /api/json/reviewrequests/review_request_id/reviews/ -- Non-existent reviews return 404 not found

2009-10-22 Thread codesite-noreply
Updates: Status: NotABug Owner: chipx86 Labels: Component-API Comment #1 on issue 1363 by chipx86: API: /api/json/reviewrequests/review_request_id/reviews/ -- Non-existent reviews return 404 not found http://code.google.com/p/reviewboard/issues/detail?id=1363 This

Issue 1360 in reviewboard: Can not see diff when the diff was uploaded with parent option on post-review

2009-10-20 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1360 by TAKAHASHI.Kazuyoshi: Can not see diff when the diff was uploaded with parent option on post-review http://code.google.com/p/reviewboard/issues/detail?id=1360 What version are you running? ReviewBoard 1.0.4, RBTools

Issue 654 in reviewboard: Allow user to reorder the files being diffed

2009-10-20 Thread codesite-noreply
Comment #3 on issue 654 by cybrocop: Allow user to reorder the files being diffed http://code.google.com/p/reviewboard/issues/detail?id=654 Sorting based on file status would be interesting. I personally, would like to see deleted files first. This is because if the author has moved many

Issue 1196 in reviewboard: Statistics are not available for this backend

2009-10-20 Thread codesite-noreply
Comment #10 on issue 1196 by markbroehm: Statistics are not available for this backend http://code.google.com/p/reviewboard/issues/detail?id=1196 Realized that i have both installed: net-misc/memcached-1.4.1 dev-python/python-memcached-1.40 dev-lang/python-2.5.4-r2 reviewboard ~ # telnet

Issue 1196 in reviewboard: Statistics are not available for this backend

2009-10-20 Thread codesite-noreply
Comment #11 on issue 1196 by markbroehm: Statistics are not available for this backend http://code.google.com/p/reviewboard/issues/detail?id=1196 from the above posts by lonico, i see the siteconfig_siteconfiguration table has cache_backend: locmem:/// - is that the problem with my setup?

Issue 1196 in reviewboard: Statistics are not available for this backend

2009-10-20 Thread codesite-noreply
Comment #12 on issue 1196 by markbroehm: Statistics are not available for this backend http://code.google.com/p/reviewboard/issues/detail?id=1196 So i tried changing the siteconfig_siteconfiguration table as follows and it works. sweet. OLD: cache_backend: locmem:/// NEW: cache_backend:

Issue 1162 in reviewboard: post-review ignores all but first target file when using --revision-changes

2009-10-20 Thread codesite-noreply
Comment #2 on issue 1162 by cpforbes: post-review ignores all but first target file when using --revision-changes http://code.google.com/p/reviewboard/issues/detail?id=1162 The case where --repository-url=url is not specified is not handled. the do_diff call on line 1137 also needs the files

Issue 1361 in reviewboard: When space is added before a username on the People field I got Error 500

2009-10-20 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1361 by frank.x.liu: When space is added before a username on the People field I got Error 500 http://code.google.com/p/reviewboard/issues/detail?id=1361 *NOTE: Do not post confidential information in this bug report.*

Issue 728 in reviewboard: Whitespace not stripped on username

2009-10-20 Thread codesite-noreply
Comment #3 on issue 728 by chipx86: Whitespace not stripped on username http://code.google.com/p/reviewboard/issues/detail?id=728 Issue 1361 has been merged into this issue. -- You received this message because you are listed in the owner or CC fields of this issue, or because you starred this

Issue 1361 in reviewboard: When space is added before a username on the People field I got Error 500

2009-10-20 Thread codesite-noreply
Updates: Status: Duplicate Mergedinto: 728 Comment #1 on issue 1361 by chipx86: When space is added before a username on the People field I got Error 500 http://code.google.com/p/reviewboard/issues/detail?id=1361 1.0 RC2 is pretty ancient. This has since been fixed. -- You

Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-19 Thread codesite-noreply
Comment #27 on issue 1072 by yunshan.di: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 I'm still trying to find solution for the issue, unfortunately... I found another webapp(in python), which is similar to Review

Issue 1125 in reviewboard: server port number is missing in review request email

2009-10-19 Thread codesite-noreply
Comment #7 on issue 1125 by schettino72: server port number is missing in review request email http://code.google.com/p/reviewboard/issues/detail?id=1125 works for me :) thanks a lot! -- You received this message because you are listed in the owner or CC fields of this issue, or because you

Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-19 Thread codesite-noreply
Comment #28 on issue 1072 by yunshan.di: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 I'm still trying to find solution for the issue, unfortunately... I found another webapp(in python), which is similar to Review Board

Issue 1359 in reviewboard: Diff fails for text file with non-ascii characters

2009-10-19 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1359 by pinge...@yahoo.com: Diff fails for text file with non-ascii characters http://code.google.com/p/reviewboard/issues/detail?id=1359 What version are you running? Review board 1.0 on Python 2.4 What's the URL of the

Issue 1196 in reviewboard: Statistics are not available for this backend

2009-10-19 Thread codesite-noreply
Comment #8 on issue 1196 by lonico: Statistics are not available for this backend http://code.google.com/p/reviewboard/issues/detail?id=1196 I agree it's a different issue, so maybe it's not the right place to discuss it I see it too with 1.4. I added a variable in reviewboard/settings.py

Issue 1196 in reviewboard: Statistics are not available for this backend

2009-10-19 Thread codesite-noreply
Comment #9 on issue 1196 by lonico: Statistics are not available for this backend http://code.google.com/p/reviewboard/issues/detail?id=1196 I found a discrepancy between settings_local.py and the siteconfig_siteconfiguration table in MySQL. The table had the file:///tmp/reviewboard_cache

Issue 489 in reviewboard: [ ] DON'T SHIP IT button

2009-10-18 Thread codesite-noreply
Updates: Labels: -Milestone-Release1.1 Milestone-Release1.5 Comment #16 on issue 489 by chipx86: [ ] DON'T SHIP IT button http://code.google.com/p/reviewboard/issues/detail?id=489 A lot of discussion and design needs to take place regarding this and the proposals for comment types

Issue 783 in reviewboard: Could a preference be added to disable animation?

2009-10-18 Thread codesite-noreply
Updates: Status: NeedInfo Comment #6 on issue 783 by chipx86: Could a preference be added to disable animation? http://code.google.com/p/reviewboard/issues/detail?id=783 James, remind me what browser you're using? Due to server and client-side caching implications, I would much much

Issue 1299 in reviewboard: Link back to dashboard from admin page

2009-10-18 Thread codesite-noreply
Updates: Labels: -Milestone-Release1.1 Milestone-Release1.5 Comment #2 on issue 1299 by chipx86: Link back to dashboard from admin page http://code.google.com/p/reviewboard/issues/detail?id=1299 I want to rethink the admin UI, and this won't happen for 1.1. There's no place in the

Issue 242 in reviewboard: OpenID authentication support

2009-10-18 Thread codesite-noreply
Updates: Owner: trowbrds Comment #7 on issue 242 by chipx86: OpenID authentication support http://code.google.com/p/reviewboard/issues/detail?id=242 (No comment was entered for this change.) -- You received this message because you are listed in the owner or CC fields of this issue, or

Issue 783 in reviewboard: Could a preference be added to disable animation?

2009-10-18 Thread codesite-noreply
Comment #7 on issue 783 by jamesdlin: Could a preference be added to disable animation? http://code.google.com/p/reviewboard/issues/detail?id=783 I'm using Firefox. A Stylish or Greasemonkey solution would be fine with me. -- You received this message because you are listed in the owner

Issue 1356 in reviewboard: error while updating diff on review board

2009-10-17 Thread codesite-noreply
Updates: Status: WontFix Labels: VMware Comment #1 on issue 1356 by chipx86: error while updating diff on review board http://code.google.com/p/reviewboard/issues/detail?id=1356 Please file a helpzilla ticket at work. The version at VMware is pretty old now, there's not

Issue 1125 in reviewboard: server port number is missing in review request email

2009-10-17 Thread codesite-noreply
Updates: Status: NeedInfo Comment #6 on issue 1125 by chipx86: server port number is missing in review request email http://code.google.com/p/reviewboard/issues/detail?id=1125 Can you guys try this with 1.0.4? This should be fixed now. We loosened restrictions on the server field,

Issue 1346 in reviewboard: Unable to view/delete unnamed discarded review request

2009-10-17 Thread codesite-noreply
Updates: Status: Fixed Owner: chipx86 Labels: Component-Admin Milestone-Release1.0.x Comment #3 on issue 1346 by chipx86: Unable to view/delete unnamed discarded review request http://code.google.com/p/reviewboard/issues/detail?id=1346 Fixed on master and release-1.0.x

Issue 1277 in reviewboard: Comment Types

2009-10-16 Thread codesite-noreply
Comment #4 on issue 1277 by vi...@djgraphite.com: Comment Types http://code.google.com/p/reviewboard/issues/detail?id=1277 I think that while this is a good idea in spirit, I'm not sure it would work in practice. I don't think severity is useful in the case of code reviews in the same way

Issue 1357 in reviewboard: XMPP chat notification of request changes

2009-10-16 Thread codesite-noreply
Status: New Owner: Labels: Type-Enhancement Priority-Medium New issue 1357 by gic...@gmail.com: XMPP chat notification of request changes http://code.google.com/p/reviewboard/issues/detail?id=1357 Is there a general notification API one can implement to observe changes in review

Issue 1357 in reviewboard: XMPP chat notification of request changes

2009-10-16 Thread codesite-noreply
Updates: Status: Duplicate Mergedinto: 488 Comment #1 on issue 1357 by trowbrds: XMPP chat notification of request changes http://code.google.com/p/reviewboard/issues/detail?id=1357 (No comment was entered for this change.) -- You received this message because you are listed

Issue 488 in reviewboard: Instant messaging integration

2009-10-16 Thread codesite-noreply
Comment #4 on issue 488 by trowbrds: Instant messaging integration http://code.google.com/p/reviewboard/issues/detail?id=488 Issue 1357 has been merged into this issue. -- You received this message because you are listed in the owner or CC fields of this issue, or because you starred this

Issue 1355 in reviewboard: Text Box Label and Size Issues for New Review Request and Update Diff windows

2009-10-14 Thread codesite-noreply
Updates: Status: Confirmed Labels: Milestone-Release1.1 Component-Reviews EasyFix Comment #1 on issue 1355 by chipx86: Text Box Label and Size Issues for New Review Request and Update Diff windows http://code.google.com/p/reviewboard/issues/detail?id=1355 (No comment was

Issue 1354 in reviewboard: Google chrome text editing fields expand

2009-10-13 Thread codesite-noreply
Comment #2 on issue 1354 by christopher.james.lahey: Google chrome text editing fields expand http://code.google.com/p/reviewboard/issues/detail?id=1354 How do I find out what version I'm using? -- You received this message because you are listed in the owner or CC fields of this issue, or

Issue 1354 in reviewboard: Google chrome text editing fields expand

2009-10-13 Thread codesite-noreply
Updates: Status: Duplicate Mergedinto: 1306 Comment #5 on issue 1354 by chipx86: Google chrome text editing fields expand http://code.google.com/p/reviewboard/issues/detail?id=1354 Okay. So, this was fixed in 1.0.4. You'll need to get the administrator to upgrade. -- You

Issue 1306 in reviewboard: Chrome: description and testing done boxes expand with every letter typed

2009-10-13 Thread codesite-noreply
Comment #3 on issue 1306 by chipx86: Chrome: description and testing done boxes expand with every letter typed http://code.google.com/p/reviewboard/issues/detail?id=1306 Issue 1354 has been merged into this issue. -- You received this message because you are listed in the owner or CC fields

Issue 1354 in reviewboard: Google chrome text editing fields expand

2009-10-13 Thread codesite-noreply
Comment #4 on issue 1354 by christopher.james.lahey: Google chrome text editing fields expand http://code.google.com/p/reviewboard/issues/detail?id=1354 Indeed, it says Beta. -- You received this message because you are listed in the owner or CC fields of this issue, or because you starred

Issue 1173 in reviewboard: Binary files aren't listed in the diff?

2009-10-13 Thread codesite-noreply
Updates: Status: Fixed Owner: chipx86 Comment #5 on issue 1173 by chipx86: Binary files aren't listed in the diff? http://code.google.com/p/reviewboard/issues/detail?id=1173 Fixed in master (reb80a58) and release-1.0.x (reb80a58) -- You received this message because you are

Issue 1348 in reviewboard: Expanding hidden lines broken by the 1.0.3 update

2009-10-13 Thread codesite-noreply
Updates: Status: Confirmed Owner: chipx86 Comment #8 on issue 1348 by chipx86: Expanding hidden lines broken by the 1.0.3 update http://code.google.com/p/reviewboard/issues/detail?id=1348 (No comment was entered for this change.) -- You received this message because you are

Issue 1353 in reviewboard: Change selection frame sticks to screen position when expanding unchanged lines

2009-10-13 Thread codesite-noreply
Updates: Status: Fixed Owner: chipx86 Labels: Component-DiffViewer Milestone-Release1.0.x Comment #1 on issue 1353 by chipx86: Change selection frame sticks to screen position when expanding unchanged lines http://code.google.com/p/reviewboard/issues/detail?id=1353

Issue 1355 in reviewboard: Text Box Label and Size Issues for New Review Request and Update Diff windows

2009-10-13 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1355 by hovigpda: Text Box Label and Size Issues for New Review Request and Update Diff windows http://code.google.com/p/reviewboard/issues/detail?id=1355 *NOTE: Do not post confidential information in this bug report.*

Issue 733 in reviewboard: Review Board as a VMWare Virtual Appliance

2009-10-13 Thread codesite-noreply
Comment #4 on issue 733 by gic...@gmail.com: Review Board as a VMWare Virtual Appliance http://code.google.com/p/reviewboard/issues/detail?id=733 Are you concerned about hosting the built VM or about a place to build the VM? -- You received this message because you are listed in the owner

Comment on IdeasFor2_0 in reviewboard

2009-10-12 Thread codesite-noreply
Comment by katsnelson: At some point the number of reviews becomes quite large. It is difficult to sort them out or find the one of interest. Will it be possible to ad folders to the dashboard? In this case users can sort the reviews int different topics or subprojects. For more

Issue 294 in reviewboard: Set Submitted Should Be Automatic

2009-10-12 Thread codesite-noreply
Comment #13 on issue 294 by christopher.james.lahey: Set Submitted Should Be Automatic http://code.google.com/p/reviewboard/issues/detail?id=294 Just 2 cents, but I don't think we should automatically mark a review as submitted. Occasionally, my process will require that I've submitted a

Issue 1354 in reviewboard: Google chrome text editing fields expand

2009-10-12 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1354 by christopher.james.lahey: Google chrome text editing fields expand http://code.google.com/p/reviewboard/issues/detail?id=1354 *NOTE: Do not post confidential information in this bug report.* What's the URL of the

Issue 1354 in reviewboard: Google chrome text editing fields expand

2009-10-12 Thread codesite-noreply
Updates: Status: NeedInfo Comment #1 on issue 1354 by chipx86: Google chrome text editing fields expand http://code.google.com/p/reviewboard/issues/detail?id=1354 What version of Review Board are you using? -- You received this message because you are listed in the owner or CC fields

Issue 1277 in reviewboard: Comment Types

2009-10-11 Thread codesite-noreply
Updates: Status: NeedInfo Labels: Component-DiffViewer Component-Reviews Comment #2 on issue 1277 by chipx86: Comment Types http://code.google.com/p/reviewboard/issues/detail?id=1277 We're having some discussions and debates about how far to go with this feature. We have

Issue 1285 in reviewboard: Expanding hidden lines between revisions

2009-10-11 Thread codesite-noreply
Updates: Status: Fixed Owner: chipx86 Comment #2 on issue 1285 by chipx86: Expanding hidden lines between revisions http://code.google.com/p/reviewboard/issues/detail?id=1285 Yeah, this should have been fixed a while ago in 1.0.2. Please upgrade to 1.0.4 and see if it's

Issue 1196 in reviewboard: Statistics are not available for this backend

2009-10-11 Thread codesite-noreply
Comment #6 on issue 1196 by chipx86: Statistics are not available for this backend http://code.google.com/p/reviewboard/issues/detail?id=1196 Are you using python-memcached or cmemcached? What version of memcached are you running? What version of Python? What happens if you telnet to

Issue 733 in reviewboard: Review Board as a VMWare Virtual Appliance

2009-10-11 Thread codesite-noreply
Updates: Labels: -Milestone-Release1.0 Milestone-Release1.1 Comment #3 on issue 733 by chipx86: Review Board as a VMWare Virtual Appliance http://code.google.com/p/reviewboard/issues/detail?id=733 We do want to get to this. Hosting is a concern, as it's going to be costly for us and

Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-10 Thread codesite-noreply
Comment #22 on issue 1072 by chipx86: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 It doesn't look like you put that at the end of the file. -- You received this message because you are listed in the owner or CC fields

Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-10 Thread codesite-noreply
Comment #24 on issue 1072 by chipx86: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 Ohhh.. You're running a pretty old version. Okay, place this in reviewboard/urls.py instead. -- You received this message because you

Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-10 Thread codesite-noreply
Comment #25 on issue 1072 by yunshan.di: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 Many thanks! I following your suggesting, add the line to the end of the urls.py and restart apache server, and try to create a

Issue 1072 in reviewboard: HTTPS Subversion repositories don't work with Review Board

2009-10-10 Thread codesite-noreply
Comment #26 on issue 1072 by chipx86: HTTPS Subversion repositories don't work with Review Board http://code.google.com/p/reviewboard/issues/detail?id=1072 Sounds like the expansion failed. The Python docs indicate that this is due to %HOME%, %USERPROFILE%, %HOMEPATH% and %HOMEDRIVE% being

Issue 445 in reviewboard: Add command-line apply-diff script

2009-10-10 Thread codesite-noreply
Updates: Status: Confirmed Labels: -Component-Scripts Component-RBTools Comment #9 on issue 445 by chipx86: Add command-line apply-diff script http://code.google.com/p/reviewboard/issues/detail?id=445 (No comment was entered for this change.) -- You received this message

Issue 1351 in reviewboard: _checkForUpdates runs with 0 interval.

2009-10-09 Thread codesite-noreply
Updates: Status: NeedInfo Comment #1 on issue 1351 by chipx86: _checkForUpdates runs with 0 interval. http://code.google.com/p/reviewboard/issues/detail?id=1351 When is your install from? You don't say which version. It never said self.CHECK_UPDATES_MSECS, but this.CHECK_UPDATES_MSECS

Issue 1347 in reviewboard: User name selection drawing glitches

2009-10-09 Thread codesite-noreply
Updates: Status: Confirmed Owner: chipx86 Labels: Milestone-Release1.1 Component-Reviews Browser Comment #1 on issue 1347 by chipx86: User name selection drawing glitches http://code.google.com/p/reviewboard/issues/detail?id=1347 (No comment was entered for this change.)

Issue 1050 in reviewboard: Screenshot Comment location issue with Chrome

2009-10-09 Thread codesite-noreply
Updates: Status: Fixed Owner: chipx86 Comment #8 on issue 1050 by chipx86: Screenshot Comment location issue with Chrome http://code.google.com/p/reviewboard/issues/detail?id=1050 Fixed in 1.0.4. -- You received this message because you are listed in the owner or CC fields of

Issue 1062 in reviewboard: Errors with SVN repositories should be displayed in post-review

2009-10-09 Thread codesite-noreply
Updates: Summary: Errors with SVN repositories should be displayed in post-review Comment #3 on issue 1062 by chipx86: Errors with SVN repositories should be displayed in post-review http://code.google.com/p/reviewboard/issues/detail?id=1062 (No comment was entered for this change.)

Issue 1094 in reviewboard: Copy/paste source code

2009-10-09 Thread codesite-noreply
Updates: Status: ThirdParty Comment #2 on issue 1094 by chipx86: Copy/paste source code http://code.google.com/p/reviewboard/issues/detail?id=1094 Yeah, we won't be able to do this. It's a browser thing. -- You received this message because you are listed in the owner or CC fields of

Issue 1195 in reviewboard: Review Board hangs!

2009-10-09 Thread codesite-noreply
Comment #8 on issue 1195 by chipx86: Review Board hangs! http://code.google.com/p/reviewboard/issues/detail?id=1195 Issue 1116 has been merged into this issue. -- You received this message because you are listed in the owner or CC fields of this issue, or because you starred this issue. You

Issue 1116 in reviewboard: Error after 'bugs fixed' field edit

2009-10-09 Thread codesite-noreply
Updates: Status: Duplicate Mergedinto: 1195 Comment #4 on issue 1116 by chipx86: Error after 'bugs fixed' field edit http://code.google.com/p/reviewboard/issues/detail?id=1116 This has been fixed and bug 1195 was referenced, so marking this as a dup. -- You received this

Issue 1122 in reviewboard: Review Board seems to allow comments on diffs when not logged in

2009-10-09 Thread codesite-noreply
Updates: Summary: Review Board seems to allow comments on diffs when not logged in Status: Confirmed Labels: Component-DiffViewer Milestone-Release1.1 Comment #2 on issue 1122 by chipx86: Review Board seems to allow comments on diffs when not logged in

Issue 1139 in reviewboard: Email submissions of requests

2009-10-09 Thread codesite-noreply
Comment #2 on issue 1139 by chipx86: Email submissions of requests http://code.google.com/p/reviewboard/issues/detail?id=1139 Issue 1210 has been merged into this issue. -- You received this message because you are listed in the owner or CC fields of this issue, or because you starred this

Issue 1210 in reviewboard: Accept comments by email

2009-10-09 Thread codesite-noreply
Updates: Status: Duplicate Mergedinto: 1139 Comment #2 on issue 1210 by chipx86: Accept comments by email http://code.google.com/p/reviewboard/issues/detail?id=1210 (No comment was entered for this change.) -- You received this message because you are listed in the owner or CC

Issue 1105 in reviewboard: Settings updates may require a webserver restart

2009-10-09 Thread codesite-noreply
Updates: Labels: -Priority-Low Priority-High Comment #9 on issue 1105 by chipx86: Settings updates may require a webserver restart http://code.google.com/p/reviewboard/issues/detail?id=1105 (No comment was entered for this change.) -- You received this message because you are listed

Issue 1249 in reviewboard: Impossible to not use anonymous bind with Ldap functionality

2009-10-09 Thread codesite-noreply
Updates: Status: Duplicate Mergedinto: 1105 Comment #2 on issue 1249 by chipx86: Impossible to not use anonymous bind with Ldap functionality http://code.google.com/p/reviewboard/issues/detail?id=1249 This sounds like the settings issues. -- You received this message because

Issue 1224 in reviewboard: yellow diff highlighting is off by one line

2009-10-09 Thread codesite-noreply
Updates: Status: Confirmed Labels: Interdiffs Component-DiffViewer Comment #2 on issue 1224 by chipx86: yellow diff highlighting is off by one line http://code.google.com/p/reviewboard/issues/detail?id=1224 Been looking into this. It's not just those lines. Most of the lines

Issue 1294 in reviewboard: the floating You have a pending review bar squanders precious screen space

2009-10-09 Thread codesite-noreply
Updates: Status: WontFix Comment #3 on issue 1294 by chipx86: the floating You have a pending review bar squanders precious screen space http://code.google.com/p/reviewboard/issues/detail?id=1294 We're pretty happy with the UI as it is today. Sorry about the small screen, but

Issue 1263 in reviewboard: Add file navigation popup list to view diffs page

2009-10-09 Thread codesite-noreply
Updates: Status: Confirmed Labels: Component-DiffViewer Comment #1 on issue 1263 by chipx86: Add file navigation popup list to view diffs page http://code.google.com/p/reviewboard/issues/detail?id=1263 (No comment was entered for this change.) -- You received this message

Issue 1353 in reviewboard: Change selection frame sticks to screen position when expanding unchanged lines

2009-10-09 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1353 by OliverCGoetz: Change selection frame sticks to screen position when expanding unchanged lines http://code.google.com/p/reviewboard/issues/detail?id=1353 *NOTE: Do not post confidential information in this bug

  1   2   3   4   5   6   7   8   9   10   >