Re: Issue 2765 in reviewboard: post-review does not use ~/.hgrc (post-review won't post)

2013-08-13 Thread reviewboard

Updates:
Status: Duplicate
Mergedinto: 1708

Comment #3 on issue 2765 by trowb...@gmail.com: post-review does not use  
~/.hgrc (post-review won't post)

http://code.google.com/p/reviewboard/issues/detail?id=2765

Combining this with another, similar bug.

--
You received this message because this project is configured to send all  
issue notifications to this address.

You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
reviewboard-issues group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/groups/opt_out.




Re: Issue 2765 in reviewboard: post-review does not use ~/.hgrc (post-review won't post)

2012-12-22 Thread reviewboard

Updates:
Labels: Component-RBTools

Comment #2 on issue 2765 by trowb...@gmail.com: post-review does not use  
~/.hgrc (post-review won't post)

http://code.google.com/p/reviewboard/issues/detail?id=2765

(No comment was entered for this change.)

--
You received this message because you are subscribed to the Google Groups 
reviewboard-issues group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.



Re: Issue 2765 in reviewboard: post-review does not use ~/.hgrc (post-review won't post)

2012-10-11 Thread reviewboard


Comment #1 on issue 2765 by waynejwe...@gmail.com: post-review does not use  
~/.hgrc (post-review won't post)

http://code.google.com/p/reviewboard/issues/detail?id=2765

It looks like it has everything to do with setting the environment:


(Pdb) subprocess.check_output(['hg', 'root'])
'/path/to/repo\n'
(Pdb) subprocess.check_output(['hg', 'root'], env=os.environ)
Not trusting file /path/to/repo/.hg/hgrc from untrusted user root, group  
vboxsf
Not trusting file /path/to/repo/.hg/hgrc from untrusted user root, group  
vboxsf

'/path/to/repo\n'


--
You received this message because you are subscribed to the Google Groups 
reviewboard-issues group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.