Re: Issue 1664 in reviewboard: Chinese characters in code cannot be shown correctly

2011-08-24 Thread reviewboard
Comment #3 on issue 1664 by ludaoh...@gmail.com: Chinese characters in code cannot be shown correctly http://code.google.com/p/reviewboard/issues/detail?id=1664 i have the same question too. -- You received this message because you are subscribed to the Google Groups reviewboard-issues

Re: Issue 1664 in reviewboard: Chinese characters in code cannot be shown correctly

2011-08-24 Thread reviewboard
Comment #4 on issue 1664 by ludaoh...@gmail.com: Chinese characters in code cannot be shown correctly http://code.google.com/p/reviewboard/issues/detail?id=1664 it is a configure problem, after set the repository's encoding as gb2312, the chinese characters shows correctly. -- You

Issue 2255 in reviewboard: Issue with the display of a diff in presence of a parent diff

2011-08-24 Thread reviewboard
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 2255 by balla...@aicas.com: Issue with the display of a diff in presence of a parent diff http://code.google.com/p/reviewboard/issues/detail?id=2255 * NOTE: Do not post confidential information in this bug report. * *

Issue 2256 in reviewboard: post-review should use -c option when calling svn diff with single rev

2011-08-24 Thread reviewboard
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 2256 by seamus.l...@gmail.com: post-review should use -c option when calling svn diff with single rev http://code.google.com/p/reviewboard/issues/detail?id=2256 What version are you running? 1.6 RC2 What's the URL of the

Issue 2257 in reviewboard: RBTools 0.3.3 with Review Board 1.6 RC2 problems with subversion repositories

2011-08-24 Thread reviewboard
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 2257 by genna...@gmail.com: RBTools 0.3.3 with Review Board 1.6 RC2 problems with subversion repositories http://code.google.com/p/reviewboard/issues/detail?id=2257 * NOTE: Do not post confidential information in this bug

Re: Issue 2196 in reviewboard: Aborted drag and drop (drag but no drop) leaves page in disabled state

2011-08-24 Thread reviewboard
Comment #4 on issue 2196 by greg.es...@gmail.com: Aborted drag and drop (drag but no drop) leaves page in disabled state http://code.google.com/p/reviewboard/issues/detail?id=2196 Yep, FF 6 is still behaving similarly. Has anybody else been able t replicate the problem? If not, I'll try