Issue 2313 in reviewboard: Base64Field requires an AutoField key to operate

2011-10-02 Thread reviewboard
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 2313 by dru...@gmail.com: Base64Field requires an AutoField key to operate http://code.google.com/p/reviewboard/issues/detail?id=2313 * NOTE: Do not post confidential information in this bug report. * * If you need

Re: Issue 2313 in reviewboard: Base64Field requires an AutoField key to operate

2011-10-02 Thread reviewboard
Comment #2 on issue 2313 by dru...@gmail.com: Base64Field requires an AutoField key to operate http://code.google.com/p/reviewboard/issues/detail?id=2313 Turning off id completely. Specifically, I was using a CharField as the primary key. I will build a test case and get the specific

Re: Issue 1730 in reviewboard: post-review with mercurial fails with obscure error if there are no outgoing changesets

2011-10-02 Thread reviewboard
Comment #1 on issue 1730 by m...@catley.net.nz: post-review with mercurial fails with obscure error if there are no outgoing changesets http://code.google.com/p/reviewboard/issues/detail?id=1730 I have noticed this too, and have written a fix for our internal version of rbtools. Is there

Re: Issue 1730 in reviewboard: post-review with mercurial fails with obscure error if there are no outgoing changesets

2011-10-02 Thread reviewboard
Comment #2 on issue 1730 by trowb...@gmail.com: post-review with mercurial fails with obscure error if there are no outgoing changesets http://code.google.com/p/reviewboard/issues/detail?id=1730 Yes please. -- You received this message because you are subscribed to the Google Groups

Re: Issue 1730 in reviewboard: post-review with mercurial fails with obscure error if there are no outgoing changesets

2011-10-02 Thread reviewboard
Comment #3 on issue 1730 by m...@catley.net.nz: post-review with mercurial fails with obscure error if there are no outgoing changesets http://code.google.com/p/reviewboard/issues/detail?id=1730 See http://reviews.reviewboard.org/r/2632. Also I have a bug/review out that fixes the