Issue 1832 in reviewboard: Screenshot thumbnail for small images does not always show correct mouse pointer

2010-09-27 Thread reviewboard

Status: New
Owner: 
Labels: Type-Defect Priority-Medium

New issue 1832 by darylnebrich: Screenshot thumbnail for small images does  
not always show correct mouse pointer

http://code.google.com/p/reviewboard/issues/detail?id=1832

*NOTE: Do not post confidential information in this bug report.*

What version are you running?
1.5 RC2

What's the URL of the page containing the problem?
...server/reviews/r/42

What steps will reproduce the problem?
1. Create review request.
2. Add a very small (e.g. 14x14) png screenshot using Add Screenshot.
3. Hover mouse over screenshot thumbnail.

What is the expected output? What do you see instead?

When hovering over the thumbnail, I expect the mouse pointer to change to a  
hand indicating ability to click the thumbnail to open the image for  
comments.  Instead, the mouse pointer is an arrow over most of the  
thumbnail.  The pointer must be hovered directly over the (very small)  
image, at the top center of the thumbnail, to get the hand allowing to  
click it and open it for commenting.


What operating system are you using? What browser?

Tested on Windows XP with Firefox (not sure of version).  And on Ubuntu  
10.04 with Firefox 4.0 Beta 6.


Please provide any additional information below.

I don't have the sample image to attach now.  But will try to attach later.

--
You received this message because you are subscribed to the Google Groups 
reviewboard-issues group.
To post to this group, send email to reviewboard-iss...@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.



Re: Issue 1832 in reviewboard: Screenshot thumbnail for small images does not always show correct mouse pointer

2010-09-27 Thread reviewboard

Updates:
Status: Fixed
Owner: chipx86
Labels: Component-Reviews Milestone-Release1.5

Comment #1 on issue 1832 by chipx86: Screenshot thumbnail for small images  
does not always show correct mouse pointer

http://code.google.com/p/reviewboard/issues/detail?id=1832

Fixed this last night. It'll be part of the release.

--
You received this message because you are subscribed to the Google Groups 
reviewboard-issues group.
To post to this group, send email to reviewboard-iss...@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.