Re: Issue 3290 in reviewboard: Description box edit should have line wrap on, not scroll horizontally

2014-04-16 Thread reviewboard
Updates: Status: New Comment #4 on issue 3290 by trowb...@gmail.com: Description box edit should have line wrap on, not scroll horizontally http://code.google.com/p/reviewboard/issues/detail?id=3290 (No comment was entered for this change.) -- You received this message because this

Re: Issue 3290 in reviewboard: Description box edit should have line wrap on, not scroll horizontally

2014-03-14 Thread reviewboard
Comment #2 on issue 3290 by praym...@kixeye.com: Description box edit should have line wrap on, not scroll horizontally http://code.google.com/p/reviewboard/issues/detail?id=3290 Tried on Firefox, it's not a problem. Glad to provide some QA for a browser that barely anyone uses :) -- You

Re: Issue 3290 in reviewboard: Description box edit should have line wrap on, not scroll horizontally

2014-03-14 Thread reviewboard
Updates: Labels: Component-Reviews Browser Comment #3 on issue 3290 by trowb...@gmail.com: Description box edit should have line wrap on, not scroll horizontally http://code.google.com/p/reviewboard/issues/detail?id=3290 (No comment was entered for this change.) -- You received this

Issue 3290 in reviewboard: Description box edit should have line wrap on, not scroll horizontally

2014-03-13 Thread reviewboard
Status: New Owner: Labels: Type-Enhancement Priority-Medium New issue 3290 by praym...@kixeye.com: Description box edit should have line wrap on, not scroll horizontally http://code.google.com/p/reviewboard/issues/detail?id=3290 *** For customer support, please post to

Re: Issue 3290 in reviewboard: Description box edit should have line wrap on, not scroll horizontally

2014-03-13 Thread reviewboard
Updates: Status: NeedInfo Comment #1 on issue 3290 by chip...@gmail.com: Description box edit should have line wrap on, not scroll horizontally http://code.google.com/p/reviewboard/issues/detail?id=3290 That certainly is not normal behavior. Firefox, Chrome, Safari, and older