Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2011-07-21 Thread reviewboard
Updates: Status: Fixed Labels: Djblets Comment #14 on issue 1526 by chip...@gmail.com: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 Should hopefully be fixed now on Djblets master (1129312)

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2011-07-19 Thread reviewboard
Comment #12 on issue 1526 by ex...@dps-online.de: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 I get this error on a regular base of around 30 times since beginning of June. Most times the error is in the

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2011-07-19 Thread reviewboard
Updates: Status: Confirmed Labels: Milestone-Release1.6 Comment #13 on issue 1526 by chip...@gmail.com: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 I would love to fix this bug, but it defies

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2011-04-13 Thread reviewboard
Comment #11 on issue 1526 by chris.cl...@ingres.com: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 Today I got this error for /r (rather than the dashboard). Traceback (most recent call last): File

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2011-04-08 Thread reviewboard
Comment #10 on issue 1526 by tognio...@gmail.com: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 For the record, I get this occasionally too. Haven't been able to determine who was using the server when the

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2011-04-05 Thread reviewboard
Comment #9 on issue 1526 by chris.cl...@ingres.com: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 The same user who experience this problem yesterday hit a similar issue. The dashboard 500'd for client BUT

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2011-04-04 Thread reviewboard
Comment #8 on issue 1526 by chris.cl...@ingres.com: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 I just hit this too after an upgrade from: 1.0.5.1 to: 1.5.5. Using Python 2.5 under Ubuntu 8.04.3 LTS

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2011-03-25 Thread reviewboard
Comment #7 on issue 1526 by mt02c...@gmail.com: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 I just got the same problem. I include the traceback as well. It seems to be identical, but I'm running a later

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2010-11-07 Thread reviewboard
Comment #5 on issue 1526 by trowbrds: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 Issue 1860 has been merged into this issue. -- You received this message because you are subscribed to the Google Groups

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2010-11-07 Thread reviewboard
Updates: Labels: Component-Dashboard Comment #6 on issue 1526 by trowbrds: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 (No comment was entered for this change.) -- You received this message because

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2010-09-16 Thread reviewboard
Comment #4 on issue 1526 by ben.hollis: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 We're seeing this error (the trace reported by the original reporter, not kbottner) a lot in our logs after upgrading to

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2010-04-28 Thread reviewboard
Comment #2 on issue 1526 by kbottner: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 We are experiencing the same problem, I can reproduce this consistently any time I attempt to add a new default reviewers

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2010-04-28 Thread reviewboard
Comment #3 on issue 1526 by chipx86: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 kbottner: Your problem is different, and due to your database schema being out of date. You need to run 'rb-site upgrade' on

Re: Issue 1526 in reviewboard: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list'

2010-03-03 Thread reviewboard
Comment #1 on issue 1526 by chipx86: AttributeError: 'DashboardDataGrid' object has no attribute 'id_list' http://code.google.com/p/reviewboard/issues/detail?id=1526 Very interesting, considering the function that accesses id_list comes immediately after id_list is set... I'd love to