Login required for posting comments.

2009-05-04 Thread KunalG
Hi One problem that we are facing is that when a reviewer posts his comments he is asked to publish the comments. But if the user is not logged in still he gets the same feeling and once he publish the comments, he looses them all because he was not logged in. So he has to login again and write

Re: Login required for posting comments.

2009-05-04 Thread Christian Hammond
Which version are you running? You shouldn't be able to post comments in the diff viewer if you're not logged in. Christian -- Christian Hammond - chip...@chipx86.com Review Board - http://www.review-board.org VMware, Inc. - http://www.vmware.com On Mon, May 4, 2009 at 1:48 AM, KunalG

Re: Login required for posting comments.

2009-05-04 Thread KunalG
well, the anonymous user is not able to post comments. But the problem is when he tries to save comments on particular lines he is able to save. And the publish button is also shown to him. But when he publishes, the comments are not published. So at the first step itself the anonymous user

Re: Login required for posting comments.

2009-05-04 Thread Christian Hammond
Sorry, I'm trying to understand this correctly. The user starts out as logged in, or anonymous? Are you saying he's able to make comments while anonymous? If you can give me a detailed, step-by-step repro case, it would help. Christian -- Christian Hammond - chip...@chipx86.com Review Board

Re: Login required for posting comments.

2009-05-04 Thread KunalG
Sure, Here are the steps 1. I did not login, i.e. I am an anonymous user. 2. I opened the review request diff. (Still anonymous) 3. I view the diff and enter comments on some lines (Still anonymous) 4. The publish button is still shown here (still anonymous) 5. I click publish thinking that my

Re: Login required for posting comments.

2009-05-04 Thread KunalG
I installed first release build i.e. 1.0. Is there any place where I can check the installed build ? -Kunal On May 4, 2:16 pm, Christian Hammond chip...@chipx86.com wrote: Which version are you running? You shouldn't be able to post comments in the diff viewer if you're not logged in.

Review Board RSS

2009-05-04 Thread Rusty Burchfield
No reply necessary, but it would be cool if the news RSS feed published full messages instead of only a summary. http://feeds.feedburner.com/ReviewBoardNews --~--~-~--~~~---~--~~ You received this message because you are subscribed to the Google Groups reviewboard

Re: Review Board RSS

2009-05-04 Thread Christian Hammond
It does, just feedburner's HTML view doesn't show it. If you stick it in a feed reader, it will show the full thing. I wrote the news software being used on review-board.org and there's no concept of summary snippets in the code, so it's always going to be the full article. Christian --

Issue 1103 in reviewboard: ActiveDirectory: email-address issue / SQL-Injection?

2009-05-04 Thread codesite-noreply
Updates: Status: NeedInfo Comment #1 on issue 1103 by chipx86: ActiveDirectory: email-address issue / SQL-Injection? http://code.google.com/p/reviewboard/issues/detail?id=1103 Django generates all the SQL, and escapes it when needed. We shouldn't hit any issues there, but at the

Issue 1102 in reviewboard: rb-site fails with Unable to read settings_local.py.

2009-05-04 Thread codesite-noreply
Updates: Status: Fixed Comment #3 on issue 1102 by chipx86: rb-site fails with Unable to read settings_local.py. http://code.google.com/p/reviewboard/issues/detail?id=1102 Fixed in r1951. -- You received this message because you are listed in the owner or CC fields of this issue, or

Issue 1104 in reviewboard: Reviewboard refusing to apply patch?

2009-05-04 Thread codesite-noreply
Status: New Owner: Labels: Type-Defect Priority-Medium New issue 1104 by yanyanw: Reviewboard refusing to apply patch? http://code.google.com/p/reviewboard/issues/detail?id=1104 The diff is attached. What's the URL of the page containing the problem?